Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda Problema con juegos

No hay Etiquetas
Entrada
Midle End Level

blaso

Capital Federal, Argentina

entradas: 358

19:41 29/04/2007

1

Hola, tengo el siguiente problema, cuando intento jugar a algun juego, el juego inicia, y en los menues principales o antes, se cuelga todo, o se pone todo negro.
Algunos me dijeron q puede ser tema de la fuente, otros piensan q es de video, yo no tengo la mas p***a idea de lo q puede llegar a ser.

Mi hard es el siguiente:

Video: Ati radeon 9250
Fuente: ni idea, vino con el gabinete (supuestamente de 400W, reales ni idea)
lo demas aparece debajo del abatar

El otro tema, los voltajes de la fuente están bien, los medi con el tester, y los tira bastante bien, asi q no se q puede llegar a ser.

Saludos.

[Editado por Fede777. Por favor leer las reglas del foro. Gracias.]

9) Mensajes repetidos o con contenidos repetidos o sin sentido: Sugerimos usar la funcion "Buscar" antes de realizar alguna consulta que probablemente se haya formulado y respondido antes. No usen titulos como ayudaaaaaaa! o "dudas varias", usen titulos DESCRIPTIVOS.

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

19:52 29/04/2007

2

Pueden ser drivers, puede ser el juego, la fuente pero no creo, tu pc no consume mucho pero las fuentes genericas son genericas…
Yo reinstalaria el juego o drivers, luego pasaria a ver con otra fuente.

[SIGPIC][/SIGPIC]
 

Mi MOD