Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda!! placa de video out

No hay Etiquetas
Entrada
Nuevo miembro

kakisaki2096

entradas: 3

14:29 08/09/2007

1

Buenas soy nuevito en esto pero me mande una!!!!! miren la cosa fue asi tengo una GeForce XFX 6600gt agp de 256mb, trate de actualizarle el rom del bios y todo bien al reiniciar la compu pantalla negra no funca , la cosa es que la bestiecilla (yo), no hice el backup del bios original intente con un par de bios de la pagina mvktech.net y los que le he puesto no me han funcionado solo muestra pixeles de colores, que puede ser? se puede reparar o a la basura , Diganme que no!!!!!!!!!!!!!
Desde ya muy agradecido, espero que la sabiduria de los maestros del "bit" puedan iluminarme.

Kakisaki

Extreme Level

nelsonbi2006

entradas: 2921

14:30 08/09/2007

2

fijate en google que version traia por defecto y bajala…

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

Extreme Level

eljan

entradas: 2741

15:37 08/09/2007

3
Cita Iniciado por kakisaki2096
Ver Mensaje
Buenas soy nuevito en esto pero me mande una!!!!! miren la cosa fue asi tengo una GeForce XFX 6600gt agp de 256mb, trate de actualizarle el rom del bios y todo bien al reiniciar la compu pantalla negra no funca , la cosa es que la bestiecilla (yo), no hice el backup del bios original intente con un par de bios de la pagina mvktech.net y los que le he puesto no me han funcionado solo muestra pixeles de colores, que puede ser? se puede reparar o a la basura , Diganme que no!!!!!!!!!!!!!
Desde ya muy agradecido, espero que la sabiduria de los maestros del "bit" puedan iluminarme.

Kakisaki

fijate si tiene una etiqueta pegada en la placa, las nuevas traen la version de bios escrita, aver si asi encontras la correpondiente

"There's no place like 127.0.0.1"
Nuevo miembro

kakisaki2096

entradas: 3

17:25 08/09/2007

4

O sea que hay una diminuta lucesita en el fondo?!!!! ahora voy a seguir buscando a ver si encuentro la bios correcta y si no es en esa paguina donde puede ser?, por que el google busco y encuento cualquier cosa menos lo que necesito.

Pero estoy pensando si sera eso o se habra macaneado otra cosa , por que al reiniciar la pantalla es negra y salen como unos pixeles de colores y ahi se queda, espero poder solucionarlo sino .

Cualquier ayuda sera bienvenida!!!
Gracias!!!!