Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda Instalacion SO en una compaq presario

No hay Etiquetas
Entrada
Entry Level

yokiller93

entradas: 52

18:06 15/07/2010

1

Ya nose q hacer me estoy desesperando, tengo una compaq presario, una pc vieja q tiene 198 de ram y un amd k6 533mhz
el tema es que no se el modelo exacto de la pc ni como averiguarlo…bue vamos al punto
ultimamente estube teniendo problemas con esta pc la cual me la mandaron para reparar y no encotre solucion, primero empece instalando el windows xp y luego de formatear y copiar los archivos para la instalacion, me empieza a tirar un error NTLDR: no se puede abrir la unidad multi(0)………, luego de esto como no encontre solucion grabe nuevamente el WXP en un cd y el Hiren boot con el cual testie las memorias hdd y demas.
Luego pruebo instalar el SO pero con otro WXP y la pc se formatea bien, luego al copiar los archivos para empezar la instalacion en la mitad de la barra, me tira un patallazo azul…probe otra vez instalar windows y el mismo problema.
Entonces googleando encontre varias paginas donde hablan de un problema de algunas pc compaq que al instalar WXP tira pantalla azul y dice que es aparentemente por la falta de los drivers sata.Los cuales (en el caso de que ese sea el problema) no los puedo encontrar…
alguien me podria ayudar la verdad que estoy desorientado

Mother:MSI 770-C45 CPU:AMD ATHLON 440 @AMD PHENOM B40 X4 3GHZ Video: ATI SAPPHIRE 5670HD 512MB Memoria:2GB KIGSTON DDR3 1333MHZ HDD:WD Cabiar blue 500GB Fuente: COOLERMASTER 500W

High End Level

andres2420

entradas: 880

21:16 15/07/2010

2

Pero hay un par de cosas que no me cierran…la primera…vas a meter un xp con esa cantidad de ram?,no te podes inclinar por una distro linux? y la otra cosas es que por el micro que tiene no creo que sea "nueva" como para tener un disco sata como disco duro.

Si necesitas modelo de la maquina podes por ejemplo arrancar con un live cd de una distro linux y habrir un terminal y simplemente poner "lshw" que te muestra en detalle todo sobre la maquinola…Otra cosa tambien es ver el codigo de la pantalla azul para ver en donde muere o en que parte de la carga e instalacion de archivos lo hace.

nos vemos.

Midle End Level

Martition

entradas: 115

22:09 15/07/2010

3

proba con eliminar la particion y crearla nueva…
… mi opinion es que esa notebook puede tener algún problema fisico en el disco … a mi me paso una vez con una toshiba que daba muchos errores por todos lados… le tirabas un test al disco y todo ok, le puse uno nuevo y salio volando.

tema sata no es… por que esos modelos son viejos como para tener sata.

Entry Level

yokiller93

entradas: 52

00:39 16/07/2010

4

lo he logrado solucionar con un formateo de bajo nivel, ahora tienen idea de donde puedo sacar los drivers? ni puedo conectarme a internet desde esa pc :S

Mother:MSI 770-C45 CPU:AMD ATHLON 440 @AMD PHENOM B40 X4 3GHZ Video: ATI SAPPHIRE 5670HD 512MB Memoria:2GB KIGSTON DDR3 1333MHZ HDD:WD Cabiar blue 500GB Fuente: COOLERMASTER 500W

Midle End Level

Martition

entradas: 115

01:06 18/07/2010

5

instala el everest y fijate los modelos del mother sonido vga chipset blabla…

Moderador

NetZ

Capital Federal

entradas: 8454

02:20 18/07/2010

6

Fijate en la web T! q estan los drivers para la compaq, en su momento tuve q usarlos y ningún problema.
Suerte en eso!
Saludos

Entry Level

kovatech

entradas: 89

21:51 19/07/2010

7
Cita Iniciado por yokiller93
Ver Mensaje
Ya nose q hacer me estoy desesperando, tengo una compaq presario, una pc vieja q tiene 198 de ram y un amd k6 533mhz
el tema es que no se el modelo exacto de la pc ni como averiguarlo…bue vamos al punto
ultimamente estube teniendo problemas con esta pc la cual me la mandaron para reparar y no encotre solucion, primero empece instalando el windows xp y luego de formatear y copiar los archivos para la instalacion, me empieza a tirar un error NTLDR: no se puede abrir la unidad multi(0)………, luego de esto como no encontre solucion grabe nuevamente el WXP en un cd y el Hiren boot con el cual testie las memorias hdd y demas.
Luego pruebo instalar el SO pero con otro WXP y la pc se formatea bien, luego al copiar los archivos para empezar la instalacion en la mitad de la barra, me tira un patallazo azul…probe otra vez instalar windows y el mismo problema.
Entonces googleando encontre varias paginas donde hablan de un problema de algunas pc compaq que al instalar WXP tira pantalla azul y dice que es aparentemente por la falta de los drivers sata.Los cuales (en el caso de que ese sea el problema) no los puedo encontrar…
alguien me podria ayudar la verdad que estoy desorientado

al parecer es un problema del disco rigido intenta cambiarlo/repararlo
El NTDLR es un archivo del sector de arranque del disco rigido.
Cancela todo formateo arranca la pc normal despues del post te va aparecer una pantalla negra con letras en blanco teoricamente decinos que dicen esas palabras a raiz de eso te puedo diagnosticar una falla te comento mas que nada por que le arregle la pc a un cliente con ese problema salu2

olvidate de drivers sata señores estamos hablando de un amd k6 un amd k6 es de a finales del 98 en ese momento no existia sata
como te dije anteriormente tomalo con calma tiene arreglo