Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda con XFX GEFORCE 6600 256MB pci-express

No hay Etiquetas
Entrada
Midle End Level

Garcia

entradas: 178

15:02 26/08/2005

1

HOLA A TODOS!!!!!
Este es mi primer POST que hago,(perdonen si sale mal)(demen consejos,no me ofendo)
Hace rato que vengo siguiendo los reviews de maximoPC, gracias a ellos me arme mi compu.
Bueno acerca del problema que tengo:

tengo ganas de hacer un poco de OC con la GF , pero tengo un pequeno problema, NO TIENE SENSOR DE TEMPERATURA!!!!, entonces agarro y les escribo un mail a los amigos de XFX diciendoles sobre mi problema.(tardaron en responderme en menos de 24hs, buen servicio) y ellos me responden:
//////////////////////////////////////////////////////////////////
Dear customer:

Right-click on desktop, go to: properties/settings/advanced/geforce
tab/temperature setting.

Sincerely,
VGA Technical Support, USA Division
XFX, A Division of Pine
///////////////////////////////////////////////////////////////

ajjajajaja, eso ya lo habia probado, pero ese menu no existe!!!!
entonces aca va mi pregunta
como hago para habilitar esta opcion????, ya que segun los de XFX la tengo que tener.
ah me olvidaba, tengo los ultimos drivers de la placa V77.77
Bueno, GRACIAS Y SALUDOS PARA TODOS!!!!!

AMD-ATHLON 64 3000+ 1.8 Ghz S939 Core Venice
ASUS A8N-SLI
XFX NVIDIA GEFORCE 6600 256MB DDR Pci-express
512MB DDR400 3-3-3-8 KINGSTON ( KVR400X64C3A/512 )

80Gb SATA HITACHI
CD-RW BENQ 52X32X52 Black //// Floppy SONY 1.44 3 1/2
Fuente TOPOWER 420W (ex Pegaso )//// Teclado ZEN-LA Multimedia ZK-2001
Monitor SAMSUNG 795MB 17" //// Parlantes ZEN-LA U-1300 2.1 Channel
Gabinete CIRKUIT PLANET Orion Series //// Mouse A4TECH Modelo SWOP-80

Midle End Level

Colom

entradas: 186

15:31 26/08/2005

2

y mira… no es escencial el medidor de temperatura
si queres saber cual es el limite del OC, es cuando empiezan a aparecer los famosos artifacs, o sino usa el rustico metodo del dedometro…Saludos

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

17:26 26/08/2005

3

Puede ser que vnga deshabilitado desde el bios de la placa eso.. Algo yo había leído al respecto… Sé que el nibitor te permite habilitarlo… Saludos!!!

signature

Nuevo miembro

keco_ush

entradas: 50

10:34 27/08/2005

4

a mi me paso algo parecido cuando le puse los ultimos drivers (v77.72 y v77.77) lo hace es que cuando le pongo estos drivers no me da la opcion de OC, pero cuando instalo los controladores que vienen con la placa si, por ahi si le pones los que te trajo funciona.
Nos vemos!

Midle End Level

Garcia

entradas: 178

12:14 30/08/2005

5

Hola , disculpen por la tardanza en responder. tuve mucho laburo y se me complico…
les comento que volvi a escribirle a los chicos de XFX y respondieron :

/////////////////////////////////////////////////////////////////////
Dear customer:

By performing the following troubleshoot steps may resolve the problem you
have experienced:

Remove all existing interface(AGP, PCI) cards in the system other than the
video card.

Uninstall current video card driver in add or remove program in control
panel. Use a driver cleaner software (which is available on:
http://www.drivercleaner.net) afterwards. Restart computer in windows safe
mode, reinstall video card driver.

Motherboard BIOS and chipset driver should be up-to-date.

Ensure system power supply meets the requirement, and power connector(s)
is/are properly attached to the video card.

We have users reported that beta drivers would provide solution to the
problem some users experienced. For beta drivers, please log on to:
http://www.guru3d.com. Try driver 80.40.

Sincerely,

XFX VGA Technical Support
(800)880-3225
//////////////////////////////////////////////////////////////////////////////

Probe todo eso y no aparece nada. Tambien probe RIVATUNER y COOLBITS tampoco pasa naranja.
probe con los drivers forceware v77.72, con los que me vino en el CD de la caja v6.algo y no aparece.
ya se como hay que hacer con el NIBITOR pero… no me animo.
lo de NIBITOR hay que flashear el BIOS y me da cagazo ..
quiero saber si hay una manera de que aparezca sin flashear el bios.
Por eso les volvi escribir HOY a los de XFX y estoy esperando su respuesta.
cualquier novedad les aviso. pero si saben de algo comenten que voy a probar. ahh la version de BIOS de la placa es 5.43.20.00.y la del mother 1011
gracias por sus respuestas y estoy esperando novedades.

AMD-ATHLON 64 3000+ 1.8 Ghz S939 Core Venice
ASUS A8N-SLI
XFX NVIDIA GEFORCE 6600 256MB DDR Pci-express
512MB DDR400 3-3-3-8 KINGSTON ( KVR400X64C3A/512 )

80Gb SATA HITACHI
CD-RW BENQ 52X32X52 Black //// Floppy SONY 1.44 3 1/2
Fuente TOPOWER 420W (ex Pegaso )//// Teclado ZEN-LA Multimedia ZK-2001
Monitor SAMSUNG 795MB 17" //// Parlantes ZEN-LA U-1300 2.1 Channel
Gabinete CIRKUIT PLANET Orion Series //// Mouse A4TECH Modelo SWOP-80

Nuevo miembro

newbie

entradas: 14

23:12 20/10/2005

6

Gracias por contestar.
Voy a probar con el nibitor ese…
Sino vere lo de la bios.

Vos le dejaste el cooler stock?

Hoy lo limpie un poco… y la verdad que es de juguete :S. No se como le pueden poner ese fan minusculo de plastico…
Como ya dije, lo quiero cambiar por algo fanless, pero barato porque no me da para invertir mucho en esta placa (no mas de 20 dolares).
Si alguien sabe de algo agradezco.

Saludos.

Ustedes se ríen de mi porque soy diferente. Yo me río de ustedes porque son todos iguales.