Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda con windows 64bits

No hay Etiquetas
Entrada
Entry Level

juanchiscba

entradas: 67

17:42 04/01/2009

1

Hola nuevamente amigos de maximo..

Ayer quise agregarle 2 gb 800 mas a mi pc (ya tenia 2gb800) y me dijieron q lo mejor era ponerle un windows de 64bits.. obtuve uno personalizado, formatie lo instale perfecto y procedi a cargar la memoria y cuando la prendo se me clava en cargando xp:

Le saco la memoria y dejo solamente 2gb y carga perfecto… Las cambie de lugar y nada, las memorias andan bien pero solo cuando estan solas

Me fije en la bios y me detecta 4Gb no se si se podra configurar algo desde alli, yo por las dudas no toco nada porque no tengo idea, por eso les pido si alguien me puede ayudar con el tema estaria agradecido..

Espero alguna novedad.-..
(los datos de mi maquina a la izquierda)
<<<<<<<<<<<<<<<<<<<<<<<<<<<<
Salu2

High End Level

ElCierne

entradas: 580

21:11 04/01/2009

2

eso pasa cuando se compran windows marca acme

Entry Level

juanchiscba

entradas: 67

21:38 04/01/2009

3
Cita Iniciado por ElCierne
Ver Mensaje
eso pasa cuando se compran windows marca acme

Tu respuesta no me parece para nada constructiva, prefiero q no opines mejor…

Hardcore Extreme Level

savedrage

entradas: 17862

21:45 04/01/2009

4

Que queres decir con "Las cambie de lugar y nada" ? que es nada? NO anduvieron o si?

Igualmente, en 64Bits, yo intentaria con Vista mas que con XP, pero arranca sabiendo que quizas tengas problemas de incompatibilidades con algunos programas. Los juegos, no se como irán…y como frutilla del postre, 4 GB no se justifican hoy dia, al menos para mi. Si tu idea fue aumentar el rendimiento en juegos, hubieras arrancado cambiando VGA y no agregando RAM.

Entry Level

juanchiscba

entradas: 67

21:47 04/01/2009

5
Cita Iniciado por savedrage
Ver Mensaje
Que queres decir con "Las cambie de lugar y nada" ? que es nada? NO anduvieron o si?

Igualmente, en 64Bits, yo intentaria con Vista mas que con XP, pero arranca sabiendo que quizas tengas problemas de incompatibilidades con algunos programas. Los juegos, no se como irán…y como frutilla del postre, 4 GB no se justifican hoy dia, al menos para mi. Si tu idea fue aumentar el rendimiento en juegos, hubieras arrancado cambiando VGA y no agregando RAM.

con cambiarlas de lugar quise decir q probe de todas formas para q entre a windows pero unicamente me entra con una sola de 2gb..

En cuanto al rendimiento lo necesito porque estudio diseño y arquitectura, se me muere mucho la maquina imaginate con 5-6 programas abiertos es una bomba de tiempo

Midle End Level

Turkei

entradas: 481

21:51 04/01/2009

6

Puede ser que tu memo nueva este defectuosa.

Probá bootear solo con los 2gb nuevos. Si funciona y bootea proba en otro banco de memoria.

Entry Level

juanchiscba

entradas: 67

21:55 04/01/2009

7
Cita Iniciado por Turkei
Ver Mensaje
Puede ser que tu memo nueva este defectuosa.

Probá bootear solo con los 2gb nuevos. Si funciona y bootea proba en otro banco de memoria.

nono.. la memo vieja como la nueva andan perfectas, ya las probe a las 2 por separadas y todo normal.. cambie d banco tambien es lo mismo.. lo q no aguanta son las 2 juntas ahi es cuando se clava el sistema

Midle End Level

Turkei

entradas: 481

22:11 04/01/2009

8

Ahi está autorespondido el problema.

Entry Level

juanchiscba

entradas: 67

22:19 04/01/2009

9
Cita Iniciado por Turkei
Ver Mensaje
Ahi está autorespondido el problema.

vos decis q porque son diferentes las memo????

las 2 son de 800 la mobo acepta hasta 4Gb nose q me queres decir con q esta respondido el problema jeje

Midle End Level

Oruga

Capital Federal

entradas: 184

22:49 04/01/2009

10

vos tenés 4x1 o 2x2? si tenés 2x2 deshabilitá dual channel que es solo para memorias idénticas

Entry Level

juanchiscba

entradas: 67

23:20 04/01/2009

11
Cita Iniciado por Oruga
Ver Mensaje
vos tenés 4x1 o 2x2? si tenés 2x2 deshabilitá dual channel que es solo para memorias idénticas

tengo 2 x 2Gb…

Como desabilio dual channel? me mataste

Midle End Level

Turkei

entradas: 481

23:25 04/01/2009

12
Cita Iniciado por juanchiscba
Ver Mensaje
tengo 2 x 2Gb…

Como desabilio dual channel? me mataste

poniéndolas en los slots que no son para dual channel. En el manual del mobo te dice en que zócalo específico colocarlas

Hardcore Extreme Level

quiq

entradas: 6758

02:15 05/01/2009

13

proba con una sola entodos los slot
seguroq hay algunoq no te anda

por ej a mi me fallaba salvoq ponga las memos en el 1 y 3 loq daba q dual channel no andaba si ponia una en el 2 o una en el 4 no buteaba directamente

pasale un memtest antes q nada a cada una por separado

el dual channel anda con memorias de distinta marca distinta latencia y distinta velocidad, lo unico q tienen q tener es la misma capacidad las 2, lo demas se acomoda

es el horacio pagani del foro quiq jaja … no creo que lo diga de mala manera solo que te lo dice de una forma que es como te tiraran un baldaso de agua fria jaja…pero bueno tenes que leer lo que realmente el quiere decir…despues la forma de expresarse es lo de menos

by boo2

High End Level

ElCierne

entradas: 580

03:02 05/01/2009

14
Cita Iniciado por juanchiscba
Ver Mensaje
Tu respuesta no me parece para nada constructiva, prefiero q no opines mejor…

¬¬ es bastante probable… ah me mato el ratoncito de tu windows… super comun por ahi bill gates compra la idea

Hardcore Extreme Level

hollymaN

entradas: 3209

03:12 05/01/2009

15

Usa Windows Vista x64, olvidate de ese XP.

OFF: No uses esos Windows tuneados y toqueteados, son una mierda.. El ratón la zarpa