Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

ayuda con una pc instalando win 98 SE o win XP

No hay Etiquetas
Entrada
Nuevo miembro

sadist_lizard

entradas: 18

09:40 31/05/2006

1

antes que nada perdon si lo repito 2 veces
A ver che… que necesito una ayuda para solucionar un PROBLEMON que debe ser mas estupido… pero he intentado de todo y nada che…..
Es la pc de un amigo que estoy intentando arreglarle
Es, segun el sisoft sandra 2007:
Processor:
Modelo: Via Samuel 2
speed: 796 Mhz
Performance Rating: Pr716 (estimated)
Internal Data Cache: 64kb Synchronous, write-back, 4-way set, 33 byte line size
L2 onboard Cache: 64kb Synchronous, write-back, 4-way set, 33 byte line size
Mainboard:
Bus: ISA AGP PCI USB i2c/SMBus
MP Support: no
MP Apic: no
System Bios: American megatrends INC. Version 07.00t
System: ECS M789CG
Mainboard: ECS M789CG
Total Memory: 96 mb DDR – SDRAM
Chipset 1:
Model: Via Technologies INC. VT8623 APOLLO CLE 266 Castlerock CPU to PCI Bridge
(creo que suficiente info, igual tengo el manual en mano)

Primero: formatee la pc (hasta ahí 0 problemas
Segundo: instalo el windows 98 SE (como me recomendo alguien que sabe)
Tercero: termina la instalacion del windows 98 y me pone el monitor (un AOC CT700g) en la resolucion 640x480 en 2 colores o 16 colores. El problema es que no me deja cambiar la resolucion, no hay otra. He instalado un software que me baje de http://www.aocmonitor.com para ese monitor y para ese windows, lo instala todo barbaro, pero no pasa nada, sigue igual. Le cambio el adaptador, por ahi con algun otro me tira un pequeño error, pero con otros no. Y ahí si me deja cambiar la resolucion, los colores, pero no me lo acepta, no me hace el cambio.
Cuarto: paso a probar con win XP. El monitor solucionado, se ve joya. Pero sale otro problema (anda bien la pc con ese win) Me dice que no hay ningun dispositivo de audio instalado. Me baje un driver de http://www.viaarena.com (la pag de la marca del mother) instalo ese driver, pero igual no me reconoce ningun dispositivo de sonido.
pregunta….
Que otra cosa puedo hacer?? O bien seguir bajando drivers o softwares o volver la pc a como estaba con win ME (cosa que andaba muyyy muyyy mal con ese win.

Hardcore Extreme Level

mathias318

entradas: 6640

12:34 31/05/2006

2

Me parece que un XP te va a andar muy lento el sistema en esa maquina. Yo le pondria como hicistes vos el 98se, y el tema del monitor, le instalastes los drivers de video?

Nuevo miembro

sadist_lizard

entradas: 18

12:58 31/05/2006

3
Cita Iniciado por mathias318

Me parece que un XP te va a andar muy lento el sistema en esa maquina. Yo le pondria como hicistes vos el 98se, y el tema del monitor, le instalastes los drivers de video?

encontre esta pag
http://www.pcchips.com.tw/PCCWeb/Dow…nuID=0&LanID=2
estoy bajando un par de cosas, asi que despues las pruebo y veo que onda.

Con respecto al monitor, con el unico driver que pude intentar es con el que me baje de http://www.aocmonitor.com