Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda con mother ASUS P5GD2-X y P4 2.8Ghz S.775

No hay Etiquetas
Entrada
Nuevo miembro

jcdonato06

entradas: 4

22:28 12/06/2006

1

El problema es el siguiente:
Sólo teniendo instalado el micro, y los conectores de alimentación, apreto el botón de power y la PC arranca sólo 1 segundo y se apaga.

Ya volé una fuente de mala calidad haciendo esto un par de veces. Compré una fuente que entrega 20A en +12V (5A más de lo requerido) y 450W, pensando que era ese el problema, pero al apretar el switch de power pasa lo mismo. No quiero seguir intentando a ver si vuela la fuente de nuevo.

¿Alguno que tenga alguna idea o le haya pasado algo similar?

Hardcore Extreme Level

Shuske.

shuske

entradas: 3702

23:04 12/06/2006

2

que fuente es??

Nuevo miembro

jcdonato06

entradas: 4

23:10 12/06/2006

3

La que voló anteriormente era una SolarMax de 400W que tiraba nada más que 10A en +12V (en el momento no me di cuenta). Ahora conseguí una Noganet de 450W que tira 20A en +12V.
Se que es una basura, pero me imagino que debería funcionar al menos….

Hardcore Extreme Level

Shuske.

shuske

entradas: 3702

23:14 12/06/2006

4

y mira mejor que la otra es pero si te hace ese error me parece que es por la fuente.
ahora vos decis que tenes solamente conectado el micro y que mas?

Nuevo miembro

jcdonato06

entradas: 4

23:17 12/06/2006

5

Sólo el micro, por ahora quiero que quede encedido nomás. El ventilador del cooler gira un segundo tambíen y después se apaga todo.

Hardcore Extreme Level

Shuske.

shuske

entradas: 3702

23:23 12/06/2006

6

trata de conectar el rígido y proba

Extreme Level

Ivan

entradas: 2693

23:29 12/06/2006

7

Por ahi tenes algun cable defectuoso que este haciendo corto y salta la proteccion de la fuente. Es lo mas probable.

"LIFE CAN BE GOOD WITH THE RIGHT PEOPLE" – Andi Deris
Nuevo miembro

jcdonato06

entradas: 4

18:20 14/06/2006

8

Bueno, finalmente llevé el mother a Datasoft, me lo cambiaron sin siquiera mirarlo, buena onda. Y en estos momentos funciona a la perfección… Gracias por sus comentarios.