Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda con mi pc , por favor :(

No hay Etiquetas
Entrada
Midle End Level

cj1234567891011

entradas: 382

21:22 15/10/2009

1

Buenas , les cuento este problema que tengo hace mucho y lo sigo teniendo:

En Agosto de 2008 , me compre una PC :

Core 2 Duo E4600 (2.4ghz)
4GB DDR2 667MHZ
8800GS XFX

y todo de 10 , hasta ABRIL de este año en que decidi cambiar mi 8800GS por una 4850 SAPPHIRE RADEON , bueno , llega el dia, mi viejo la llevo a NewH4rd a que le pongan la placa y todo bien , llego , prendo la PC y me pongo a jugar al primer juego que juegan despues de comprarse una placa (el crysis of course) para ver como andaba con mucha alegria, y cuando lo voy a probar me doy cuenta , de que tengo bajos fps en high (que eran las optimals settings) lo pongo en medium y TENGO LOS MISMOS FPS , LO PONGO EN LOW Y TENGO LOS MISMOS FPS , y ahi digo , dios , esto no puede ser! , probe otros juegos : Mirrors Edge , Farcry 2, Resident Evil 5 , Batman Arkham ASylum , Crysis Warhead , GTA IV , ARMA 2 , operation flashpoint dragon rising , y todos los que fueron saliendo que no me acuerdo uno por uno exactamente ahora, en fin , en todos anda igual hasta ahora (en un principio, cerca de agosto de este año) pense que era el mother , yo tenia UNA DG35EC de intel con pci-e 1.1 , y pense que como la placa pedia 2.0 ese era el bottleneck , lo cambie por un Gigabyte EP- 45 Ud3l PCI-E 2.0 y SIGUIO ANDANDO IGUAL (Si , una bronca total,) , pasa un tiempo y le pido ayuda a un amigo mucho mas mayor que yo que trabaja en un local en Gal Jard , y sabe bastante ,y me dijo que primero formatee y despues vea, formatie 2 vecse , una poniendo vista X64 y la otra (ayer poniendo Windows 7 x64) y sigue todo igual , antes de esto , sera el martes , pensando que era problema de la placa ya a esta altura (esto paso antes del formateo de W7 , aclaro) puse la 8800GS (mi vieja placa) que todavia no habia vendido por las dudas y adivinen que? PASA EL MISMO problema , y despuse del formateo de ayer , sigue lo mismo , o sea que el problema , no creo que sea de ninguna de las 2 placas , las cosas que hice desde ese que puse la 4850 y me di cuenta del problema hasta ahora fueron

Cambie el mother
Instale los ultimos drivers del mother y de la GPU
FORMATIE un formateo bien completo
pprobe infinidad de juegos , l4d,tf2, Burnout pAradise , overlord 2 , y todos lo mismo (cosa que antes de poner la 4850 , con la 8800GS tenia, menos fPs a meyor calidad, y mejor rendimiento) ahora con las 2 placas no solo noto poco rendimiento sino que los mismos fps sea en low y en High en todos los juegos, aca les dejo mis "Specs" compleatas de la pc y algunas cosas que me faltaron agragar, antes que eeso , porque no lleve la garantia?

1ero: la lleve a newhard por al garantia y ahi andaba de 10 la placa
2do: ya se me vencio la garantia

les dejo la fuente y otras cosas :

Powercooler 520Watts ( la tengo desde la 8800GS esta fuente siempre anduvo de 10 , hasta, ya saben…)

monitor de 20" pulgadas (1680x1050)

y lo demas creo que no importa , les pido ayuda por favor porque este problema me da bronca porque gaste plata Que ma ahorre yo solito para comprar toda esta PC , la 4850 y el mother y SIGE ESTE PROBLEMA y ademas que gaste todo eso en vano.

Pora favor les pido ayuda y si necesitan algun dato mas , pidanlo .

SAludos

Extreme Level

Legab

entradas: 1360

21:26 15/10/2009

2

OC el micro .

[SIGPIC][/SIGPIC]

MSI K9N2G Neo-FD – AMD Phenom II 720 X3 @ 3.4GHz – SAPPHIRE HD5770 1GB – OCZ Gold Edit DDR2 2x2GB 800Mhz

Midle End Level

tvr_11

entradas: 166

21:32 15/10/2009

3

Cuando te la probaron en newh4rd en que maquina lo hicieron?

Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

21:52 15/10/2009

4

Y mira el micro que tenes, anda pensando en cambiarlo por uno mas polenta si queres mas FPS

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H

Midle End Level

cj1234567891011

entradas: 382

22:20 15/10/2009

5
Cita Iniciado por tvr_11
Ver Mensaje
Cuando te la probaron en newh4rd en que maquina lo hicieron?

No se , porque fue mi viejo , pero dijo que era un monitor mas chico , y que pusieron el 3D Mark y andaba muy bien. :S

pero noo el micro no , o sea hay gente que tiene un amigo (una 4870 y un E4500) y le andan todos los juegos de 10, puede ke el tenga botleneck pero o sea no es mi mismo problema , yo tenga los mismos fps que en low que en high y no cre que sean del micro :S

Extreme Level

b.lucas

Dentro de un gabinete

entradas: 1736

22:49 15/10/2009

6

un poco de oc al micro como dijo Legab.. o cambiar micro(?)

saludos

Midle End Level

cj1234567891011

entradas: 382

22:50 15/10/2009

7

pero si antes andaba bien! no creo que sea el micro ,, de verdad

igual si fuese , tendria que comprar una pc de 0 , porque esta estaria viejita para actualizarla :P

quiero ver que dicen las demas respuestas

Midle End Level

thekiller_11

entradas: 104

22:57 15/10/2009

8

q raro la verdad..x ahi tiene q ver con cuello de botella..pero no creo q t tire cuello de botella con una 8800gs…proba aver q pasa con un poco de OC hasta lo q puedas para ver si teien q ver con eso el tema

Midle End Level

cj1234567891011

entradas: 382

23:00 15/10/2009

9
Cita Iniciado por thekiller_11
Ver Mensaje
q raro la verdad..x ahi tiene q ver con cuello de botella..pero no creo q t tire cuello de botella con una 8800gs…proba aver q pasa con un poco de OC hasta lo q puedas para ver si teien q ver con eso el tema

a la 8800GS y la 4850 ya le hice OC , pero sigue todo igual ,actualmente estan de fabrica , y si , algo "limita" los fps :S

Hardcore Extreme Level

savedrage

entradas: 17862

23:02 15/10/2009

10

No tiene nada que ver el micro aca, con cualquiera de las VGAs deberias poder jugar tranquilamente a las frecuencias stock.

La verdad, ni idea tu problema. Clear cmos hiciste? El HDD anda OK? Proba con HD Tune. Chequea que cuando juegues no tengas instalando actualizaciones, o cosas por el estilo.

Cita Iniciado por cj1234567891011
Ver Mensaje
a la 8800GS y la 4850 ya le hice OC

OC al micro, se refieren, quiero creer…

Midle End Level

cj1234567891011

entradas: 382

23:03 15/10/2009

11
Cita Iniciado por savedrage
Ver Mensaje
No tiene nada que ver el micro aca, con cualquiera de las VGAs deberias poder jugar tranquilamente a las frecuencias stock.

La verdad, ni idea tu problema. Clear cmos hiciste? El HDD anda OK? Proba con HD Tune. Chequea que cuando juegues no tengas instalando actualizaciones, o cosas por el estilo.

no de la CMOS no se nada , por ahi lo ice en el formateo pero ni idea

el HDD creo que si , igual las actualizaciones serian permanetne mente??

como es eso del clear cmos? XD , me intereso :3

a ver que puede ser :S

Midle End Level

cj1234567891011

entradas: 382

23:04 15/10/2009

12
Cita Iniciado por savedrage
Ver Mensaje
No tiene nada que ver el micro aca, con cualquiera de las VGAs deberias poder jugar tranquilamente a las frecuencias stock.

La verdad, ni idea tu problema. Clear cmos hiciste? El HDD anda OK? Proba con HD Tune. Chequea que cuando juegues no tengas instalando actualizaciones, o cosas por el estilo.

OC al micro, se refieren, quiero creer…

ah , el micro no lo quiero tocar , no quiero hacer cagada ajja , igual no creo de verdad que sea eso :S

Midle End Level

cj1234567891011

entradas: 382

00:17 16/10/2009

13

EDIT: no , ya hice lo del CMOS Clean y nada :S

Invitado

00:40 16/10/2009

14

mmm interesante problema, bajale el refresco de tu monitor a 59, ejecuta el programa fraps para ver en que cantidad de fps se queda siempre clavado (sin importar la calidad), proba tambien con una resolucion inferior para ver si te sucede lo mismo.

Extreme Level

Zomy

entradas: 1219

00:55 16/10/2009

15

No se, yo tengo varias teorias…
La fuente puede estar fallando.
Capaz los cables sata se te bananearon.
La verdad que no se, es muy raro.
Usa el fraps para ver bien los FPS.

Midle End Level

cj1234567891011

entradas: 382

07:09 16/10/2009

16

Bueno ajaja ya hice todo , primero :

baje el monitor a 59hz y puse el crysis en 800x600 , y es una minima mejora que noto , pero nada mas :S

Los FPS que tengo , o sea , cuando miro al agua , o al cielo (partes "no pesadas" ) se me van a 50 como deberia funcionar, pero por ejemplo , cuando miro el paisaje , (cuando digo paisaje quiero decir que es cuando juego ) se vajan a 20-17-13 -10 , pero es muy molesto y estoy con la re bronca de que me compre la pc y no la puedo usar para nada desde que puse la otra

Una pregunta zomy , si yo cambio la CPU ENTERA, los SATA siguen bananeados? (donde estan??) porque estoy pensando en ya no acutualizarla mas , y (dentro de un tiempo ; cambiar la CPU entera , porque este problema tiene 1000 causas segun me dijeron , y a mi viejo se le fueron las ganas de ir a los tecnicos porque dice

"no tiene nada"

:S

Hardcore Extreme Level

zepita

entradas: 4300

07:19 16/10/2009

17

hacele overclock al cpu a 3.2ghz o a lo mas cercano que llegues de eso. Un c2d de 2mb de cache a 2.4ghz es muy lento para los juegos de hoy.
Probá con resuloción 1440x900 y los últimos drivers de la vga, chipset. directx, etc. En los juegos no pongas filtros ni AA ni AF
Pregunta: Notás que el disco trabaja mucho y se te traba o solo tenés bajos fps?
En resumen, El problema es el cpu que es lento para la radeon esa.

Midle End Level

cj1234567891011

entradas: 382

07:22 16/10/2009

18
Cita Iniciado por zepita
Ver Mensaje
hacele overclock al cpu a 3.2ghz o a lo mas cercano que llegues de eso. Un c2d de 2mb de cache a 2.4ghz es muy lento para los juegos de hoy.
Probá con resuloción 1440x900 y los últimos drivers de la vga, chipset. directx, etc. En los juegos no pongas filtros ni AA ni AF
Pregunta: Notás que el disco trabaja mucho y se te traba o solo tenés bajos fps?

se me va a re quemar la cpu!!!!!! , igual ya me dijeron que no creen que fuese de la CPU , si la resolucion la baje , primero a 800x600 ydepsues a 1024x1028 (o algo asi) y si el direct lo termino de bajar , en los juegos nunca puse AA ni AF porque ya notaba que andaban mal , es mas , me fijaba a ver si lo tenian ON para sacarselo.

no no solo tengo bajos fpS :/

Hardcore Extreme Level

zepita

entradas: 4300

07:32 16/10/2009

19

No se quema el cpu por hacer overclock y menos a 3ghz. Todas las placas madre excepto las intel son capaces de subir fsb y cambiar multiplicadores de cpu para incrementar la velocidad del mismo.
Si no te animas, no te va a quedar otra que comprar un cpu que funcione a 3ghz, cosa que no te va a salir para nada barato.

Midle End Level

cj1234567891011

entradas: 382

08:03 16/10/2009

20

pero tengo 13 años y no entiendo nada de computacion , no quiero dejar la pC mas ccagada de lo que esta :S

ademas no es un problema de bottleneck = a mayor calidad menos FPS

bueno yo aca tengo los mismos fps en low medium high y todo eso en todos los juegos , algo los esta limitando , pero no porqu me quede corto , ya se que no sera la gran pc , pero al micro lo quiero dejar tranquilo oprquen o la kiero kagar mas :S

Invitado

08:05 16/10/2009

21

De entrada no es el CPU, si a 640x480 u 800x600 te sigue andando mal hay algo que el sistema está haciendo. Me resultó buena la idea de los cables SATA, cuando cambiaste el mother, cambiaste por cables SATA nuevos? Otra cosita que también plantearon es el disco rígido, probaste en instalar los juegos en otra partición?, es decir no siempre en la misma?

Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

09:39 16/10/2009

22

Faa que raro. Algo te esta limitando muy mal…

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H

Midle End Level

cj1234567891011

entradas: 382

09:52 16/10/2009

23
Cita Iniciado por Alemax
Ver Mensaje
De entrada no es el CPU, si a 640x480 u 800x600 te sigue andando mal hay algo que el sistema está haciendo. Me resultó buena la idea de los cables SATA, cuando cambiaste el mother, cambiaste por cables SATA nuevos? Otra cosita que también plantearon es el disco rígido, probaste en instalar los juegos en otra partición?, es decir no siempre en la misma?

El mother lo mande a poner a Tecnohards y ahi lo pusieron ahora no se , pero ni se lo que es un cable sata asi que jajaj

no no probe lode la ortra particion , como se hace una particion? XD

no tengo particiones , igual , puede ser que desde uqe puse se me hayan jodido las 2 placas por la particion? XD

pregunto porque no se casi nada de PCS :/

Hardcore Extreme Level

savedrage

entradas: 17862

10:20 16/10/2009

24
Cita Iniciado por cj1234567891011
Ver Mensaje
Bueno ajaja ya hice todo , primero :

baje el monitor a 59hz y puse el crysis en 800x600 , y es una minima mejora que noto , pero nada mas :S

Los FPS que tengo , o sea , cuando miro al agua , o al cielo (partes "no pesadas" ) se me van a 50 como deberia funcionar, pero por ejemplo , cuando miro el paisaje , (cuando digo paisaje quiero decir que es cuando juego ) se vajan a 20-17-13 -10 , pero es muy molesto y estoy con la re bronca de que me compre la pc y no la puedo usar para nada desde que puse la otra

:S


Pero no pruebes con el Crysis, es lo mas inestable de FPS que hay, esta poco optimizado.

Proba con juegos que deberian volar, como el L4D, Bioshock, etc.

Midle End Level

aleluis

entradas: 206

10:24 16/10/2009

25

Hola, me parece que te estan bombardeando con ideas y palabras que por ahi todavia no conoces bien, el SATA que dicen es el cable que conecta al disco rigido al motherboard, generalmente de color rojo cable aplanado y chato, como ya dijiste que cambiaste el motherboard descartemos que este sea el problema, lo mismo que el microprocesador el micro NO puede generarte un cuello de botella tan grande como para que en todas las resoluciones los juegos funcionen a la misma velocidad, además de que probaste con muchos juegos, algunos que piden buen microprocesador y otros que piden mas placa de video por lo cual tendrias que tener una diferencia de fps.

Tendrias que empezar a probar otros componentes como las memorias (cambiarlas de lugar en el mother, probar otras que te presten), los discos rigidos (conseguir un rigido que te presten hacer toda la instalación y cambiar el cable SATA que va del rigido a el motherboard), entra al BIOS setup del motherboard y carga la configuración default (generalmente Load Default Settings), también proba desconectando la lectora de DVD (desconecta el cable SATA y el de power), probar con otra fuente (podria pasar que la fuente tenga algún problema en la línea de voltaje del conector que va a la placa de video y le impida rendir como es devido)

Realmente el problema que se te presenta es muy extraño y desconozco la causa del mismo, creo que nadie sabe la causa, pero puede ser algún componente que este tirando conflictos y no deje funcionar bien a tu sistema, con lo cual lo aconsejable es el tedioso paso por paso y componente por componente para lo cual vas a tener que tener mucha paciencia, tambien podrías probar colocando solo lo básico para que tu pc funcione (mother, micro, memos y rigido, NADA MÁS).

No le tengas miedo a abrir la PC u conectar y desconectar las cosas (SIEMPRE con la PC APAGADA, y si la fuente tiene llave de encendido y apagado APAGALA tambien). Calcúlo que conoces las partes de la PC a simple vista, rigidos, memos, conectores de la fuente, los cables SATA, con paciencia lo vas a sacar, si no googlea y vas a encontrar muchas cosas que te puedan ayudar.

Espero que encuentres la solución.

Saludos

Un proceso……. es un programa en ejecución
El 2009 será mejor…..

Midle End Level

cj1234567891011

entradas: 382

10:45 16/10/2009

26

si si probe con el crysis 4 L4d , Burnout , Cod4 , cod 5 , y todos esos,

en cuanto a lo que me dijiste aleluis , tengo 13 años, y mis amigos , con suerte saben lo que es una placa de video!

o sea , muchas salidas no tengo, no conosco a nadie asi con esa onda y menos a alguien que tenga hardware y sepa del prbolema :S

hmm puede ser de cmabiar de lugar las memos? porque cuando pusieron la placa nueva no las cambiaron

Extreme Level

Zomy

entradas: 1219

10:50 16/10/2009

27

De donde sos? xD
Te juro que iria hasta tu casa para ver que corno pasa ahí!
Supongo que tendras los Drivers de la VGA actualizados no?

Hardcore Extreme Level

savedrage

entradas: 17862

11:02 16/10/2009

28

las memorias no son…o seria lo ultimo que pensaria, despues de probar…no se, no se mas!

High End Level

RockManX

AR

entradas: 899

11:38 16/10/2009

29

Pregunta… la 4850 la probaste con exactamente los mismos settings de video que usabas con la 8800GS? Porque si los cambiaste en algo el rendimiento obviamente va a ser diferente. Ademas, puede ser que el juego te detecte una nueva placa de video "mejor" y los settings optimos te los cambie.

Que monitor tenes? Resolucion y pulgadas?

Supongo que ante tanto cambio de VGA sobre un mismo SO desinstalaste bien los drivers de una y pusiste los mas nuevos y actualizados de la que ponias no?

[SIGPIC][/SIGPIC]
 

PS3 Slim 120GB

Extreme Level

Zomy

entradas: 1219

11:40 16/10/2009

30
Cita Iniciado por RockManX
Ver Mensaje
Pregunta… la 4850 la probaste con exactamente los mismos settings de video que usabas con la 8800GS? Porque si los cambiaste en algo el rendimiento obviamente va a ser diferente. Ademas, puede ser que el juego te detecte una nueva placa de video "mejor" y los settings optimos te los cambie.

Que monitor tenes? Resolucion y pulgadas?

Supongo que ante tanto cambio de VGA sobre un mismo SO desinstalaste bien los drivers de una y pusiste los mas nuevos y actualizados de la que ponias no?

La llevo a un tecnico…