Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda con instalacion de Placa de video

No hay Etiquetas
Entrada
Nuevo miembro

x.abriel

entradas: 12

19:09 02/07/2010

1

Miren, instale la placa de video Ati RADEON HD 4550 LOW PROFILE XFX, en mi pc Hp pavilion slimline s5320la, con intel core2duo y mother MSI- MS 7525.

Lo que pasa, es que instale la placa, y no me lee el VGA onboard, pero tampoco me lee el VGA de la placa de video :S que tendria que hacer?. Estoy desde otra pc ya que en la otra no me agarra el monitor :/

Ya esta solucionado, ahora lo que pasa, es que no me agarra el shader model :/

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

22:16 02/07/2010

2

ahh?? expresate mejor el Sheader model?…. desactivaste el IGP desde el Bios por la dudas que joda?…

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

22:21 02/07/2010

3

El Shader Model es como una caracteristica que usan en los juegos q incorporan las VGAs, pero no se puede activar/desactivar…

Por las dudas:
Entra a la BIOS, y fijate en Video (o similar, arreglate para tratar de deducir la opcion mas obvia referente a VIDEO, GRAFICOS o similar) y fijate que NO figure ONBOARD o IGP, sino que figure PCIE o similar.
En concreto, necesitas configurar la BIOS para q busque video en la PLACA PCIE y no en la IGP (onboard).

Nuevo miembro

x.abriel

entradas: 12

22:26 02/07/2010

4
Cita Iniciado por GaByLaN_92
Ver Mensaje
El Shader Model es como una caracteristica que usan en los juegos q incorporan las VGAs, pero no se puede activar/desactivar…

Por las dudas:
Entra a la BIOS, y fijate en Video (o similar, arreglate para tratar de deducir la opcion mas obvia referente a VIDEO, GRAFICOS o similar) y fijate que NO figure ONBOARD o IGP, sino que figure PCIE o similar.
En concreto, necesitas configurar la BIOS para q busque video en la PLACA PCIE y no en la IGP (onboard).

Sisi, ya lose ya lo hice y me funciona , pero me puse a jugar y no me corren ni nlos juegos que piden shader model 3.0 :/ y la placa supuestamente tiene 4.1, igual me estoy bajando todo lo que hay en la pagina de xfx u.u

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

22:29 02/07/2010

5

Proba descargar otros drivers, los mas nuevos posibles.
A mi me pasaba lo de los Shaders, pero en una VGA vieja con Shader Model 2.0… que cuando corria los juegos mas nuevos (con 3.0 en la epoca) todos me largaban ese error o ni andaban… cambie de VGA por una mas nueva y listo.