Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda con drivers Nuevo MotherBoard. !

No hay Etiquetas
Entrada
Hardcore Extreme Level

sxulocktor

entradas: 3986

15:44 02/08/2008

1

hola! bueno, ayer me compre un Asus Rampage Formula X48 y ahora cuando instalo los drivers LAN, siempre comienza a instalarse y aparece un cartelito qeu solamente dice "1158", y ok, apretas y lsto, es coo si hubiera terminado las instalacion, pero no se instala en realidad…. a ver si alguien tiene idea por qeu no hay forma de hacer andar internet… baje de la pagina de asus los ultimos drivers ethernet (qeu son los mismos del DVD) y lo mismo..

a ver si alguien tiene idea, por qeu no logro hacer andar internet…

saludos!

"Un día las mentiras caerán por su propio peso y la verdad triunfara sobre ellas."
Extreme Level

kala282

entradas: 2910

16:06 02/08/2008

2

Fijate de instalarlos desde el administrador de dispositivos, pones que busque los drivers desde el cd a ver que pasa…

Hardcore Extreme Level

sxulocktor

entradas: 3986

16:13 02/08/2008

3

bueno, lo hice, pero el problema es que tenog 2 dispositivos de red (por que tiene 2 puertos de red) y me da para elegir 4 opciones cuando busco desde el administrador:

Marvell yukon 88E8056 PCI-E gigabit ehternet controller (version 32bit)

Marvell yukon 88E8056 PCI-E gigabit ehternet controller (version 64bit)

Generic marvell Yukon chipset based ethernet controller (32 bit)

Generic marvell Yukon chipset based ethernet controller (64 bit)

Bueno, obviamente tengo qeu elegir el de 32 bit, pero cual de esas 2 opciones?

"Un día las mentiras caerán por su propio peso y la verdad triunfara sobre ellas."
Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

17:37 02/08/2008

4
Cita Iniciado por sxulocktor
Ver Mensaje
Marvell yukon 88E8056 PCI-E gigabit ehternet controller (version 32bit)

Bueno, obviamente tengo qeu elegir el de 32 bit, pero cual de esas 2 opciones?

esa es la q tenes q instalar.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Hardcore Extreme Level

sxulocktor

entradas: 3986

17:45 02/08/2008

5
Cita Iniciado por Willy888
Ver Mensaje
esa es la q tenes q instalar.

para ambos controladores Ethernet??? por qeu es lo que hice, y anda bien todo por ahora, pero solamente hay algo que me molesta un poco, y es que en la barra aparezca el icono de notificacion de que no hay cable de red. se puede sacar :P o me falto instalar algo?

"Un día las mentiras caerán por su propio peso y la verdad triunfara sobre ellas."