Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

AYUDA : mensaje al cargar el pc!!!!

No hay Etiquetas
Entrada
Extreme Level

marttinkaz

entradas: 2471

01:07 30/01/2006

1

hola gente estoy probando una pc nueva una p4 ahi dejo los datos adjuntados en imagenes

bueno resulta que cuando arranco el pc me dice esto: NO DRIVE ATTACHED TO FASTRAK CONTROLLER, THE BIOS IS NOT INSTALLER.

Bueno les cuento que tengo un diso de 40 GB "ATA" y otro de 120GB "SATA" y investige y segun dienn este mensaje de alerta sale cuanto no tene usados los puertos SATA pèro yo estoy usando uno para el disco de 120GB tambien queria saber si necesito bajar algun controlador algo..???

SAludos y gracias x su ayuda gente!

Midle End Level

LINK_UP

entradas: 489

01:38 30/01/2006

2

Desde la BIOS tenes todos los SATA habilitados??

Hardcore Extreme Level

Ukyo

.

entradas: 4393

11:01 30/01/2006

3

Supongo que lo tenés conectado a la controladora del chipset y no a la externa (puras suposiciones mías) y por eso te dice que no tiene ninguno conectado.

Midle End Level

LINK_UP

entradas: 489

11:27 30/01/2006

4

Che, comentanos un poco mas.En q momento te sale eso????

Extreme Level

marttinkaz

entradas: 2471

12:23 30/01/2006

5

sale a penas prendo la pc y me sale la info de la plca de video luego un pantallaso de la mather y luego esto y despues d esto sale windows , lo tengo conectado en el sata 1

Extreme Level

marttinkaz

entradas: 2471

12:26 30/01/2006

6

pd: el disco lo reconoce y funciona…

Midle End Level

LINK_UP

entradas: 489

12:30 30/01/2006

7

Si te sale en el POST en algo q esta mal en la BIOS.

Hardcore Extreme Level

Ukyo

.

entradas: 4393

12:45 30/01/2006

8

Por eso!

Normalmente los primeros SATA son los del chipset y aparte tenés otros que corresponden a la controladora externa (promise, etc.)

Si tenés el HD SATA conectado al SATA1 seguramente está a uno de los puertos SATA del chipset, y por eso la controladora extra se "queja" de que no tenés nada enchufado a ella… si te molesta, calculo que podés deshabilitar esa controladora desde el BIOS.

PD – Igual poné el modelo de mobo, así nos podemos asegurar

Extreme Level

marttinkaz

entradas: 2471

13:26 30/01/2006

9

es Ai Series P4P800-E Deluxe

aca toda la info de la misma:
http://www.asus.com/prog/spec.asp?m=…eluxe&langs=01

screenshot d la misma

http://www.ixbt.com/mainboard/asus/p…luxe-board.jpg

El disco esta conectado en el puerto SATA1 donde la caja de la mother me dice: ICH5R with Integrated SATA and RAID (que es eso del RAID?? )

luego estan otros donde mar 1 IDE y otros puertos SATA al parecer dic: Multi-RAID for ATA133 & Serial ATA. "esto lo saque de la imagen que tengo aca en la box del mother"

Hardcore Extreme Level

Ukyo

.

entradas: 4393

13:33 30/01/2006

10

RAID = Redundant Array of Inexpensive disks

Esto es lo que te decía… vos tenés conectado el HD al Intel ICH5R y la controladora extra (la Promise) te dice que no tiene un HD conectado… es eso nomás

Cita Iniciado por From ASUS

ICH5R South Bridge:
-2 x UltraDMA 100/66/33
-2 x Serial ATA, RAID 0,1 function
Promise 20378 RAID controller:
-1 x UltraDMA 133 support two hard drives
-2 x Serial ATA

Midle End Level

LINK_UP

entradas: 489

13:33 30/01/2006

11

Lo de RAID, para q te des una idea es para q conectes otros HD en cascada y te tome todo como un solo disco.La cantidad depende de lo q soporte cada mobo.
Pasanos como tenes configurado la BIOS.

Extreme Level

marttinkaz

entradas: 2471

13:48 30/01/2006

12

y cambia en algo si conecto el HD en la controladora extra??? ahora les paso la info del SETUP esperen que entro :P

Extreme Level

marttinkaz

entradas: 2471

14:07 30/01/2006

13

Fasttrak 378 BIOS version 1.000.37 (c) 2003 Pronise Technology

bueno me meti en IDE CONFIGURATION:

-Onboard IDE Operate Mode : "Enhanced Mode" o "Compatible Mode"

Esta configurado en Enhanced Mode :

Enhanced Mode Support On: SATA
Configure SATA as RAID: No
IDE Detected Out (sec) : 35
IDE Detected: QUick

saludos y muchas gracias por la ayuda que me estan dando muchachos

Midle End Level

LINK_UP

entradas: 489

14:49 30/01/2006

14

Es como dice Ukyo.Q otras opciones tenes del BIOS referente a eso?

Extreme Level

marttinkaz

entradas: 2471

15:44 30/01/2006

15
Cita Iniciado por LINK_UP

Es como dice Ukyo.Q otras opciones tenes del BIOS referente a eso?

no encontre otras

solo esta "Configure SATA as RAID: No" pero esta en NO y igual me jode con el pantallaso creo que no hay forma que no te aparesca siempre avisara… :/

Midle End Level

LINK_UP

entradas: 489

15:50 30/01/2006

16

No tenes ninguna para deshabilitar el Promise?????

Hardcore Extreme Level

Ukyo

.

entradas: 4393

16:35 30/01/2006

17

La mayoría de las controladoras tienen una forma de entrar a configurar el BIOS de la misma. Alguna combinación de teclas, etc. Y varias te permiten sacar la notificación…
Fijate en el manual…