Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Auriculares + microfono panel delantero

No hay Etiquetas
Entrada
High End Level

TheTen

Nose D:

entradas: 891

00:46 01/12/2009

1

Gente estoy queriendo hacer funcionar el panel delantero del gabinete para conectar los auris+microfono. El tema es el siguiente, el esquema que me presenta el manual de la placa madre Asus m2n-vm hdmi es el siguiente:

El tema es que el panel me tira esos cables pero en lo que respecta a microfono tengo dos que dice Mic-in y Mic-power y nose donde y como van.
Tampoco se en que direccion van los de sonido, si con las letras hacia la derecha o izquierda(como no vi colores en los cables calculo que cualquiera de los dos lados va igual).

Otra cosa que no me quedo claro es como tengo que poner en el BIOS para que funcione bien: Eso de AC97 y Azalia, vi las opciones en el BIOS pero ni idea.

EDIT: Los cables del panel son:
Mic-in, Mic-Power, GND, OUT_L(doble pin), OUT_R(doble pin)

EDIT2:
El gabinete es este: Sentey RJA-272

Extreme Level

BlackestDay

entradas: 1145

09:45 01/12/2009

2

Cuantos pin en total son? 5 o 8?, no te vino todo junto? que raro , a mi ent odos los gabos que vi vienen en un solo cable el sonido delantero.

High End Level

jmc

Cordoba

entradas: 596

14:14 01/12/2009

3

En el bios, tenes que configurarlo como AC97.

En el mother tenes que ponerlos:

Mic_Power – GND
Mic_In – GND
OUT_R(doble pin)
nada
OUT_L(doble pin)

High End Level

TheTen

Nose D:

entradas: 891

18:28 01/12/2009

4
Cita Iniciado por jmc
Ver Mensaje
En el bios, tenes que configurarlo como AC97.

En el mother tenes que ponerlos:

Mic_Power – GND
Mic_In – GND
OUT_R(doble pin)
nada
OUT_L(doble pin)

cuando termine el bloque III de bio la desarmo y pruebo! gracias!

Cita Iniciado por BlackestDay
Ver Mensaje
Cuantos pin en total son? 5 o 8?, no te vino todo junto? que raro , a mi ent odos los gabos que vi vienen en un solo cable el sonido delantero.

La placa tiene 9 palitos y el panel frontal me da 7 pines

Cita Iniciado por jmc
Ver Mensaje
En el bios, tenes que configurarlo como AC97.

En el mother tenes que ponerlos:

Mic_Power – GND
Mic_In – GND
OUT_R(doble pin)
nada
OUT_L(doble pin)

No che..
Quize solucionarlo con el "solucionador de problemas" del W7(tengo el 64bit) y me dice uqe no encuentra los auris conectados.
Alguna otra idea? Los pines no importa de la forma que vayan? o las letras tienen que apuntar a algun lado en especial?

EDIT:
El gabinete es este: Sentey RJA-272

High End Level

jmc

Cordoba

entradas: 596

10:41 02/12/2009

5

Los pines tienen que ir como te indique, si lo que no te anda es el panel frontal, fijate en la configuracion de la bios si tiene un menu para el front panel, y habilitalo desde ahi, no lo dejes en auto, pasalo a enable si tiene ese menu.

High End Level

TheTen

Nose D:

entradas: 891

13:00 02/12/2009

6
Cita Iniciado por jmc
Ver Mensaje
Los pines tienen que ir como te indique, si lo que no te anda es el panel frontal, fijate en la configuracion de la bios si tiene un menu para el front panel, y habilitalo desde ahi, no lo dejes en auto, pasalo a enable si tiene ese menu.

Okas voy a mirar devuelta el BIOS, pero con respecto al panel habian dos opciones, algo que decia Interna+External y la de Azaalgo y AC97

Cita Iniciado por TheTen
Ver Mensaje
Okas voy a mirar devuelta el BIOS, pero con respecto al panel habian dos opciones, algo que decia Interna+External y la de Azaalgo y AC97

No hay nada para habiltar el panel. Solo te tira las opciones que dije antes.
Una te da 3 opciones
internal+extrenal
internal
external

La otra es la del AC97..
AC97
HD audio

High End Level

jmc

Cordoba

entradas: 596

14:43 02/12/2009

7

Bueno, configura la bios, como internal + external y AC97.
Los pines si sigue sin andar intercambia MIC IN con MIC POWER y fijate.

High End Level

TheTen

Nose D:

entradas: 891

18:49 02/12/2009

8
Cita Iniciado por jmc
Ver Mensaje
Bueno, configura la bios, como internal + external y AC97.
Los pines si sigue sin andar intercambia MIC IN con MIC POWER y fijate.

Pruebo eso..
El bios ya esta configurado. El tema es que ni escuchoi el sonido. Onda si los cables de Out L y Out R estan bien deberia tener sonido al menos.. no?

El GND para que es?
Vuelvo a preguntar.. no importa en el sentido que vayan los cables de doble pin no? digo.. con las letras apuntando a la derecha o izquierda?

High End Level

jmc

Cordoba

entradas: 596

19:05 02/12/2009

9

Fijate que los cables L y R tienen normalmente 2 cables y uno de esos cables va a el otro conector, bueno el lado que tiene 2 cables va del lado izquierdo normalmente, del mismo lado que el MIC POWER O MIC IN en tu caso, el GND es tierra.

High End Level

TheTen

Nose D:

entradas: 891

20:28 03/12/2009

10
Cita Iniciado por jmc
Ver Mensaje
Fijate que los cables L y R tienen normalmente 2 cables y uno de esos cables va a el otro conector, bueno el lado que tiene 2 cables va del lado izquierdo normalmente, del mismo lado que el MIC POWER O MIC IN en tu caso, el GND es tierra.

Voy a probar invertir los de mic, ya que los de audio estan asi como lo describis vos. Y por probar.. poner en el Bios HDaudio a ver que pasa.

Gracias!

no che no funca =( me voy por vencido.. lastima.