Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

asus p4p800 e y sata nuevo…no lo detecta

No hay Etiquetas
Entrada
Extreme Level

denoya

entradas: 1047

14:13 06/10/2009

1

Eso…..estoy instalando un nuevo disco sata de 160 en esa mother…pero cuando empiezo a instalar XP…me dice que no detecta rigido y….fui….

estoy instalando XP original :-)….teoricamente no habria necesidad de pulsar f6 para instalar los drivers del sata…
me dan una mano??? tengo que configurar algo..desde el menu RAID???

Nuevo miembro

matiascm21

entradas: 45

14:16 06/10/2009

2
Cita Iniciado por denoya
Ver Mensaje
Eso…..estoy instalando un nuevo disco sata de 160 en esa mother…pero cuando empiezo a instalar XP…me dice que no detecta rigido y….fui….

estoy instalando UE….teoricamente no habria necesidad de pulsar f6 para instalar los drivers del sata…
me dan una mano??? tengo que configurar algo..desde el menu RAID???

A mi me paso varias veces, el problema es que ese windows no tiene los drivers que vos necesitas.

Extreme Level

gabshh

entradas: 1065

14:24 06/10/2009

3

fijate en el bios, creo que podes cambiar el sata para que lo detecte como IDE
saludos.

[SIGPIC][/SIGPIC]
-"Que pasa que no hay nadie"?
Y el viejo de mierda me responde lo más pancho:
-"Nada, pero dentro de un minuto se viene una oleada de 40 o 50 zombies!!!". (WTF!)
Midle End Level

el.monje

José C. Paz

entradas: 338

14:54 06/10/2009

4

no probaste con los controladores raid?. Cuando comienza a bootear (no se si existe esa palabra ) te pide que apretes f6 (el cd de instalacion de xp) para cargar unos controladores raid mediante diskete.

Proba haciendo eso, por ahi de esta forma te lo reconoce. Suerte y saludos!

Extreme Level

denoya

entradas: 1047

16:53 06/10/2009

5
Cita Iniciado por gabshh
Ver Mensaje
fijate en el bios, creo que podes cambiar el sata para que lo detecte como IDE
saludos.

P.D: no podes hablar de software "modificado" en el foro.

Ya lo edite. gracias

Extreme Level

BlackestDay

entradas: 1145

16:58 06/10/2009

6

Si es el primer Windows XP SP1 no tiene driver SATA, tendrias que hacer como dijo el monje, sino "comprar" un Windows XP SP2 con driver SATA integrado, o un SP1 con SATA integrado tambien, pero proba lo del monje .

Extreme Level

denoya

entradas: 1047

17:17 06/10/2009

7
Cita Iniciado por el.monje
Ver Mensaje
no probaste con los controladores raid?. Cuando comienza a bootear (no se si existe esa palabra ) te pide que apretes f6 (el cd de instalacion de xp) para cargar unos controladores raid mediante diskete.

Proba haciendo eso, por ahi de esta forma te lo reconoce. Suerte y saludos!

Tambien probe con eso…desde el cd de driver…una aplicacion te hace un disco con los drivers….

No sabes lo que renegue para encontrar una diskettera y un diskete que funcione…despues de tooooodoo eso…

Tampoco anduvo…

High End Level

eltano06

entradas: 827

17:49 06/10/2009

8

ese mother soporta haste sata I y el disco seguramente es sata II. no sera por eso?

Entry Level

emx

entradas: 101

18:02 06/10/2009

9

¿En el bios que opciones te aparecen para configurar la controladora? ¿SATA Mode o algo parecido?

Otra cosa medio obvia, pero puede pasar ¿te reconoce el disco?
Hay controladoras viejas que no detectan bien los discos nuevos (SATA2), fijate que hay un jumper en el disco para ponerlo en modo SATA 1.

Suerte.

Extreme Level

denoya

entradas: 1047

18:06 06/10/2009

10
Cita Iniciado por eltano06
Ver Mensaje
ese mother soporta haste sata I y el disco seguramente es sata II. no sera por eso?

La verdad que pense que era eso…pero al parecer no es SATA2

High End Level

eltano06

entradas: 827

00:22 07/10/2009

11
Cita Iniciado por denoya
Ver Mensaje
La verdad que pense que era eso…pero al parecer no es SATA2

es sata II

http://www.samsung.com/ar/consumer/d…del_cd=HD161HJ

Midle End Level

el.monje

José C. Paz

entradas: 338

00:25 07/10/2009

12

el disco es sata 2, ahi esta el problema.

http://www.samsung.com/ar/consumer/d…del_cd=HD161HJ

Fijate que mediante algun jumper seguramente lo podes configurar como sata 1.

Extreme Level

denoya

entradas: 1047

01:09 07/10/2009

13
Cita Iniciado por el.monje
Ver Mensaje
el disco es sata 2, ahi esta el problema.

http://www.samsung.com/ar/consumer/d…del_cd=HD161HJ

Fijate que mediante algun jumper seguramente lo podes configurar como sata 1.

UHhhh….que pelo

Gracias….chicos…yomire la etiqueta y no decia…sata2….bueh…yasta..le puse un IDE de 20 gb

Midle End Level

el.monje

José C. Paz

entradas: 338

08:38 07/10/2009

14

igual fijate que debe tener un jumper para configurar el disco como sata 1. Todos los discos sata 2 son retrocompatible. Suerte y saludos!