Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Artifacs (o como se escriba)

No hay Etiquetas
Entrada
Nuevo miembro

Jackson

entradas: 16

11:58 15/08/2007

1

Bueno gente este es el problema. Mi placa de video MSI 7900GT empezo a tirarme artifacs en los juegos (solo en los juegos). La garantia ya vencio y la duda es; cual es la solucion?. La hago arreglar? se puede? compro otra?
Desde ya muchas gracias

Hardcore Extreme Level

Alias_Gaston

entradas: 3957

12:35 15/08/2007

2

Le hicistes overclock utlimamente? cambiastes la version de los drivers? Checkea la temperatura, para ver en cuanto esta.

Extreme Level

msebis

entradas: 1907

12:45 15/08/2007

3

si le hiciste overclock,, sacaselo o bajale los valores,,, checkeá la temperatura,, puede ser que el cooler no funcione correctamente…. y de ultima y con mala suerte, se te puede haber cagado la placa,,,

Hardcore Extreme Level

ivan quaglia

entradas: 14363

13:12 15/08/2007

4

veras mi perfil, bueno te cuento, estas placas viene con OC de fabrica y hubo un revuelo muy grande con este tipo de problemas. con mi primera VGA me paso lo mismo que a vos una 7900gt como la que tengo ahora. ls artifacts empesaron a suceder de un parpadeo a otro en FEAR y 3dmark06 pero en otros juegos no (asique depende de que juegos hayas probado, contanos) y tuve que mandar la placa en garantia, mientras me entero en el foro de msi (que es el mejor lugar para las dudas sobre los productos de msi) que muchos usuarios tuvieron el mismo problema aunque no solo con esta marca sino con muchas otras todas OC, y el probelma resultaba ser una construccion defectuosa de la regulacion de tension de las memorias
igual los sintomas pueden aparecer desde que la sacas de la caja o despues de un tiempo, el detonante puede ser la temperatura en este ultimo caso, debido a que la placa esta oceada de fabrica el disipa que viene encima (particularmente en este modelo) es un poco mas largo y abarca tambien las memos, no asi el regulador de tension, igualmente es un disipador chico y la placa levanta su buena temperatura, si no hay buena cierculacion de aire puede calentarse de mas(sobre que ya es un chip calenton) y cagar.
si te fijas en la pagina de msi vas a encontrar las revisiones (con los part number) que sufrieron mas y en las que se corrigieron. (ya voy a buscar mi post con los numeros de parte para que te guies)
igual seria bueno que chequees que la fuente este a la altura proveyendo enregia decennemente, que los drivers sean los ultimos, que la temperatura secorrecta y no demasiado alta, finalmente podes usar coolbits para hacer underclock a valores standar segun nvidia (450/1300 o algo asi si no me malacuerdo) y probar si mejora

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

13:20 15/08/2007

5

La causa de artifacts pueden ser varias, excesivo overclock, temperatura o algun problema de voltaje…
Cheque que estas 3 variables esten bien y a partir de algun anomalia comenza a buscar soluciones.

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Nuevo miembro

Jackson

entradas: 16

13:52 15/08/2007

6

Me sucede con todos los juegos q probe, wow, call of duty 2, stalker, etc.
Muchas gracias por la ayuda… voy a chekear y ver q onda… pero me parece q murio.
Edit: nunca le hice OC

Entry Level

Pablin2k

entradas: 77

18:13 15/08/2007

7

No se si tengo problema de artifacts o no… pero la placa (MSI 8600 GTS) cuando corro juegos full, por ejemplo far cry, no parece tener ningun problema hasta que entro a partes especificas del juego (como en interior del carrier). Es mas hice una prueba, lo puse full full y di mil vueltas al carrier disparando y tirando granadas, estuve como 15 min afuera y despues entre adentro del carrier, y en uno de los pasillos internos se me traba la pantalla con un pixelado verde cuadriculado horrible… la temperatura de mi placa esta en 38-44, igual todavia no me pude bajar software para testearla ni los ultimos drivers. Con respecto a la tension capaz que puedo tener un problema, tengo un vitsuba 8024 con fuente de 450 , un asus m32 sli deluxe wireless, un hd160sataII sansumng y una dvdrw lg conectados. Resulta que desde que compre la pc deje desenchufados los 2 fans que estan en el lateral del case. Ayer se me dio por enchufarlos y clin… no llegaba tension al mouse… los desenchufo y clin todo tiene tension.. En el manual de la vga dice que minimo necesita 350W.. pero parece que necesitas una fuente minimo de 550 para que no joda.

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

18:28 15/08/2007

8

Morfi morfi.. le hace falta a esa VGA si tenes a algún amigo que te pueda prestar una fuente mas grosa un rato como para probar seria genial, porque me juego la cabeza que ese es tu problema!

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

19:04 15/08/2007

9

Pablin2k, coincido con la suposición de BND… Si conectando unos ventiladores se te muere el mouse, es un tema de la fuente…
Lo de Jackson con su 7900gt, sinceramente, ni idea…
Saludos!

signature