Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[ARGH!]Corrupcion de win xp automatica

No hay Etiquetas
Entrada
Midle End Level

garrison

entradas: 110

00:01 06/05/2009

1

Buenas. Vengo con otro problema, este parece mas jodido. Un familiar tiene una maquinita de hace ya varios años. Durante los primeros años anduvo bien. Desde hace un tiempo largo (mas de 1 año y medio) tengo que formatearla en forma regular porque de bien estar la maquina arranca y tira un error diciendo que le falta la carpeta system del windows (no me acuerdo la sintaxis exacta). Siempre es el mismo error. Cansado de que dure 1 semana o 3 meses andando y que de un dia para el otro muera (y convencido que el problema era el HDD) le puse un hdd nuevo (WD) y le cargue el win como siempre. Hoy me llama mi primo y me dice "salio el error de siempre" y yo me quede y me siento un graan ******** por hacerle comprar un disco duro y que vuelva el error de mierda. El motherboard es asrock (si hace falta averiguo el modelo) tiene un celeron D, 512 ram (unknown…).
ya estoy como el bebe de la sillita con este asunto se escuchan ideas

Dios y Patria o muerte!

High End Level

nahuel882

entradas: 679

00:38 06/05/2009

2

Primero que todo, deberias anotar exactamente que tipo de error, datos y numeros.. "PROBLEMA TATATA" no dice mucho..

Hardcore Extreme Level

Chilanpi

entradas: 3553

00:55 06/05/2009

3

Datos más precisos… es una BSOD? Es un pantalla negra? Probaste la RAM?

Extreme Level

westk

entradas: 2979

01:16 06/05/2009

4

C:\WINDOWS\system32\config bla bla bla
De vez en cuando las PCs de la empresa les sucede (sin inet). Con un REPAIR INSTALL se soluciona, tampoco hace falta formatear..

Extreme Level

Ronnie

entradas: 1663

10:29 06/05/2009

5
Cita Iniciado por westk
Ver Mensaje
C:WINDOWSsystem32config bla bla bla
De vez en cuando las PCs de la empresa les sucede (sin inet). Con un REPAIR INSTALL se soluciona, tampoco hace falta formatear..

si a mi en el negocio a veces me pasa muy poco pero me pasa yo en ese caso format y santo remedio, pero igual lo raro es que siempre te pase lo mismo a mi nunnca me paso mas de 2 veces en una misma pc!!!!
tambien westk tiene razon que bastaa con un rapair…

Midle End Level

garrison

entradas: 110

16:22 06/05/2009

6
Cita Iniciado por nahuel882
Ver Mensaje
Primero que todo, deberias anotar exactamente que tipo de error, datos y numeros.. "PROBLEMA TATATA" no dice mucho..

Lee bien me dice que no encuentra la carpeta system.
Es una pantalla negra inmediatamente despues del boot. No entiendo que tiene que ver la ram…
Con repair install hacen referencia a eso de "presione R para reparar" ?
Pasa siempre en esa maquina ya sea 3 dias despues de formaterla, 2 semanas, 3 meses etc. Pero eventualmente vuelve a pasar.
Será el motherboard?

Dios y Patria o muerte!

Midle End Level

tantai

Buenos Aires, Argentina

entradas: 483

16:47 06/05/2009

7

¿Usás un XP full o modificado? Probá otra copia de Win a ver qué pasa…

Midle End Level

garrison

entradas: 110

20:31 06/05/2009

8
Cita Iniciado por tantai
Ver Mensaje
¿Usás un XP full o modificado? Probá otra copia de Win a ver qué pasa…

Probe con el que uso en todas mis maquinas y que le instalo a amigos/parientes (ue v7 + sp3 etc) y con uno comunacho. Pasa exactamente igual.

Dios y Patria o muerte!

Midle End Level

el mayi

Fcio Varela

entradas: 169

20:46 06/05/2009

9

Como te dijo Chilanpi, fijate si no es un problema de memorias…

Una de las ultimas PCs que arregle tenia un problema similar al tuyo, le corri el memtest y encontro 1234781 errores!
Saque la memoria, limpie los slots, un poquito de goma de borrar en los contactos y al probarla de nuevo deje corriendo horas el memtes sin encontrar ni un solo error…

Proba, no perdes nada… ni siquiera tuve que reinstalar windows despues de eso, un chkdsk y quedo andando de 10

suerte!

OPTIMUS: Q8300 2,50Ghz @ 3,00Ghz + Evercool Iceman + GA-EP43DS3L + 2x2GB Corsair XMS2 + MSI 6850 CYCLONE 1GB GDDR5 + 500GB WD SATA2 + 1,5TB WD SATA2 + CoolerMaster EPP 550W

Hardcore Extreme Level

Ukyo

.

entradas: 4393

21:17 06/05/2009

10

El cable del HD?

Extreme Level

westk

entradas: 2979

00:26 07/05/2009

11

No es el WIN aviso.. en la empresa todo original.

Midle End Level

garrison

entradas: 110

16:18 07/05/2009

12
Cita Iniciado por el mayi
Ver Mensaje
Como te dijo Chilanpi, fijate si no es un problema de memorias…

Una de las ultimas PCs que arregle tenia un problema similar al tuyo, le corri el memtest y encontro 1234781 errores!
Saque la memoria, limpie los slots, un poquito de goma de borrar en los contactos y al probarla de nuevo deje corriendo horas el memtes sin encontrar ni un solo error…

Proba, no perdes nada… ni siquiera tuve que reinstalar windows despues de eso, un chkdsk y quedo andando de 10

suerte!

Este comentario y el del cable del HDD pueden ser la posta. Veremos y les aviso.

Dios y Patria o muerte!