Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Apagar la PC sin el switch de la fuente

No hay Etiquetas
Entrada
Midle End Level

imareta

entradas: 294

01:00 07/11/2006

1

Resulta q tengo en mi poder una PIII con fuente atx con winXP y cuando pongo apagar sistema no se apaga sola, me aparece el cartel "ahora puede apagar su equipo con seguridad" y tengo que apretar el switch de la fuente de atras del CPU. Hay alguna manera de setear eso para q se apague sola? busque en el bios y no encontre nada, como lo soluciono? GRACIAS!

Hardcore Extreme Level

pabloc74

entradas: 18123

02:21 07/11/2006

2
Cita Iniciado por imareta

Resulta q tengo en mi poder una PIII con fuente atx con winXP y cuando pongo apagar sistema no se apaga sola, me aparece el cartel "ahora puede apagar su equipo con seguridad" y tengo que apretar el switch de la fuente de atras del CPU. Hay alguna manera de setear eso para q se apague sola? busque en el bios y no encontre nada, como lo soluciono? GRACIAS!

formateando…

Moderador

DJ_Rufa

Argentina

entradas: 5191

08:11 07/11/2006

3

Que raro, es la primera vez que escucho que ese error se de en Windows XP, sabia que ese cartel salia en windows95 y que en un principio en windows98 no salio (despues se corrigio el bug, o se dio la solucion, y empezo a salir), pero que te aparezca en windowsxp, realmente me deja descolocado. Tendrias que buscar la solucion que habia salido para windows98 y hacer justamente lo contrario para ver si se soluciona el problema. Desgraciadamente no tuve win98, salte del 95 al xp, por lo que no tengo ni idea como se solucionaba como para tirarte la data, pero calculo que googleando, vas a encontrarla. Suerte.

Hardcore Extreme Level

Chilanpi

entradas: 3553

08:39 07/11/2006

4

Chequea dos cosas:
1º En la configuración del BIOS que esté activado la APM (enabled) en la sección de Power Management
2º En el Panel de Control de Windows en "Opciones de Energía" fijate que este activada la opción "Administración avanzada de Energía"

Contanos como te fue

Salu2

Extreme Level

iampowerslave

entradas: 2776

09:22 07/11/2006

5

No es APM sino ACPI lo que tiene que estar habilitado.

Vas a tener que habilitar eso en el BIOS y reinstalar el XP

Midle End Level

imareta

entradas: 294

10:43 07/11/2006

6
Cita Iniciado por petitero666

No es APM sino ACPI lo que tiene que estar habilitado.

Vas a tener que habilitar eso en el BIOS y reinstalar el XP

Ups si o si reinstalar XP? lo acabo de instalar..je, bueno ahora pruebo y posteo como me fue.
Gracias a todos.

Extreme Level

RC-Junior

entradas: 2422

11:24 07/11/2006

7

No hacia falta que reinstalaras, pero bueno si ya lo isites listo, lo que si tenias que ver era que esten habilitadas las opciones de administracion de energia en el bios de tu mother como te dijo chilampi y petitero, y cambiar una pavada de aministracion de energia en panel de control, un garron que allas reinstalado

Hardcore Extreme Level

Chilanpi

entradas: 3553

14:10 07/11/2006

8

Si activas el APM no hace falta que reinstales el WinXP si activas el ACPI (APM avanzado) posiblemente necesites reinstalar el XP, si te tira un pantallazo azul en el arranque.
Primero probá por la opción del APM y después usa la del ACPI

Salu2

Midle End Level

imareta

entradas: 294

14:28 07/11/2006

9
Cita Iniciado por Chilanpi

Si activas el APM no hace falta que reinstales el WinXP si activas el ACPI (APM avanzado) posiblemente necesites reinstalar el XP, si te tira un pantallazo azul en el arranque.
Primero probá por la opción del APM y después usa la del ACPI

Salu2

Active desde win la parte de APM y ahora cuando pongo apagar sistema se reinicia… y en el bios no aparece la opcion ACPI es una compaq presario que no se si tiene la fuente original, en el bios solo esta activado de los boton de encendido. Apagar.

Hardcore Extreme Level

Chilanpi

entradas: 3553

14:44 07/11/2006

10

El BIOS de las Compaq es limitadísimo en opciones. Probaste desactivar el reinicio automático en caso de fallas.

Pulsa el botón Inicio luego Panel de control y seguidamente Sistema. Debes abrir la pestaña "Opciones avanzadas" y luego haz clic sobre Configuración. En la opción "Reiniciar automáticamente" desmarca esa casilla . Haz clic sobre Aceptar y de nuevo sobre Aceptar.

Tenes el Easy CD creator de Roxio? porque parece que este soft desactualizado te hace este problema.
La otra vez un modem Intel me hinchaba los quinotos con ese tema.

Ayuda MS: http://support.microsoft.com/kb/320299/ES/
Acá hay varias fallas comunes para tu caso:
http://www.aumha.org/win5/a/shtdwnxp.php
http://www.windowsnetworking.com/art…-Shutdown.html

Salu2

Midle End Level

imareta

entradas: 294

14:49 07/11/2006

11
Cita Iniciado por Chilanpi

El BIOS de las Compaq es limitadísimo en opciones. Probaste desactivar el reinicio automático en caso de fallas.

Tenes el Easy CD creator de Roxio? porque parece que este soft desactualizado te hace este problema.
La otra vez un modem Intel me hinchaba los quinotos con ese tema.

Ayuda MS: http://support.microsoft.com/kb/320299/ES/
Acá hay varias fallas comunes para tu caso:
http://www.aumha.org/win5/a/shtdwnxp.php
http://www.windowsnetworking.com/art…-Shutdown.html

Salu2

Mil Gracias! ahora me fijo….y sabes que la poc tiene un ****ing modem intel!!

Hardcore Extreme Level

Chilanpi

entradas: 3553

15:04 07/11/2006

12
Cita Iniciado por imareta

Mil Gracias! ahora me fijo….y sabes que la poc tiene un ****ing modem intel!!

Probá cambiarlo de slot PCI o si no usas volalo a la

Salu2

Extreme Level

iampowerslave

entradas: 2776

21:08 07/11/2006

13
Cita Iniciado por RC-Junior

No hacia falta que reinstalaras, pero bueno si ya lo isites listo, lo que si tenias que ver era que esten habilitadas las opciones de administracion de energia en el bios de tu mother como te dijo chilampi y petitero, y cambiar una pavada de aministracion de energia en panel de control, un garron que allas reinstalado

Cita Iniciado por chilanpi

Si activas el APM no hace falta que reinstales el WinXP si activas el ACPI (APM avanzado) posiblemente necesites reinstalar el XP, si te tira un pantallazo azul en el arranque.
Primero probá por la opción del APM y después usa la del ACPI

Si se cambia el ACPI del bios y se instaló con eso desactivado, el KERNEL del XP es uno distinto al que se usa si se hace con el ACPI activado. Hay formas de cambiarlo manualmente pero hay que reemplazar como 5 archivos y tocar cosas del registry. Es tanto quilombo que lo mejor es instalarlo de nuevo.

El APM no tiene nada que ver y además se activa del BIOS no del Windows.

Midle End Level

imareta

entradas: 294

22:44 07/11/2006

14

Listo, vole el modem y problema solucionado. Gracias a todos.

Hardcore Extreme Level

Chilanpi

entradas: 3553

00:06 08/11/2006

15
Cita Iniciado por petitero666

El APM no tiene nada que ver y además se activa del BIOS no del Windows.

Lamento diferir con vos Petitero pero el ACPI (Advanced Configuration and Power Interface) es una versión mejorada del APM (Advanced Power Management) con muchas más funciones, en las PC's más viejas no existía el ACPI y sí el APM. La diferencia más importante es que la administración de energia por parte del APM es hecha por el BIOS y por parte del ACPI es hecha por el Sistema Operativo. Cuando instalas el XP sin el APM activado aparece una opción en "Opciones de Energía" para "Habilitar la compatibilidad con la administración avanzada de energía".

http://support.microsoft.com/kb/307525

Por supuesto que siempre es mejor usar el ACPI antes que el APM, pero hay casos donde no se puede.

Salu2