Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ampliar memoria…misma marca?

No hay Etiquetas
Entrada
Midle End Level

Miguelao

BA

entradas: 391

21:50 16/01/2007

1

Muy buenas, acá va mi primer mensajito:
Tengo un Core 2 duo E6400, con una memoria Supertalent de 667 mhz dual channel.
Qusiera ponerle 1 G mas…tiene que ser si o si misma marca y modelo?
Es así o es mito?
Otra: que opinión tienen del mother MSI 965 Platinum?
Gracias!

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

22:19 16/01/2007

2

Mother stock estable y barata. OC no funca ni para adelante ni para atras.
Para dual channel tiene que ser mismas velocidades y mismas latencias… yo igual recomiendo mismo modelo y misma marca por cierto!

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Hardcore Extreme Level

josr

entradas: 3366

22:28 16/01/2007

3

No tienen que ser de la misma marca, tienen que tener los mismos timings y latencias y ser ambas single bank o double bank.
Aca te dejo una captura de mi configuracion con un modulo de marca sansung y otro de marca pirulo:

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Entry Level

Juampi__1

entradas: 77

22:33 16/01/2007

4

Yo tambien te recomendaria mismo modelo y misma marca. Y obviamente mismas frecuencias y latencias. Con esto te evitas cualquier problema.

Y respecto al mother yo tengo ese. Lo unico que le critico, es que luego de instalar todos los drivers, te toma las unidades (ya sea lectoras y grabadoras cd/dvd) en modo PIO, por lo que funcionan lentas (aclaro que esas unidades las usaba en mi pc anterior y funcionaban en DMA, por lo que no era problema de las mismas). Entonces buscando en internet (ya que no podia de ninguna manera hacer que las tome en DMA), encontre que habia que actualizar la Bios.
Entonces hice eso, y me las detecto en DMA como debia ser y asunto solucionado.

En realidad me parece cualquiera que por ser un mother nuevo haya tenido que hacerle eso, porque en cierta parte es "peligroso" y no te lo cubre la garantia en caso de falla (por ej. que estes flasheando la bios y te tire error y te cague el mobo).
Salvo que esto de que las tome en modo PIO solo me haya pasado a mi (aunque en otros foros vi que le paso a otros). Pero igual todavia este tema no me cerró del todo… (sobre todo para los usuarios que no entiendan mucho de computacion, y no tengan la mas palida idea de como solucionarlo, que por suerte no es mi caso, jeje).

Espero te haya servido mi comentario.
Saludos

[SIGPIC][/SIGPIC]

Nightwish, Epica, Lacuna Coil, Within Temptation, Evanescence, To-Mera, Metallica, Children of Bodom, Stratovarius, System of a Down, Linkin Park, Pod, Him, Pink Floyd, Queen…. FOREVER!!!

-* Vos sabés; Si no pagas la lúz, te la cortan, si no pagas el cable, te lo cortan, si no pagas el teléfono, te lo cortan….bueno, entonces cuando vayas al almacén no te olvides pagar los huevos!!! *-

Midle End Level

Miguelao

BA

entradas: 391

23:08 16/01/2007

5
Cita Iniciado por Juampi__1

Yo tambien te recomendaria mismo modelo y misma marca. Y obviamente mismas frecuencias y latencias. Con esto te evitas cualquier problema.

Y respecto al mother yo tengo ese. Lo unico que le critico, es que luego de instalar todos los drivers, te toma las unidades (ya sea lectoras y grabadoras cd/dvd) en modo PIO, por lo que funcionan lentas (aclaro que esas unidades las usaba en mi pc anterior y funcionaban en DMA, por lo que no era problema de las mismas). Entonces buscando en internet (ya que no podia de ninguna manera hacer que las tome en DMA), encontre que habia que actualizar la Bios.
Entonces hice eso, y me las detecto en DMA como debia ser y asunto solucionado.

En realidad me parece cualquiera que por ser un mother nuevo haya tenido que hacerle eso, porque en cierta parte es "peligroso" y no te lo cubre la garantia en caso de falla (por ej. que estes flasheando la bios y te tire error y te cague el mobo).
Salvo que esto de que las tome en modo PIO solo me haya pasado a mi (aunque en otros foros vi que le paso a otros). Pero igual todavia este tema no me cerró del todo… (sobre todo para los usuarios que no entiendan mucho de computacion, y no tengan la mas palida idea de como solucionarlo, que por suerte no es mi caso, jeje).

Espero te haya servido mi comentario.
Saludos

Agradezco sus comentarios, gran foro!!

Juampi: me pasó exactamente igual, por eso pregunté.
Uso la máquina como grabadora de audio, exclusivamente, y la tarjeta de sonido que utilizo para aplicaciones profesionales no reproducía bien CD's, si lo hacía on archivos dentro de la máquina.
Asimismo, la velocidad extracción de la unidad de DVD era paupérrima. Se la pasé a un amigo, que me recomendó llevarla donde la había comprado: era esto mismo, yo no cazo un fulbo, pero era el PIO, el ultradma y algo con el JMICRON que no estaba configurado, algo así.^Que joda no? parece poco serio.
En fin, de momento anda todo bien, la maquinita es un cañon
35 pistas de audio rolando en el Sonar 6 y el cpu al 20%
Un saludo!!

Pd: donde consigo el CPUZ? es un programa?

Entry Level

Juampi__1

entradas: 77

18:29 17/01/2007

6
Cita Iniciado por Miguelao

Agradezco sus comentarios, gran foro!!

Juampi: me pasó exactamente igual, por eso pregunté.
Uso la máquina como grabadora de audio, exclusivamente, y la tarjeta de sonido que utilizo para aplicaciones profesionales no reproducía bien CD's, si lo hacía on archivos dentro de la máquina.
Asimismo, la velocidad extracción de la unidad de DVD era paupérrima. Se la pasé a un amigo, que me recomendó llevarla donde la había comprado: era esto mismo, yo no cazo un fulbo, pero era el PIO, el ultradma y algo con el JMICRON que no estaba configurado, algo así.^Que joda no? parece poco serio.
En fin, de momento anda todo bien, la maquinita es un cañon
35 pistas de audio rolando en el Sonar 6 y el cpu al 20%
Un saludo!!

Pd: donde consigo el CPUZ? es un programa?

Y como te lo solucionaron el problema?? Actualizando la Bios tambien??
Me interesaria saber eso.

Y el CPUZ es un programa que te informa las caracteristicas y velocidades de tu pc. Pone en el google "download cpuz" que ahi lo encontras al toque.

Saludos

[SIGPIC][/SIGPIC]

Nightwish, Epica, Lacuna Coil, Within Temptation, Evanescence, To-Mera, Metallica, Children of Bodom, Stratovarius, System of a Down, Linkin Park, Pod, Him, Pink Floyd, Queen…. FOREVER!!!

-* Vos sabés; Si no pagas la lúz, te la cortan, si no pagas el cable, te lo cortan, si no pagas el teléfono, te lo cortan….bueno, entonces cuando vayas al almacén no te olvides pagar los huevos!!! *-

High End Level

Lubi

entradas: 654

19:36 17/01/2007

7

El CPU-Z lo podés bajar de acá mismo, en el sector descargas (arriba a la derecha!!)

En cuanto a las memos, si querés que funcionen en dual channel tienen que ser de las mismas características, no de la misma marca.
Aunque lo ideal es comprar de la misma marca para asegurarte que son de la misma característica de la que ya tenés… ( huy que quilombo!! )
Saludos

"…le tocó la sien, los labios, la comisura de los ojos y de nuevo los labios. Luego le dijo:
- Cabeza clara. Boca cerrada. Mira mucho. Habla poco…"

Midle End Level

Miguelao

BA

entradas: 391

21:51 17/01/2007

8

Chas gracias Lubi!
Juampi: Ni idea. Sé que estaba config como PIO, y que el driver Jmicron estaba desistalado, o algo así. Lamento no poder ser mas específico, pero acá estamos tratando de aprender.
Voy por el Cpu Z!!