Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Actualizar Drivers y BIOS

No hay Etiquetas
Entrada
Entry Level

zetor

entradas: 66

06:15 21/02/2008

1

Cuando vi el titulo de este subforo dije no busco mas ,este lo hicieron para mi

Estoy por hacer mi segundo formateo y quiero aprovechar para actualizar algunos drivers ,el SO que voy a instalar es el Windows XP UE V7, y los que quiero actualizar son 9 que me marca esta pag de scan a la que me manda el Everest.

La mother es una Asrock K8Upgrade-VM800 con micro AMD Sempron 2800+

Estos son los que me marca como malos

  1. Adaptador Fast Ethernet compatible VIA
  2. Controladora IDE principal de bus VIA
  3. VIA SATA RAID Controller
  4. VIA Standard Host Bridge
  5. VIA Standard Host Bridge
  6. VIA Standard Host Bridge
  7. VIA Standard Host Bridge <- (no entiendo porque salen estos 4 repetidos)
  8. Monitor Plug and Play
  9. AMD Sempron(tm) Processor 2800+

Aclaro que al Administrador de dispositivos hace dos dias que aprendi a llegar y como se imaginaran ,todas son dudas.
Espero poder ser claro porque tengo dos caminos para hacer lo que quiero..

1. Tengo el Drivers Genius y con este hare el autoejecutable de los drivers ya actualizados. Pero ademas tiene la funcion de buscar y bajar los ultimos drivers que ya use, me bajo cinco rar y ya me anime con el del video y el del sonido que tambien estaban en la lista de malos , pero hay uno que parece ser un pack y no me le animo porque hay una gran cantidad de carpetas y archivos adentro.. El pack se llama via_hyperionpro_515a.zip y recien ejecute un setup que esta en la carpeta principal para poder mostrar las imagenes y despues cancelé.. esto es lo que me muestra

y 2. Desde la pag de Asrock pero de aqui no tengo ni la mas palida ni remota idea cuales son los que tengo que bajar..

Bueno perdon por la lata y espero que alguien con mucha paciencia me pueda ayudar.

Saludos

Extreme Level

CHIPI

entradas: 1586

12:56 21/02/2008

2

jajaj me mataron los iconitos que usaste!!!!

Mirá ese Via son los drivers del chipset, dale para adelante para que te actualice todos esos controladores.
En general para bajar drivers lo que podés hacer es:

1 – ir a la págiona del fabricante (en este caso Asrock), buscar el modelo de tu placa y en la sección de descargas correspondiente bajar unos actuales.

2 – Suele suceder muy a menudo que en la sección de descarga del punto anterior no estén los últimos drivers para los dispositivos, por lo que también podés ir a la web del respectivo fabricante de ese dispositivo (por ejemplo de via para el chipset, de realtekpara el sonido) etc etc… y bajar la última versión disponible.

Con respecto al BIOS está fácil ver que el último que podés bajar es el 2.30 y de ahí te da las opciones para bajar la actualizacion para hacer via windows ó via DOS.
Con los drivers, fijate a la izquierda a que S.O están destinados y bajate el que tenga fecha más actual, disculpá que no pueda precisar mejor la cosa pero me están puteando porque no voy a almorzar por estar escribiendo esto… jeej

Cheee por qué compraste la AsRock!!! te habíamos dicho en esa época que compres una con chipset nvidia y una 6100 onboard. ¬¬ xD

Entry Level

zetor

entradas: 66

16:44 21/02/2008

3
Cita Iniciado por CHIPI
Ver Mensaje
Cheee por qué compraste la AsRock!!! te habíamos dicho en esa época que compres una con chipset nvidia y una 6100 onboard. ¬¬ xD

Eyy ,que memoria!!.. o te fuiste a buscar post viejos jaja , lo que paso es que ya estaba jugado con el tiempo y aparte le habia adelantado unos morlacos al tipo que me la armo y el no traia la que me recomendaban aqui..

Cita Iniciado por CHIPI
Ver Mensaje
jajaj me mataron los iconitos que usaste!!!!

Mirá ese Via son los drivers del chipset, dale para adelante para que te actualice todos esos controladores.

Para que si te fijás ,uno es del video y el Drivers Genius (ojala que lo conozcas) me lo bajo aparte, ya lo instale y en la pag de scan me da como bueno.. lo destildo? o como averiguo si este es mas actualizado que el otro?
Tengo que desinstalar antes lo que estan o quedan "pisados" con los nuevos? Perdona que te mate a preguntas pero ya dije que el que responda tendra que tener mucha paciencia

Cita Iniciado por CHIPI
Ver Mensaje
En general para bajar drivers lo que podés hacer es:
1 – ir a la págiona del fabricante (en este caso Asrock), buscar el modelo de tu placa y en la sección de descargas correspondiente bajar unos actuales.
Con los drivers, fijate a la izquierda a que S.O están destinados y bajate el que tenga fecha más actual, disculpá que no pueda precisar mejor la cosa pero me están puteando porque no voy a almorzar por estar escribiendo esto… jeej

Bueno es hasta donde llegue ,pero porque la hacen dificil estos h.. ,fijate que en la primer linea dice VIA 4 in 1 driver ..4 en 1 qué joraca??!! ..no se que voy a bajar..acaso son los del chipset? si es asi dice ver 4.49 y la que me bajo el DG dice v 5.15A si estoy bien me quedo con el ultimo aunque no son 4 sino 5 si descuento el del video..
Depues sigue AMR , no se que es AMR ..es del modem ? yo tengo el dual Pirelli que me mandaron los garchas de arnet despues de mas de un año de reclamarles por el Huawei alias "el alfajor".. Si te parece creo que me voy a quedar con los que me bajo el DG salvo que te quieras tomar el trabajo de ayudarme a ver cual esta mas actualizado..

Cita Iniciado por CHIPI
Ver Mensaje
2 – Suele suceder muy a menudo que en la sección de descarga del punto anterior no estén los últimos drivers para los dispositivos, por lo que también podés ir a la web del respectivo fabricante de ese dispositivo (por ejemplo de via para el chipset, de realtekpara el sonido) etc etc… y bajar la última versión disponible.

Es lo que hice con el del micro , fui al sitio de AMD que me mando el Everest porque me fije en Archivos de programa en la carpeta AMD que decia AMD Athlon y el mio es Sempron , con este tengo un kilombo que mejor te lo explico despues porque si no te marie ya seguro que te mareas peor que yo jaja.

Cita Iniciado por CHIPI
Ver Mensaje
Con respecto al BIOS está fácil ver que el último que podés bajar es el 2.30 y de ahí te da las opciones para bajar la actualizacion para hacer via windows ó via DOS.

Con este idem al anterior ,mejor te lo consulto despues ,buscando baje lo que creo que es una utilidad para flashear la BIOS que se llama AFUWIN.exe, pero ya me aclaraste una de las tantas dudas que es que me puedo pasar a la version 2.30 ..

Un saludo

Entry Level

zetor

entradas: 66

03:59 22/02/2008

4

Bueno , googleando un buen rato me encontre con este manual basico de actualizacion de drivers ,que hasta lo pueden descargar como PDF , dejo el link para otros novatos como yo jeje.
Y tambien encontre para bajar un CD que se llama Drivers Universales para XP pesa 355 Mb y tiene drivers para tirar para arriba , creo que para un user comun no es sino mas bien para alguien que repare , pero lo comento a ver que onda y si alguien le interesa le paso los links..
Al menos ya encontre como saber cual es la version de los drivers que estan instalados y en el caso del video, el que tengo es la v 6.14.10.364 y el del pack dice 4.60A , o sea que me quedo con el que esta instalado y destildo el del pack no?
Solo me queda saber si tengo que desinstalar el viejo antes de instalar uno nuevo , eso no lo encontre.

Saludos

Extreme Level

CHIPI

entradas: 1586

05:27 22/02/2008

5
Cita Iniciado por zetor
Ver Mensaje
Eyy ,que memoria!!.. o te fuiste a buscar post viejos jaja , lo que paso es que ya estaba jugado con el tiempo y aparte le habia adelantado unos morlacos al tipo que me la armo y el no traia la que me recomendaban aqui..

jajaja see me puse a leer tus posts anteriores, vaya uno a saber por qué y lo vi..
Es muuy tarde y recien termino de estudiar y toy quemado.. no sé si será por eso pero no entendí una m** lo que pusiste en la mayoría pero te respondo lo que si entendí… xD

Igual la cosa es simple. lo del everest te está confundiendo porque cualquier cosa que ve con una fecha medio vieja, te manda a actualizar.. para saber qué tenés que actualizar hacela más simple: primero identificá cada pieza de hard que tenés y buscale el driver, nada más que eso.

Sé que tenés:

AMD Sempron 2800+
Asrock K8Upgrade-VM800
Modem Pirelli

No sé si le habrás agregado video aparte u otra cosa. Con el link que yo te pasé te podés bajar facilmente desde la web de asrock todos los drivers para tus placas, quizá no sean las últimas recién salidas (en ese caso buscás por separado ese driver en el fabricante correspondiente, ya sea realtek para el sonido, via para el chipset y el video integrado). También te podés bajar el BIOS y actualizarlo.
Con respecto a lo que aparece en la web de Asrock, es:
Via 4in1 –> Drivers del chipset (siempre antes de instalar un driver, desinstalá el anterior desde agregar o quitar programas). Por cierto instalalo con todas las opciones tildadas como corresponde
AMR –> Slot AMR, seguramente te venía con un winmodem choto conectado. Ni te molestes en bajar e instalar eso al pedo, es más si podés sacá ese winmodem (en caso que lo haya traido) y que no rompa..
Pirelli –> lo usas por medio de la interfaz etherner (la conexion a la placa de red, no usb) y no necesitás instalarle driver. Hace todo lo suyo (que es tildarse y andar mal) sin driver.

Con respecto a los drivers universales esos, estrá en vos ver si sirven o no. Yo no creo que sean la gran cosa por lo que parecen. Hay una compilación más seria de drivers que se llama DriverPacks y actualmente está por su versión 8.10. Tiene de todo tipo de drivers para win2000 y xp, obviamente pesa bastaaaante y siempre se preocupan no sólo por tener todos los drivers, sino por tener versiones actuales.

Cita Iniciado por zetor
Ver Mensaje
Con este idem al anterior ,mejor te lo consulto despues ,buscando baje lo que creo que es una utilidad para flashear la BIOS que se llama AFUWIN.exe, pero ya me aclaraste una de las tantas dudas que es que me puedo pasar a la version 2.30 ..

Si, esa es la utilidad para flashearlo desde Windows.

Bueno un ejemplo con el chipset para que te guies con el resto

Localizás marca y modelo y sabés que es un VIA K8M800.

Buscás el driver. ¿Dónde? Si la querés fácil hacés la que hiciste, vas a la web de asrock y bajas el 4.49. Como te comenté antes, suelen no ser las últimas versiones las que están en la web del fabricante de la placa madre. En este caso es viejísima la versión, pero tu chipset también es viejo por lo que instalar un driver nuevo nuevo tampoco te debe significar muchas ventajas, es más muchas veces hasta hay pérdida de rendimiento. Está en vos ver si instalando una versión más nueva anda mejor o no. La otra posibilidad para conseguir el último driver es ir a la web del fabricante del chipset. Dicha web es http://www.viaarena.com donde navengando un poco vas a llegar al driver más actual soportado para tu chipset http://www.viaarena.com/default.aspx…D=1&CatID=1070 que es el 5.15a.

Perdón por lo largo pero a esta hora la capacidad de síntesis no funciona. Repetí 200 veces lo mismo xD xD xD

Entry Level

zetor

entradas: 66

17:30 22/02/2008

6

Ché, antes que nada gracias por la onda y el aguante, ya crei que te habias espantado con todas las preguntas y que ibas corriendo por el lado de Villa Maria o vayuno jaja..
Pero cuando me decis que no me entendiste una m** me c@&s en el ala porque no se tampoco que parte, espero que releyendolo mas lucido sea entendible y de todos modos te lo voy a tratar de resumir porque sino el perjudicado voy a ser yo jaja

Cita Iniciado por CHIPI
Ver Mensaje
.
Igual la cosa es simple. lo del everest te está confundiendo porque cualquier cosa que ve con una fecha medio vieja, te manda a actualizar.. para saber qué tenés que actualizar hacela más simple: primero identificá cada pieza de hard que tenés y buscale el driver, nada más que eso.

Haber , el Everest no es que me manda a actualizar , cuando vos pones a que te muestre el resumen, y cuando le das clic a un item , entre las opciones esta un link que dice "Driver Update" , ese link me lleva a esta pag http://driveragent.com/?PHPSESSID=4s…jtov31v0atkbs5 que es la que te escanea los drivers y te dice cuales tenes desactualizados… de aqui es la lista que puse con los iconitos esos…
Lo que decis que es lo mas facil , para mi es lo mas dificil.. para mi lo mas facil es que "otro" me los busque y ese otro en este caso fue el Drivers Genius, que como te dije me bajo 5 rar . Podria hacerme el dolobu y darles a todos sin chequear , pero no es el caso y aqui esta lo principal que te quise preguntar en el post anterior .. de los 5 rar uno es del video que ya lo instale y en el escaneo online me da como bueno ,pero otro de los rar es un pack (el de la imagen que subi) , fijate por favor , en la 2º linea dice VIA AGP Driver 4.60A este tambien es del video ,estoy en lo correcto?.. me dijiste que le de para adelante con este pack y por eso te pregunte si tenia que destildar el del 2º renglon para que no lo instale .. la version del que instale es la 6.14.10.364 y el del pack dice 4,60A , me quedo con el primero no?
Mira, despues de esribirte todo lo anterior, segui tu consejo de ir al fabricante que me parece con muy buen criterio y logica , pero uff que me resulta dificil, me pasie como por cinco pag , todas en ingles hasta que llegue a la de VIA Arena y me baje el de video que me corresponde , el K8M800.
Para saber que version es no se me ocurrio otra cosa que darle al setup con la intencion de cancelar la instalacion, pero no me dejo y se mando nomas, bue , despues abri el admin de dispositivos y la version que dice es la misma del que tenia instalado, la 6.14.10.364 o sea que ya tengo mas confianza en lo que me bajo el DG.
Al pack le doy nomas pero primero destildo el 2º item?

Cita Iniciado por CHIPI
Ver Mensaje
. Sé que tenés:

AMD Sempron 2800+
Asrock K8Upgrade-VM800
Modem Pirelli

No sé si le habrás agregado video aparte u otra cosa.

Es lo que pusiste, no le agregue ni placa de video ni impresora.., tengo lo basico.

Cita Iniciado por CHIPI
Ver Mensaje
. AMR –> Slot AMR, seguramente te venía con un winmodem choto conectado. Ni te molestes en bajar e instalar eso al pedo, es más si podés sacá ese winmodem (en caso que lo haya traido) y que no rompa..

Esto no se lo que es, donde lo busco para sacalo?

Cita Iniciado por CHIPI
Ver Mensaje
. Pirelli –> lo usas por medio de la interfaz etherner (la conexion a la placa de red, no usb) y no necesitás instalarle driver. Hace todo lo suyo (que es tildarse y andar mal) sin driver.

Lo tengo por ethernet y es uno de los que me sigue dando mal en el scaneo
Adaptador Fast Ethernet compatible VIA
Me decis que lo desinstale y el modem va a seguir andando?

Cita Iniciado por CHIPI
Ver Mensaje
. La otra posibilidad para conseguir el último driver es ir a la web del fabricante del chipset. Dicha web es http://www.viaarena.com donde navengando un poco vas a llegar al driver más actual soportado para tu chipset http://www.viaarena.com/default.aspx…D=1&CatID=1070 que es el 5.15a.

Voy a intentar con el mas nuevo, siempre tengo la opcion de volver al anterior, pero 5.15A ??! .. es el que me bajo el Drivers Genius !! fijate en la imagen.. solo me queda saber si destildo el segundo item como ya te pregunte mas arriba.

Te vuelvo a agradecer por el aguante y te voy a quedar debiendo una cuando salga de este parto jajaj

Un saludo

Edito : Perdon perdon perdon, me confundi mal …confundi VGA (que si es de video) con AGP que no se bien que es pero que joraca tendran que ver?!! ya no le des bola a eso y espero tu respuesta por lo demas.

Extreme Level

CHIPI

entradas: 1586

20:36 22/02/2008

7

1 – Considerando que lo haya traido tu placa: es un modem chiquito que debés tener conectado a la placa madre, que tiene 2 salidas tenefonicas para conectarte por dial-up.

2 – No destildás el Driver AGP, no hay por qué hacerlo…

3 – Si desinstalás la placa de red (Adaptador Fast Ethernet compatible VIA) te quedás sin conexión con el router, y por lo tanto, sin internet..
Supongo que en la web de Via que te pasé ayer estarán los drivers para tu placa de red también así los podés actualizar. Si no bajate los últimos que haya en la web de asrock y chau, total no es tampoco para matarse por los últimos drivers de la red.

Si querés hacer algo bien por tu PC, fijate si el modem pirelli no se te está tildando cada tanto, y en ese caso comprá algo como la gente.

Te habia respondido lo del agp pero ya te respondiste solo xD

P.D: para que veas que en maximo te respondemos mejor que en forosdelweb

Entry Level

zetor

entradas: 66

17:38 23/02/2008

8
Cita Iniciado por CHIPI
Ver Mensaje
P.D: para que veas que en maximo te respondemos mejor que en forosdelweb

Totalmente jajaj.. me diste la cana eh?jajaj… pero te estoy muy agradecido CHIPI
Me demore en responder porque tuve un pequño "problemita", fui a agregar o quitar programas para desinstalar el (los) driver del chipset, antes de terminar me dio error y despues use el YourUninstaller que te borra rastros en el registro y tambien me dio error pero el driver se desinstalo igual… al reiniciar pantallazo azul , quise entrar en modo seguro , igual.. elegi ultima configuracion que funciono y nada..
Lo que hice fue poner el CD del windows UE (este no tiene la funcion de Reparar) y elegi instalar sin formatear o algo asi dice para no perder los datos… zafe a medias pero no sirve. Ahora tengo dos carpetas "Windows", en archivos de programa estaban todas las carpetas pero en agregar o quitar programas , nada , vacio. Al bootear me pide con que SO arrancar , si elijo uno arranca si elijo el otro -> pantallazo azul . Tengo dos SO mezclados en la misma particion no?
Cuando formatee seguro vuelan los dos no?, ahora quiero terminar con los drivers que me faltan y ya instale el pack del chipset y en el scaneo online me dan como buenos.
Solo me esta quedando el del Ethernet , que me dijiste que no le de bola y el del micro , pero para desinstalarlo en agregar o quitar prog. no esta , solo tengo la opcion desde el administrador de dispositivos le doy de ahì ? ( me dio miedito hacerlo)

Cita Iniciado por CHIPI
Ver Mensaje
1 – Considerando que lo haya traido tu placa: es un modem chiquito que debés tener conectado a la placa madre, que tiene 2 salidas tenefonicas para conectarte por dial-up.

Ya voy a abrir la torre para ver y de paso la limpio y le cambio la pasta termica al micro y en Adaptadores de red solo me figura el Ethernet asi que creo que no la trae , mira

Cita Iniciado por CHIPI
Ver Mensaje
Si querés hacer algo bien por tu PC, fijate si el modem pirelli no se te está tildando cada tanto, y en ese caso comprá algo como la gente.

No me digas que me cambiaron una m#$@ por otra, con tildando queres decir quedarme sin coneccion ? porque me acaba de pasar cuando quise buscar la imagen de la mother..

Un abrazo

Entry Level

zetor

entradas: 66

02:25 24/02/2008

9

Bueno, al final me anime y le di a desinstalar al driver del micro, me tuvo toda la tarde porque se desinstalaba y cuando reiniciaba estaba ahí de nuevo!!.. lo importante es que logre desinstalarlo y actualizarlo.
Tambien actualize el del Ethernet.. hice un scan y ya tengo una hermosa lista completa de tildes verdes jajajaj, estoy feliz por eso pero sin tu ayuda no lo hubiera logrado.
Solo me queda el de la BIOS, que como te habia dicho lo deje para el ultimo , parece muy facil pero tampoco quiero meter la pata , esto es lo que queda al descomrimir el zip

Evidentemente la primera y tercera carpetas son de las versiones 2.20 y 2.30 respectivamente, la del medio es lo que no se que es.
La carpeta de la version 2.30 tiene esto

Supongo que hay que ejecutar el AFUWIN no? , y la del medio que no se que es , tiene esto

Solo espero que me expliques esto y ya quedo listo para formatear y te dejo en paz jajaj

Saludos

Extreme Level

CHIPI

entradas: 1586

04:30 24/02/2008

10

Holaaa, hacé esto:

1 – Actualizá el bios con el afuwin (reiniciá la PC antes de hacerlo y cerrá todos los programas para no tener cosas corriendo que pongan en peligro la actualización)

2 – Hacé el bendito formateo o lo que te pinte hacer para tapar el desastre que hiciste.

3 – Instalá los drivers (el driver del micro no se instala como hiciste vos desinstalandolo. Se hace ejecutando el .exe que te viene y nada más). El de la placa de red como te dije, lo conseguís en la web de VIA seguro, es cuestión que averigues el modelo y nada más, te lo digo porque porque cuando veas la luz roja que seguro te va a salir lo vas a querer actualizar .

Con respecto a la otra carpeta que no sabés que es, hace lo mismo que el afuwin, pero es para que te crees un diskette y actualices el BIOS desde DOS.

Cita Iniciado por zetor

No me digas que me cambiaron una m#$@ por otra, con tildando queres decir quedarme sin coneccion ? porque me acaba de pasar cuando quise buscar la imagen de la mother..

jajajajajajjajaja seee, vas a vivir con cuelgues del router… se suelen colgar varias veces por día.
:

Bueno, me vuá, cualquier cosa avisá.

Entry Level

zetor

entradas: 66

17:33 24/02/2008

11
Cita Iniciado por CHIPI
Ver Mensaje
1 – Actualizá el bios con el afuwin (reiniciá la PC antes de hacerlo y cerrá todos los programas para no tener cosas corriendo que pongan en peligro la actualización)

Ok, ya esta claro lo de la 2º carpeta, voy a cerrar hasta los que estan de residentes y hasta desconectado de internet jaja

Cita Iniciado por CHIPI
Ver Mensaje
2 – Hacé el bendito formateo o lo que te pinte hacer para tapar el desastre que hiciste.

En dos o tres dias voy a tener todo el dia disponible para hacerlo tranqui. Lo de los desastres son mi especialidad jajaja.. pero no me digas que no aprendo jeje. Ahora ya me rendi hace tiempo por tratar de encontrar las explicaciones a las fallas que ocurren , pero siempre esta la duda , tenes una idea aunque sea remota porque por solo desinstalar el driver del chipset desde agregar o quitar prog. paso esto?

Cita Iniciado por CHIPI
Ver Mensaje
3 – Instalá los drivers (el driver del micro no se instala como hiciste vos desinstalandolo. Se hace ejecutando el .exe que te viene y nada más). El de la placa de red como te dije, lo conseguís en la web de VIA seguro, es cuestión que averigues el modelo y nada más, te lo digo porque porque cuando veas la luz roja que seguro te va a salir lo vas a querer actualizar .

Crei que cuando dijiste

(siempre antes de instalar un driver, desinstalá el anterior desde agregar o quitar programas).

esto se aplicaba a todos los drivers , pero bue , ya sta . El de la placa de red lo actualize con el que me bajo el DG , el del micro desde la pag de AMD.. total que ya todos estan actualizados.. mira

Cita Iniciado por CHIPI
Ver Mensaje
ajajajajajjajaja seee, vas a vivir con cuelgues del router… se suelen colgar varias veces por día.
:

Que mala noticia che, igual en dos semanas que lo tengo se desconecto solo dos veces.. pero te digo que de arriba tampoco se la sacan, con el Huawei hace cuatro meses que les reclamo la factura y me descuentan el servicio jaja , pero la verdad que ese te hace llorar

Bueno viejo, como te dije te debo una , muuchas gracias por tu ayuda

Un abrazo