Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

A ver si me pueden dar una mano, BLUE SCREEN OF DEATH!

No hay Etiquetas
Entrada
Nuevo miembro

coco4life

entradas: 11

15:59 24/01/2009

1

Que mal muchachos, a ver si me pueden dar una mano con esta garcha, hace un par de meses que la pc me tira pantalla azul con este código:

se ha encontrado un problema y windows ha sido apagado para evitar daños al equipo

DRIVER_IRQL_NOT_LESS_OR_EQUAL

Informacion tecnica:

***STOP: 0x000000D1 (0x00000006, 0x00000002, 0x0000000, 0xBA4F4508)

*** NDIS.SYS – Address BA4F4508 base at BA4F1000, datestamp 48025d03

Si alguno tiene idea que corno puede ser agradecido!

Ya probe formatear la maquina y nada, problema de temperatura no es, la placa de audio no es, las memorias parece que tampoco, siempre se cuelga cuando ejecuto algo o mirando videos en you-tube pero casi siempre es con alguna acción.

Si dejo la maquina prendida bajando con el azureus/vuze al rato siempre salta la pantalla azul.

If you listen to fools, the moob rules!!

Hardcore Extreme Level

pabloc74

entradas: 18123

16:28 24/01/2009

2

proba las memos 1 por una, para mi esta ahi el problema

Extreme Level

NoName

entradas: 2655

16:51 24/01/2009

3

Y si, la RAM suele ser la causa más probable.
Bajate el utilitario de memtest86.com y verificá el funcionamiento de tus módulos.

Linux Registered User #312139 – http://counter.li.org/
Hardcore Extreme Level

Ukyo

.

entradas: 4393

16:55 24/01/2009

4

NDIS.SYS es un archivo del subsistema de red.

¿Probaste con actualizar los drivers de la placa a la última versión disponible?

Extreme Level

santiago_103

entradas: 1483

17:04 24/01/2009

5

A mi me tiraba pantallazos azules por cualqueiro cosa antes, y al final resulto ser el windows (tenia un windows xp "colossus edition&quotwink, que era una garcha, le puse el xp sp3 "original" y se me soluciono el problema.
Sino proba lo que te dijeron arriba de las memorias, solo que a mi cuando me tiraba el error por las memos me decia system error memory o algo asi parecido, hacia referencia a la memoria) y a vos no te lo dice ….

Nuevo miembro

coco4life

entradas: 11

18:12 24/01/2009

6
Cita Iniciado por santiago_103
Ver Mensaje
A mi me tiraba pantallazos azules por cualqueiro cosa antes, y al final resulto ser el windows (tenia un windows xp "colossus edition&quotwink, que era una garcha, le puse el xp sp3 "original" y se me soluciono el problema.
Sino proba lo que te dijeron arriba de las memorias, solo que a mi cuando me tiraba el error por las memos me decia system error memory o algo asi parecido, hacia referencia a la memoria) y a vos no te lo dice ….

La maquina la me la armo un amigo en diciembre del 07, le instalo un xp colosus, anduvo joya hasta maso menos septiembre del año pasado, en diciembre si no me equivoco la formateamos denuevo con un colosus reloaded (mas nuevo) y sigue tirando los pantallasos, lo que me extraña es que anduvo joya un buen tiempo y empezo a joder de a poco, tiraba un pantallaso de vez en cuando, ahora si estoy sentado pelotudeando en la maquina capas que en 4 horas la tengo que apagar 3 o mas veces y siempre que la dejo prendida bajando algo al par de horas se caga.

Para mi puede ser una cuestion de hard, mi amigo simpre tuvo el colusus este del orto y nunca un problema, no se si será algo del mother, en invierno del año pasado cuando hacia un frio de cagarse la temperatura del micro llegaba a 22 grados y se apagaba el cooler, un día vengo a usar la compu y la temperatura del micro estaba en 85 grados (tengo un vitsuba absolut), a veces cuando cooler frena cuando tiene que arrancar denuevo no arranca, tonces le deje puesto en el bios que no para nunca el cooler, si no me equivoco, antes de esto no habia pasado el tema de los pantallasos, se puede haber jodido algo del mother?

If you listen to fools, the moob rules!!

Extreme Level

NoName

entradas: 2655

19:31 24/01/2009

7

Hubieses empezado por ahí, utilizar un OS manipulado vaya uno a saber en que forma por gente totalmente incapacitada para tal fin, y aún así preguntarse "por que falla?" es una pérdida completa de tiempo.

Linux Registered User #312139 – http://counter.li.org/
High End Level

Dy2k_Vzla

Caracas, Venezuela

entradas: 788

19:53 24/01/2009

8

Lo mejor es que vuelvas a tu XP-SP2 original de fabrica, y si el problema persiste lo mas probable es que sean las memorias.

 

GRANDE MI CARACAS FC / DALE ROOO DALE ROOO
Nuevo miembro

coco4life

entradas: 11

21:47 24/01/2009

9

A mi amigo le parecio que una de las 2 memos calenteba un poco mas de lo normal asi que la saco a ver si era eso pero no, sigue jodiendo, aparte antes le corrio un programa que es para testearlas y no paso naranja, asi que las memos no creo que sean, salvo que sea el rigido, pero deberia marcar otro tipo de error.

Según busque en internet el error este dice que puede ser de una incopatibilidad de los drivers de la placa de sonido con no me acuerdo que, o tambien que podia ser de las memorias.

Cuando pueda voy a probar instalar un xp original que tiene mi viejo a ver que pasa, cuando lo haga me posteo a ver que onda si sigue o no, muchas gracias a todos.

If you listen to fools, the moob rules!!