Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

8800GTS+Artifacts alguna idea?

No hay Etiquetas
Entrada
Entry Level

PaBLiNgA

entradas: 65

15:08 04/03/2010

1

Hace unos dias, estaba en un juego y se me colgo la PC, reinicio y me empiesaron a aparecer artifacts ni bien acabo de prender la PC. La verdad que antes de prender fuego la placa de video queria pregntar si hay alguna manera de asegurarme que es la placa de video a traves de algun software,y si no es que puede llegar a ser. Si es la placa de video hay algun tipo de solucion a este problema?, la garantia nose como es el tema, me la compre hace 3 años y medio ya creo,donde la compre no creo que me den bola pero existe la posibilidad de reclamarle al fabricante? la placa de video es una XFX 8800 GTS 320MB DDR3 siempre la trabaje normal, nunca un OC y nunca tube temperaturas muy superiores creo, siempre rondando entre 50 60, y pocas veces cerca de 60 70 (Y eso que mi piesa es un infierno). Gracias por todo y bueno, perdon si ocasione alguna molestia.

High End Level

bachito

entradas: 625

15:22 04/03/2010

2

creo q la garantia de xfx es de 3 años…y garantia de por vida era si la registrabas en la primer semana de haberla comprado si no me equivoco no es asi?…
Una pena lo de la tarjeta

aca tenes el post del foro…que hablan al respecto :

http://www.maximonet.com/foro/thread…asos-de-fallas

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

18:38 04/03/2010

3

Yo tube una XFX 8800 GTS 320MB

Para descartar que sea la VGA (que parece que lo es en un 90%) proba:
Reinstar el SO
Cambiar de SLOT la VGA
Reinstalar otros drivers (proba unos nuevos y unos viejos).
Si hiciste OC, dejala STOCK
Las temperaturas estaban CORRECTAS, a mi con OC me llegaba a 67º-68º
Para asegurar aun mas si es o no la VGA, simplemente proba colocar otra y volve a probar si siguen los artifacts

Si vencio la garantia, no te sirve de nada, si no vencio, hace los tramites correspondientes, usa el buscador en la seccion Placas de Video hay un thread explicando.

Entry Level

PaBLiNgA

entradas: 65

23:04 04/03/2010

4

Bueno chicos, les cuento que probe con una 6600GT PCI-E que tenia en la otra PC, en el slot donde tenia la 8800GTS y me anda la PC 10 puntos, ningun artifacts. Estube pensado el tema de formatear la PC, y reinstalar el SO pero con la otra placa ya me tira Artifacts cuando esta cargando el Setup, muchas soluciones no me quedan, voy a probar si encuentr la factura de compra y tratar de reclamarle a XFX aver si me pueden dar alguna solucion. La verdad que una lastima, nunca mas voy a poder jugar un game como la gente, si alguno se le ocurre una posible solucion se lo agradeceria. Gracias por todo.

High End Level

jmc

Cordoba

entradas: 596

23:17 04/03/2010

5

No lo tomes a mal, pero la solución que se me ocurre es que te compres otra vga, duro, doloroso, pero me parece que le sacaste un buen jugo a esa placa y te vas a tener que resignar y dejarla ir….

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

23:29 04/03/2010

6

Ya fue, es la VGA, si desde la BIOS ves artifacts, el SO no es.
Comprate una nueva u usada, no queda otra.