Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

7900GT…arruinada?

No hay Etiquetas
Entrada
Midle End Level

elpeladopocione

entradas: 451

19:17 15/06/2007

1

Muchachos> tengo un problema HEAVY METAL….hoy llegue a casa, prendi la compu y resutla q el escritorio de XP tiene un monton de puntitos rojos y verdes. Puntitos q se transforman en lineas tan pronto le paso una ventana por encima y obviamente "aparecen" por encima de la ventana. Cambie el monitor, pensando q se habrian quemado algunos pixels, pero no, me hacia lo mismo con otros monitores. En los juegos parece no notarse capaz por el cambio constante de imagenes, pero en el desktop de windows que tengo en negro se nota a 2 manos.

Alguien tiene idea de q puede ser? googleando por ahi lei en algun lado "memorias defectuosas" lo cual me dejo MAL ya que la placa esta fuera de garantia ya.

Moderador

NetZ

Capital Federal

entradas: 8454

19:31 15/06/2007

2

Y, me parece q las probabilidades de q sea la placa son elevadas . Lo unico q haria es ver , en el caso de tenerla oceada, bajarle un poco de rosca…como anda de temps?
saludos

Midle End Level

elpeladopocione

entradas: 451

19:46 15/06/2007

3

mira, no la Oc jamaz y las temps andan bien 55Idle y 65 en LOAD ponele, igualmente voy a probar la placa en otra maquina porke ahora no me esta respondiendo el mouse USB, tengo q enchufarlo de nuevo cada vez q prendo la PC para q me lo agarre, asi q puede llegar a ser el mother, lo cual seria un golazo, porke ese si esta en garantia

Extreme Level

nelsonbi2006

entradas: 2921

19:58 15/06/2007

4

si ves artifacs fijo es la placa de video,revisa si el slot esta limpio y las cerdas tambien.
salu2

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

Extreme Level

msebis

entradas: 1907

20:10 15/06/2007

5

tambien puede ser un problema del mother, algun capacitor dañado,, lo digo xq a mi me paso con uno, se cago un capacitor del bus agp y ser me veía con rayas… El mother (que coincidencia) era un PCCHIPS

Hardcore Extreme Level

Ukyo

.

entradas: 4393

20:18 15/06/2007

6
Cita Iniciado por elpeladopocione
Ver Mensaje
no me esta respondiendo el mouse USB, tengo q enchufarlo de nuevo cada vez q prendo la PC para q me lo agarre, asi q puede llegar a ser el mother, lo cual seria un golazo, porke ese si esta en garantia

Puede ser el mother o la fuente, ojo.

Midle End Level

elpeladopocione

entradas: 451

20:42 15/06/2007

7

cague muchachos, es la placa…..la saque de mi K9N y la meti en un K8N que tenia con un AMD athlon3500+…. La prendi y andubo barbaro, la resetee un par de veces y aparecieron los mismos puntitos rojos y verdes EN LOS MISMOS LUGARES donde aparecian en la otra pc. Esta pc tiene una fuente topower 420 y la otra pc una powercooler 550w ambas casi nuevas asi q es dificil q sea la fuente. ya esta, la cambie de maqiuna, mejor no albergar esperanzas de q sea otra cosa.

PREGUNTA PARA LOS Q COMPRAN EN ABELYN> esta placa la compre yo hace 1 ano y medio en abelyn…en su momento mi vendedor de abelyn me dijo q TODO LO MSI tiene garantia de 3 anos, incluido el mother y la vga…..alguien sabe si de milagro ellos cumplen con esa garantia de MSI?

Hardcore Extreme Level

Zerocool65

entradas: 3091

20:53 15/06/2007

8

no cumplen ellos que yo sepa, me parece que la vas a tener que mandar a MSI directamente.

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Midle End Level

elpeladopocione

entradas: 451

20:58 15/06/2007

9

pero hay representante aca de MSI en argentina???!?!? o a MSI MIAMI hay q mandarla?!?!?

Hardcore Extreme Level

Zerocool65

entradas: 3091

21:02 15/06/2007

10

en realidad eso no lo se, no tenes en el manual los contactos a donde podes validar la garantia? ya que todo producto te trae al menos un papel en donde te dice donde llamar.

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Midle End Level

elpeladopocione

entradas: 451

23:23 15/06/2007

11

gracias a los q estaban aca y respondieron, por suerte en el foro y googleando mas o menos me di una idea de lo q pueda ser. pa los q quieran leer las coasa q encontre:

http://forums.nvidia.com/index.php?showtopic=20811

ahi postea un chabonsito con EL MISMO problema de los puntitos y algo q me paso una sola vez en el oblivion la semana pasada y pense q era un cuelgue y resulta q es algo q va a empezar a empeorar….mas buenas noticias!

y otro muy interesante tambien

http://forums.nvidia.com/index.php?showtopic=19191&hl=

voy a verificar mi MSI despues de esa….porke la mia es GT se supone q el chip es GT…capaz es una normal GT (Oceada) pero lo dudo