Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

5500 Fx – Error De Drivers

No hay Etiquetas
Entrada
Nuevo miembro

danyerus

entradas: 17

15:06 26/02/2008

1

Ok, el problema es que de un dia para el otro me dejo de reconocer los drivers. Asique los descargue nuevamente, los instale, reinicie pero aun asi no me la detecta como instalada.

Si uso el everest la veo conectada, pero no funka la yegua.

Alguna idea?

High End Level

MadPower

entradas: 513

16:06 26/02/2008

2

Borra los drivers con el el driver cleaner y proba instalando los drivers de nuevo.

"Pocos ven lo que somos, pero todos ven lo que aparentamos." Nicolás Maquiavelo
Nuevo miembro

danyerus

entradas: 17

17:10 26/02/2008

3
Cita Iniciado por MadPower
Ver Mensaje
Borra los drivers con el el driver cleaner y proba instalando los drivers de nuevo.

Ya probe, y sigue sin funcionar

High End Level

sinapodo

entradas: 597

17:45 26/02/2008

4

Pero capaz es la versión de drivers q estas usando, o también algo q pasó en el windows, por lo q si intestaste todo todo, y no tenes problemas, formateá…
Saludos

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"
Midle End Level

Stranyer

entradas: 149

17:52 26/02/2008

5
Cita Iniciado por sinapodo
Ver Mensaje
Pero capaz es la versión de drivers q estas usando, o también algo q pasó en el windows, por lo q si intestaste todo todo, y no tenes problemas, formateá…
Saludos

Mira, hasta un tiempo estuvo instalado, pero despues el salame desinstalo los driver, pero ya
quedo oceada, por lo que para mi, LA CAGO.

Midle End Level

Stranyer

entradas: 149

19:37 27/02/2008

6

Estos son los drivers que instalamos para la Geforce XFX 5500 FX 256MB.

http://www.nvidia.com/object/winxp_169.21_whql.html

Alguna idea?

Midle End Level

gladiador8

entradas: 147

23:06 11/03/2008

7

yo probaria reinstalarle el windows para ver si es el sistema en si, ese tipo de cosas las puede hacer un virus gusano, quizas el antivirus no te esta funcionando bien y te estan entrando a la pc y quizas uno de ellos c metio en los drivers del video…aun asi formatea primero para salir de dudas