Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

5.1 y auriculares

No hay Etiquetas
Entrada
Midle End Level

petenor

hfgh

entradas: 462

23:04 18/02/2010

1

Hola buenas noches.
Tengo unos auriculares estereo y un home theater 5.1, tengo todo conectado en la salida de atras de la realteck(los 3 jack del home 5.1 y los 2 del auricular osea auricular y microfono). Lo puse de esta forma para dejar fijos los auriculares a la pc y no tener que andar enchufando y desenchufando los auriculares, entonces cuando escuho con el el home le bajo el volumen a los auriculares y listo, cuando quiero los auriculares apago el home. Ahora mi problema es que los auriculares son 2.0 (estereo) y el home es 5.1 entonces yo tengo que ir a panel de control, realtek y cambiar de 5.1 a Estereo porque sino los auriculares solo reproducen lo frontal de un sistema 5.1.
Mi pregunta es si no hay alguna forma para hacer esto automatico, yo a la realtek le configure la salida del auricular como auricular pero no hace nada sigue reproduciendo solo frontal hasta que no paso de 5.1 a estereo. Hay alguna solucion???

Lo mismo me pasaba con la sound blaster y los driver kx, solo podia escuchar como frontal, ni siquiera me dejaba pasarla a estereo jaja.

Saludos y gracias de antemano

High End Level

hcan27

Avellaneda, Buenos Aires, Argentina

entradas: 848

23:22 18/02/2010

2

Si tenes salida frontal para los auriculares esa es una opción. Ademas en el momento de conectar los auriculares te debe preguntar como que tipo de parlante lo querés conectar, ahi los mandas como auriculares y listo.
Yo tengo el 5.1 mas dos parlantes estero conectados como frontales y si quiero escuchar con auriculares los pongo en la salida frontal del gabinete. Acordate que para esto quizá tengas que toquetear el bios y habilitar esa opción.

Midle End Level

petenor

hfgh

entradas: 462

23:38 18/02/2010

3

la tengo activada como auricular, vos decis que tengo que habilitarlo en el bios?? que opcion podria ser??? muchasgracias

High End Level

hcan27

Avellaneda, Buenos Aires, Argentina

entradas: 848

20:49 19/02/2010

4

Mira lo que yo te digo es que para que la salida de adelante ande, en mi caso, tengo que poner en el bios lo siguiente:
Vas a configurar dispositivos onboard —> Sonido —> lo dejas habilitado y donde dice front panel pones "AC 97".
En mi caso con la realtek es asi, con la SB 5.1 no se como se hace.