Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

4670 colores raros

No hay Etiquetas
Entrada
High End Level

super_gauchito

entradas: 620

02:48 17/03/2010

1

Hola, recien acabamos de instalar una sapphire ATI 4670 512 ddr2, en una mother asus m2a-vm y una fuente de 400.

con la IGP del mother los colores funcionan ok, cuando instalamos la placa ati pci-express y luego de setear la mother para que arranque con la pci-e en vez de la igp, los colores salen todos en tonos marrones claros practicamente desde la bios.

Sera un problema de fuerte? no es compatible con la mother? o placa de video pudo llegarme dañada?
La compre en bs as, y vivo en cordoba.

Espero alguna sugerencia, desde ya muchas gracias.

Extreme Level

ferro00xp

entradas: 2085

03:54 17/03/2010

2

para mi es un problema del cable vga del monitor

High End Level

super_gauchito

entradas: 620

04:11 17/03/2010

3

probamos conectando de nuevo la IGP y los colores salen bien…

High End Level

[S]anTi

entradas: 964

04:50 17/03/2010

4

pruebe con otra vga y sino rma

Extreme Level

ferro00xp

entradas: 2085

04:57 17/03/2010

5

fijate en qeu posicion qeuda el cable del monitor cuando esta en la igp y trata de acomodarlo asi cuando esta en la No onboard

Hardcore Extreme Level

kglacius

entradas: 10191

05:03 17/03/2010

6

probaron prendiendo y apagando el monitor???… suele pasar cuando los LCD pasan a stand by que al volver de ese modo de ahorro queda como con un perfil de color marron, me pasa en mi actual moni y lo he visto un par de veces mas en compus ajenas… el problema se resuelve apagando y prendiendo el monitor.

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

High End Level

super_gauchito

entradas: 620

11:36 17/03/2010

7

El cable del monitor se coloca de igual manera tanto en la igp como en la 4670. Ya probamos apagando y prendiendo el monitor varias veces, es un crt viejo de 15 porque justo se le quemo el lcd hace un par de dias…. viene de mal en peor mi amigo.

Me traje la placa a mi casa y la voy a probar en mi pc, si salen colores marrones a rma…. y sino bue, vamos a ver que pasa con su mother. No me animo a llevar mi hd 4850 e instalarla alla, ya veo que tiene algun problema su placa madre o fuente y vuela mi video

Si la placa de video funciona bien sera la mother o la fuente, otra cosa no se me ocurre…….

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

14:49 17/03/2010

8

Cambia la fuetne me paso de otra forma pero me paso…

High End Level

super_gauchito

entradas: 620

12:38 19/03/2010

9

al final traje la placa a mi casa y conecte el monitor a la entrada para crt la ficha azul, y de nuevo aparecio todo marron dije uhhh lpm a rma… pero luego apague todo probe el monitor a la salida dvi con su correspondiente adaptador y se veia bien! O sea que le llego cagada la salida para el crt.. calculo que lo usara de esa manera, espero que no pase nada mas. gracias por las sugerencias