Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

3,25GB en x64 ??

No hay Etiquetas
Entrada
High End Level

TheStrongesTT

San Isidro

entradas: 951

00:53 16/05/2009

1

Siempre uso versiones de 64 Bits por los 4GB..
Hasta la Beta 7068 todo bien, pero puse la RC y dice que solo 3,25 son utilizables (Aún siendo x64)

PD: Aclaro, no tengo video integrado.

 

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

01:45 16/05/2009

2

High End Level

BiFa

entradas: 764

02:06 16/05/2009

3
Cita Iniciado por Eagle_Watch
Ver Mensaje

jajaja

Podrias probar quitando un modulo, encender, apagar, colocar el modulo que sacaste, volver a encender y ver.

Sino, msconfig > (solapa) boot > (boton) advancedoptions

En maxmem= ponele 4096 acepta y reinicia.

Y si aun sigue:

Extreme Level

m_haedo

entradas: 1926

02:08 16/05/2009

4

WTF??? bendito windows…hasta ahora sos el único con ese problema o habrá alguien mas???
El mio sigue andando bien…

Extreme Level

msebis

entradas: 1907

09:39 16/05/2009

5

quiza alguna opcion del bios de remapeado? o nose, fijate actualizando el bios…
En este link al pibe le pasaba lo mismo, pero el 60% de las veces que iniciaba el SO…
http://www.tomshardware.com/forum/24…b-consistently

Hardcore Extreme Level

savedrage

entradas: 17862

09:41 16/05/2009

6

jajajja anoche lo lei y no lo podia creer, puse la misma cara del gif de Eagle.

Muy raro. Praba rotandolas. No se, muy curioso lo tuyo.-

Hardcore Extreme Level

pabloc74

entradas: 18123

11:03 16/05/2009

7

fijate que tenes habilitada una opcion en la bios de remaping o similar, a mi me paso que toquetie probando y me reconocio lo mismo

Extreme Level

ferro00xp

entradas: 2085

11:06 16/05/2009

8

mas raro es lo mio tengo una masi k9n neo v2 con 4 gb de ram, con un x27750 despues de buescar por todos lados consegui el bios para qeu me lo reconosca y todo perfecto los 4 gb y micro, hace unos dias vendi el micro, use mientras tanto un x2 5200 y todo perfecto 4gb de ram, ayer a la mañana compro un x3 8650 y chan propiedades del sistema 3gb, hice de todo y sigua asi, voy al bios y por alguna razon me sale memoria fisica 4gb memoria usable 3 asi que WTF

Entry Level

FerNet_cba

entradas: 96

06:55 17/05/2009

9

Idem TheStrongesTT…

High End Level

TheStrongesTT

San Isidro

entradas: 951

07:51 17/05/2009

10

Cambié las memos de lugar y ahora me los toma enteritos

 

Nuevo miembro

adu88

entradas: 37

22:48 22/08/2009

11

Que suerte!! yo tengo ese mismo problema que tenias vos… pero hice todo lo que te dijeron a vos y nada… ya las cambie de lugar y todo… y sigue igual!!!

yo tmb tengo la rc de win7 x64 compilación 7100
es rarisimo…

Extreme Level

boo2

no te importa

entradas: 2932

11:06 23/08/2009

12

a mi me paso algo parecido…la bios, propiedades de equipo y algunos programas (cpu-z, everest etc etc) me reconocian los 4gb instalados…pero win solo me usaba 2.5gb solamente…la cuestion que termine formateando y me los termino reconociendo…peroe despues me dijieron que tenia que setearlo entrando a msconfig, en la pestaña de arranque (es la 2da), entras en "opciones avanzadas" , en la ventana que te abre fijate que en la parte superior derecha dice "cantidad maxima de memoria" fijate que que diga 4096 o yo por lo menos la tengo destildada esa opcion para que reconosca caulquier cantidad de memoria que le agregues

Nuevo miembro

adu88

entradas: 37

16:57 30/08/2009

13

hola! paso de nuevo para aca por si alguno sabe algo de esto y no gasto plata al cuete!

Yo tengo un mobo ECS 945GCT-M con chipset Intel i945GC, tengo instalado el win7 rtm 7600 x64, tengo tecnologia PAE y dos slots de ram Kingston 2gb DDR2-800MHz, pero el mobo solamente soporta 667MHz. Aparte de eso el bios, los programas como el Everest y hasta win me reconoce los 4gb, pero solo me utiliza 3,25gb!!! Hice TODO lo que aparece en este post (cambiar los slots de lugar, poner uno y probar, poner otro y probar y ambos andan bien en 2gb, lo de ejecutar msconfig cuando pongo para habilitar 4096 y aplico/acepto, cuando regreso a mirar como quedo, la casilla queda tildada pero se pone en 0 siempre), pero buscando por ahi parece que el chipset que tengo no direcciona bien la memoria o algo asi y no utiliza todas las caracteristicas de x64 (la parte de remapeo de memoria creo). Aparte tengo una nvidia geforce 9500gt 1gb, y el micro es un Intel Core 2 Duo E4600, 2400 MHz…
Es problema del chipset? en algunos foros leí que era una especie de "engaño" por parte de intel!

Si saben algo se les agradece mucho!!! porque sino voy a tener que cambiar el mobo

Midle End Level

barberis110

Cordoba

entradas: 232

17:32 30/08/2009

14

a mi justamente me paso lo mismo ayer, lo unico que hice fue lo de msconfig y le subi un poco la frecuencia a las memos, reinicio y me tomo de vuelta los 4gb

Nuevo miembro

adu88

entradas: 37

17:53 30/08/2009

15

que suerte barbe! yo no, ya probé todo eso y nada…
todo indica que es el chipset
ojala me equivoque!

High End Level

spider_gabi

entradas: 866

18:05 30/08/2009

16

Si aún tenes la Asus P5Q fijate probar habilitando o deshabilitando esta opción en el bios…

CHIPSET SETTING > NORTHBRI… > Memory Remap Feature (Enable-Disabled)

Saludos