Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

3 Fans + DVD-RW Device, demasiado?? :S

No hay Etiquetas
Entrada
Midle End Level

Fenrir_Spk

entradas: 107

16:35 27/03/2010

1

Hey, aca ando de nuevo. Resulta que estoy armando una compu y la grabadora no me anda, no entiendo porque pero me parecio que tal vez el cable de energy(molex?) podría estar saturado, tiene conectado 3 fans de 125mm y en ese también la grabadora, probe diferentes combinaciones( 2 e 2, 3 en 1) pero nada. Lo raro es que la primera vez que la conecte también me hacia lo mismo, pero ajuste un poco los cables y me anduvo, esta vez no :S.

Gracias nuevamente por la atención y la ayuda

Extreme Level

BlackestDay

entradas: 1145

17:41 27/03/2010

2

Facil desconecta los fan's y proba, si funciona es porque esta re saturado .

Hardcore Extreme Level

makecba

entradas: 4372

17:57 27/03/2010

3

Saturar un molex con 3 fans? Eso es nuevo

Extreme Level

ferro00xp

entradas: 2085

19:55 27/03/2010

4

puede ser que quede mal empalmado eso es comun

Midle End Level

Fenrir_Spk

entradas: 107

15:25 29/03/2010

5

Actualizeshon:
Probe la grabadora sin el cable IDE y anda, así que descartado el que sean los cables o la grabadora, pero cuando conecto el IDE… :S. Creí que quizás era que estaba quemado el cable, así que probe con otro que venia de una maquina que anda lo mas bien y tampoco, nada :S
Ya no se que puede ser, mi cable es de conectores amarillo, negro y gris. Conecte el amarillo a la placa, que es el mas alejado de los otros, y el negro que es el último del cable, a la grabadora y puse la ficha en master, pero tampoco :S

Extreme Level

BlackestDay

entradas: 1145

16:03 29/03/2010

6

Cuando hay un solo dispositivo en el ide no hace falta poner master o esclavo.

Pusiste todos los pines bien? aunque ahora vienen con un diente para que no le erres… no pudiste probar la grabadora en otra pc? capas esta cagado el ide del mother.

Midle End Level

Fenrir_Spk

entradas: 107

18:56 29/03/2010

7

Y si es eso último de la placa… No hay solución? :S Un chavón me dijo que pruebe a sacarle la pila para que se resetee el BIOS.