Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema en armado de ECS 780G

No hay Etiquetas
Entrada
Extreme Level

Huemulito

QUE CARAJO TE IMPORTA FEO

entradas: 1737

18:13 07/07/2008

1

Bueno compre esto:

AMD X2 5200 2.7Ghz (1MB cache )
2 X 1GB ST 800MHZ
Mother ECS 780G
HD 250GB WD
Gabinete 511P con fuente de 350W

El problema es el siguiente conecte todo perfecto y cuando voy a prender anda todo 0 pitido todo menos el monitor 15 Pulagadas CRT no levanta video, tampoco me deja apagar ni resetearla, con la lectograbadora de DVD no abre pero en el sempron si abre.

Entonces no tengo idea porque no abre ni levanta imagen, yo calculo que es la fuente que vino media o bastante mal jaja asi que quisiera que me respondieran haber que puede ser

Nuevo miembro

Elio

entradas: 24

18:56 07/07/2008

2

Recomendacion para detectar problema, si no lo hiciste todabia , desconecta rigido y grabadoras y todos los perifericos, en el mother conecta solo el micro y memoria ram, proba primero con 1 solo modulo; conectale solo el teclado y el monitor; si arranca metete en el bios fijate que puedas ver todas las opciones despues apagala, ponele el otro modulo de ram, volves a prender, si anda todo asi, conecta solo el rigido y fijate si levanta , y por ultimo la lectora. Saludos. Proba asi y avisa como te fue. tenes que ir sacando cosas que puedan crear conflicto vaya a saber uno porque, y si es la fuente lo ideal seria que pruebes con otra si tenes.Elio.

Extreme Level

Huemulito

QUE CARAJO TE IMPORTA FEO

entradas: 1737

19:07 07/07/2008

3

Gente puede ser que no da imagen ni nada porque me olvide de conectar el 12v del procesador XD?? es que mi sempron no lo lleva y me olvide puede ser eso asi pruebo en un cacho

Saludetes

Bueno estaba leyendo el manual y me acorde que me habia faltado algo y era el ATX12V1 :P en sintesis el cablesito que alimenta al CPU :P y si tenia que ser yo jaja entonces solucione lo siguiente:

* Se abre la lectograbadora de DVD (Y)
* Y puego apagar el pc apretando 5 Seg el power y reinicio (Y)

Solo me falta saber porque no me muestra la puta imagen pero creo que es mi CRT 15 aunque en el sempron anda.

Espero respuestas

Saludos

Nuevo miembro

Elio

entradas: 24

00:59 08/07/2008

4

Bueno hay que verificar las conexiones antes de tratar de encender (me han pasado cosas peores somos humanos ) … todo bien, puede ser que tarde un poco en mostrar la imagen el monitor por eso no ves el Logo del mother.Saludos.Elio.

EDITO: PERDON pense que no veias el logo de cuando inicaba la pc y despues andaba :S estaba decocado cuando escribi eso :S, si el monitor anda con otra pc definitivamente no es el monitor, o anda o no anda, proba hacer un reset al mother con el jumper. Podria ser la fuente la unica opcion es probar con otra. Saludos.Elio.

Moderador

NetZ

Capital Federal

entradas: 8454

01:08 08/07/2008

5

Podes probar con otra fuente? Es nueva?
Primero partamos de ahi q es marca patito e inumerable veces me han traido pcs q no levantan video y es por culpa de una fuente defectuosa o impotente (no mal interpreten ).

Extreme Level

Huemulito

QUE CARAJO TE IMPORTA FEO

entradas: 1737

11:04 08/07/2008

6

Miren gente la fuente es 350W satellite venia en el 511P sospecho por eso hoy a la tarde voy a probar con un LCD 19 si no arranca con el LCD es cablado la fuente nop??

Saludos

Gente saque todo fuera del gabo haber si era algun corto y nada prende el disco, el dvd, proce todo menos el monitor y probe en el LCD 19 de mi vecino y nada sera la fuente o esta jodido el mother aunque no creo porque anda todo

Saludos

Midle End Level

luisdjar

entradas: 127

00:30 09/07/2008

7

que raro. deberia levantar video, no importa si le pones un 19 lcd o un crt14 re viejo…
chekeaste si conectaste bien el speaker que traen esos gabinetes? quizas no lo pusiste y te esta tirando error la mother.
proba poniendo una sola memoria, en el dimm 3 a ver que pasa… y supongo que conectaste el 12v del cpu, sin eso no te va a bootear nunca.

Extreme Level

Huemulito

QUE CARAJO TE IMPORTA FEO

entradas: 1737

09:32 09/07/2008

8

luisdjar probe lo de las memorias y reset CMOS pero nada seran incompatibles las ST?? en el foro memoria las postee asi q diganme el speaker no lo conecte si te referis al audio frontal y tampoco lo USB para descartar desonecte USB y lo speaker no conecte eso decis?

Midle End Level

luisdjar

entradas: 127

10:26 09/07/2008

9

no. el audio frontal es otra cosa.
el speaker es un parlantecito que traen los gabinetes, y que amplifica los beeps de las mother.

ese gabinete debe haber traido una especie de cilindrito negro con una ficha que dice spkr o algo asi. fijate, es muy chiquito, debe estar en la bolsa de torniillos.
eso lo conectas en la mother a los pines que dicen SPK. ahi ya tenes los beeps de la mother, y vas a poder escuchar que pasa cuando booteas, que van a ser codigo de error, escucha cuantos beeps hace y fijate en el manual lo que significa, si es video o la memoria, etc.

la memora esa no la conozco, pero no se, deberia andar, salvo que necesite 2.1v, y no bootee con los 1.8 que vienen por defecto en el bios, en ese caso fijate si algun amigo te puede prestar un modulo.

ojala puedas solucionar esto.

Extreme Level

Huemulito

QUE CARAJO TE IMPORTA FEO

entradas: 1737

11:46 09/07/2008

10

Se ojala pueda solucionar hoy a la tarde viene mi amigo a una cosa el parlantito lo conecte pero no hace ningun ruido entonces crei q lo puse mal y lo di vuelta y tampoco ase ruido ya que no tiene indicacion de q forma va

Nuevo miembro

Elio

entradas: 24

19:37 09/07/2008

11

Hola mira a mi me paso eso pero con unas memorias Infineon en un mother ECS G31T-M , si las memorias son SuperTalent me parece muy raro que sean incompatibles, pero podria ser, si compraste todo en el mismo lugar fijate de llevarlo y decile lo que te paso, ya que cuando hay problemas de incompatibilidades el vendedor te lo debe avisar.Saludos.Elio.
PD: a si tenes posibilidades de probar con otras memorias no lo dudes aunque sean prestadas de un amigo.

Extreme Level

Huemulito

QUE CARAJO TE IMPORTA FEO

entradas: 1737

21:13 09/07/2008

12

Le preste las memos a mi amigo y las provo en un mother Asrock y el tiene pentium D y todo perfecto dicen que van joyita las memos.
Si fueran inconpatibles no tendria que por lo menos tirar un error??

PD: Estoy igual esperando la otra fuente y rogando que sea eso sino tengo que ir a cap