Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Placa de Video y Juego splinter Cell

No hay Etiquetas
Entrada
Extreme Level

leansms

entradas: 1417

11:43 04/09/2009

1

Hola, resulta que estoy jugando el splinter CELL double agent, y siempre despues de un rato, se me tilda el juego y me aparece este mensaje

"VPU Recover ha reiniciado el acelerador de gráficos porque ya no respondía a las órdenes de la controladora gráfica

Por favor, informe a ATI Technologies acerca de este problema"

Otro error que me dice a veces:

Microsoft Visual C++ Runtime Library
—————————
Runtime Error!

Program:

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

Antes me ponia todo como negro el monitor, y solo se ponia en ahorro de energia, y ya no podia hacer nada mas que reiniciar la pc, pero ahora me sale ese mensaje.

Eso que el juego lo juego en 1024 de resolucion.

Alguien sabe que pasa?? que se puede hacer? sera problema del Juego?? o de la ATI??? Consejos

Extreme Level

boo2

no te importa

entradas: 2932

11:46 04/09/2009

2

che le erraste mal el lugar para postear….

Extreme Level

leansms

entradas: 1417

11:54 04/09/2009

3
Cita Iniciado por boo2
Ver Mensaje
che le erraste mal el lugar para postear….

Es que no sabia si seria un problema de Juegos, Placa o Cpu, asi que lo mande aca, cualquier cosa que lo muevan donde va mejor.

Extreme Level

boo2

no te importa

entradas: 2932

11:55 04/09/2009

4

pero estas en el sector de "Consultas de compra/venta" por eso te digo…si lo ponias en "consultas de novatos" no habria problema jeje

Midle End Level

Tripen

entradas: 490

12:35 04/09/2009

5

Especifica un poco mas que hardware tenes a ver si te podemos ayudar. Saludos!

Extreme Level

Lukas17

Córdoba

entradas: 1028

12:40 04/09/2009

6

Yo nunca pude jugar ese juego ni con mi antigua Nvidia eVGA 8800GTS Superclocked 320MB DDR3, ni con mi actual ATI Radeon HD4870 512MB DDR5… se me reinicia la pc durante el video de presentación, ese que se tira desde el avión… lei por ahi que era un problema de Shader, incompatibilidad de tecnologia de Shaders :S

Core 2 Duo E6600 @3.2Ghz + Xigmatek HDT-S1283 // 2x1GB OCZ SLI-Ready Edition 800Mhz Lat. 4-4-4-12 // ATI Shappire HD4870 512MB GDDR5 // Samsung 2253NW // Gigabyte 965P-DS3 // Topower 580W P5-EZ Plugin // Sound Blaster Audigy SE M@D X-Fi Xtreme Audio + Edifier X400 // Cooler Master 690 // A4tech X-750F
Notebook Compaq Presario CQ40-305LA
Extreme Level

leansms

entradas: 1417

13:49 04/09/2009

7

Capaz sea el juego entonces, mi hardware es:

Video:
Ati HD 4850
Monitor:
Lcd Lg 22 pulg (Mod 2252)
Procesador:
Intel E8400 3.0
Memoria:
2x2 Gb. G.skill 1000 Mhz
Sonido:
Onboard
Disco:
500 Gb Western Digital
PSU:
Fuent Power cooler 500
Placa Madre:
Gigabyte P35 Ds3l. V 2.0

Yo lo puedo jugar al juego, la cosa es que de vez en cuando en el juego me lo cierra de golpe con ese error, tengo que ir salvando las partidas rapido por las dudas

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

14:16 04/09/2009

8
Cita Iniciado por Lukas17
Ver Mensaje
Yo nunca pude jugar ese juego ni con mi antigua Nvidia eVGA 8800GTS Superclocked 320MB DDR3, ni con mi actual ATI Radeon HD4870 512MB DDR5… se me reinicia la pc durante el video de presentación, ese que se tira desde el avión… lei por ahi que era un problema de Shader, incompatibilidad de tecnologia de Shaders :S

Yo lo jugue perfectamente con mi VGA (XFX 8800 GTS 320mb), con una MSI 7300LE y con una 6600 de unos amigos.
Sera el juego, SO, Drivers de Video…

Extreme Level

MoTiKa

entradas: 1824

14:53 04/09/2009

9

el port de double agent para PC es una porqueria, trata de actualizar el juego porque sin los parches anda muy mal

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

16:42 04/09/2009

10

No che, no es del todo cierto, yo jugue sin parche alguno y no hubieron dramas, ningun bug, nada que me impida seguir jugando…
A mi almenos no hubo necesidad de parche, buena optimizacion (Graficos full con filtros a 1280x1024)…

Supongo que sera una loteria ¿?
Proba igual lo de los parches pero queria afirmar eso nada mas, nada de armar bardo con MoTiKa

Extreme Level

leansms

entradas: 1417

11:35 05/09/2009

11

Yo instale por las dudas los parches y nuevos drivers para ATI 4850 y el problema ese no esta mas pero sigo teniendo problema con el juego,

ahora llegue a la parte que esta en el hotel y habre la caja fuerte robando el mercurio, y las notas, pero cuando consigo eso no me deja guardar, porque me tira error y sale del juego, diciendome que splintercell4.exe a tenido un problema y debe cerrarse,

Intente no guardar la partida y seguir, pero cuando me dice objetivo completado en esa zona se cierra por errorrr la P M!!! Encima esta re bueno el juego, espero poder seguir jugandolo

Extreme Level

MoTiKa

entradas: 1824

11:42 05/09/2009

12
Cita Iniciado por GaByLaN_92
Ver Mensaje
No che, no es del todo cierto, yo jugue sin parche alguno y no hubieron dramas, ningun bug, nada que me impida seguir jugando…
A mi almenos no hubo necesidad de parche, buena optimizacion (Graficos full con filtros a 1280x1024)…

Supongo que sera una loteria ¿?
Proba igual lo de los parches pero queria afirmar eso nada mas, nada de armar bardo con MoTiKa

tuviste suerte entonces, el juego esta lleno de CTDs

Extreme Level

Pachu

entradas: 2161

18:32 14/09/2009

13

Yo lo estoy jugando (cuando puedo hacerme tiempo) con la pc del perfil y Vista Ultimate x64, cero dramas….

Extreme Level

feche86fge

entradas: 1728

19:26 14/09/2009

14

Yo lo probe con esta placa y 0 problemas.
solo que se veia horrible, y lleno de bugs,supuestamente, mas horrendo que en la xbox360.
prefiero comprarlo para ps3,pero por ahora,no.