Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No me funciona el disco externo con usb 3.0

No hay Etiquetas
Entrada
Nuevo miembro

kiR1983

Bs As

entradas: 14

22:29 20/03/2013

1

El tema es que me acabo de comprar el disco externo verbatim de 1tb usb
3.0 y cuando lo conecto al usb 3.0 de mi mother no lo reconoce, pero si
lo conecto al usb 2.0 si lo reconoce.

Supongo que es un tema de configuracion??? Alguien me puede dar una mano???

Gracias!

PD: Aclaro que si conecto el mouse por ejemplo al usb 3.0 funciona bien.

PD1: Tengo el mother gigabyte p55a-ud4p

Moderador

legion

Argentina

entradas: 15626

23:22 20/03/2013

2

La  bios  esta  actualizada – la  F12  soluciona  problemas  de  compatibilidad de  USB 3

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Nuevo miembro

kiR1983

Bs As

entradas: 14

20:05 21/03/2013

3

A que te referis con el f12 soluciona problemas de compatibilidad de usb 3.0?

 

Tal vez tenga que instalar algo de esto:

http://www.gigabyte.com/produc…..l=1#driver

Nuevo miembro

kiR1983

Bs As

entradas: 14

20:07 21/03/2013

4

Entrada editada a las 22:58 – 21/03/2013 por kiR1983


Listo, lo pude solucionar…tenia que instalar unos driver, gracias!

 

Sory por el doble post pero pense que no habia postiado y toque dos veces.

Moderador

legion

Argentina

entradas: 15626

23:14 21/03/2013

5

upListo.- Si no  me  entendiste  lo de  la  bios  – mejor  ni  la toques,  y dejalo  asi, que  zafaste bien.-

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -