Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Configurar pc, anda lenta

No hay Etiquetas
Entrada
Nuevo miembro

pibetigre

mar del plata

entradas: 5

16:50 01/08/2011

1

Hola, espero que se entienda.

 

Mi pc ultimamente me esta andando medio lenteja para los juegos y algunos programas tambien, (analize en busca de virus, formetie el disco), ahora me esta tardando en cargar el windows (despues de la pantalla de Bienvenida aparece la barra de inicio y tarda en aparecer los iconos del escritorio), cuando estoy jugando un juego online (Mu online) y uso skype me empieza a andar lento, cuando minimizo el juego y voy a la pantalla del skype tarda unos segundos en aparecer. Sera que le tengo que poner mas ram o formatear mi pc?

 

Mis componentes:

Mother Asus m3a78-em

micro AMD x2 245

Ram 2Gb 800Mhz

Fuente saikano mass500 (500w)

Rigido 1Tb 64Mb

Placa video HD5670 1Gb

 

Saludos

High End Level

BlueWolF25

BS AS Moron

entradas: 557

19:28 01/08/2011

2

Tengo una pc bastante similar, y creo que el problema esta en W7, con 2gb de ram estamos al limite no quedamos corto. Mi solucion fue evitar el inicio de varios programas al dope. Use el tuneup2011 y listo. Es mas te recomiendo quitar la composicion de escritorio al ejecutable de los juegos. ¿Tenes w7??

                                *********THE BLUE WOLF ********


ASUS M4A87TD/USB3AMD 
PHENOM|| X4 960T 3.0 Turbo 3.4  4 Gb Ram Patriot Ddr3 1600 mhz AMD SAPPHIRE 5670 DDR5 512MB  W.D 640GBW7 ULTIMATE X64   C.M 460W

Midle End Level

kastorsms

entradas: 277

21:05 01/08/2011

3

Anda a Inicio, Ejecutar y escribi msconfig, ahí configura los programas y procesos que se inician junto al sistema.

Saludos

High End Level

datafer2

aca

entradas: 697

22:59 01/08/2011

4

Tambien podrias chequear cuando se pone lenta, que temperaturas tenes en el micro, mother, etc.

Nuevo miembro

pibetigre

mar del plata

entradas: 5

13:41 02/08/2011

5

BlueWolF25 dijo:

Tengo una pc bastante similar, y creo que el problema esta en W7, con 2gb de ram estamos al limite no quedamos corto. Mi solucion fue evitar el inicio de varios programas al dope. Use el tuneup2011 y listo. Es mas te recomiendo quitar la composicion de escritorio al ejecutable de los juegos. ¿Tenes w7??

 

No, tengo windows xp

 


kastorsms dijo:

Anda a Inicio, Ejecutar y escribi msconfig, ahí configura los programas y procesos que se inician junto al sistema.

Saludos

 

Lo hice y sigue iniciando lenta la pc

 


datafer2 dijo:

Tambien podrias chequear cuando se pone lenta, que temperaturas tenes en el micro, mother, etc.

 

Eso lo tengo que verificar. Me parece que voy a formatear la pc

 


Nuevo miembro

pibetigre

mar del plata

entradas: 5

19:44 02/08/2011

6

Entrada editada a las 19:51 – 02/08/2011 por pibetigre


dejo 2 imagenes, temperatura con el Speedfan y el administrador de tareas, estaba con el juego abierto y cuando quise abrir el firefox tardo unos 10 segundos mas o menos.

 

Midle End Level

MaoC

Colombia

entradas: 147

23:16 02/08/2011

7

Eso no tiene que ver nada con que tengas 2g de ram, ademas el equipo te andaba rapido y con el tiempo se comenzo a lentejear.

Yo apostaria por un componente del hardware que se habra desencajado o se coloco mal. prueba las siguientes opciones:

mira las temp del micro y los voltages, son normales?, si es normal se pasa a examinar:

prueba a limpiar los contactos de las memos.

saca la  targeta de video y prueba asi, haber si sigue lento. limpia contactos de la targeta.

cerciorate de que lo que sacaste quede bien colocado en la board.

prueba haber como sigue el puter.

http://valid.canardpc.com/cache/banner/1708987.png
High End Level

datafer2

aca

entradas: 697

23:53 02/08/2011

8

En la 2da imagen, el micro esta a full (100%), fijate que origina eso.