Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Striker xtreme 4gbx1 o 3gbx1

No hay Etiquetas
Entrada
Midle End Level

cesaraikon

España

entradas: 311

18:52 02/03/2010

1

ola, tengo esta placa y no me deja poner 3gb cuando pone iniciando windows se queda pillado con los 3 en cambio con los 2 no.
he leido que hay que tocar algo de voltages..
alguien sabe decirme?
las memos son: kingston hyper x 1066

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

23:17 02/03/2010

2

Hace algun pitido? probaste cambiandolas de banco? capas una de las memos esta fallando… proba revisarlas de a una por vez… y despues vemos el tema bios…

Midle End Level

cesaraikon

España

entradas: 311

11:36 03/03/2010

3
Cita Iniciado por jorges
Ver Mensaje
Hace algun pitido? probaste cambiandolas de banco? capas una de las memos esta fallando… proba revisarlas de a una por vez… y despues vemos el tema bios…

Mira en la primera imagen:
la 1 vez que lo inicio hasta el setup de la BIOS y ahi se queda congelado y tampoco deja entrar a la bios.
la 2 vez que lo inicio SI EMITE UN PITIDO continuo.. que creo que significa que no reconoce la ram o esta en mal estado.

Segunda imagen:
Aquí como están colocadas llega mas lejos, hasta donde dice: iniciando windows y ahí es donde se queda congelado.
También así como están colocadas deja entrar en la Bios y detecta los 3gb.
Y no emite ningún pitido como están en esta imagen.

Por cierto todos los bancos funcionan bien porque ya he probado con una memo en todos los bancos. (el problema debe estar en voltajes o placa quizás)

Extreme Level

Ronnie

entradas: 1663

11:53 03/03/2010

4

subis el voltaje al NB?? o no ?? porque estas mobos son para memos de 800 a voltajes stock por ende yo le daria 1.35v para que pruebes si van bien a 1066 y a las memmos minimo 2.15v

Midle End Level

cesaraikon

España

entradas: 311

12:09 03/03/2010

5
Cita Iniciado por Ronnie
Ver Mensaje
subis el voltaje al NB?? o no ?? porque estas mobos son para memos de 800 a voltajes stock por ende yo le daria 1.35v para que pruebes si van bien a 1066 y a las memmos minimo 2.15v

hola, no he subido ningún voltaje esta todo deffault.

Quieres decir que suba el voltaje del NB a 1.35v y memory a 2.15v? no?

Extreme Level

Ronnie

entradas: 1663

13:53 03/03/2010

6

claro para que asi te funcionen a 1066 sino probalas a 800 mhz con 2.1 v de vdimm y con el del nb en auto.

Nuevo miembro

strike

entradas: 30

07:10 07/03/2010

7

como dice alli arriba pon los voltajes del memo a lo que viene del fabricante

y el NB en auto a ver que pasa

yo tuve ese problema solucion flashear bios y actualizar sistema operativo

hice eso y todo bien hasta que lo vendi me daba dolores de cabeza sobre todo los agujeros del FSB

Midle End Level

cesaraikon

España

entradas: 311

15:03 07/03/2010

8
Cita Iniciado por strike
Ver Mensaje
como dice alli arriba pon los voltajes del memo a lo que viene del fabricante

y el NB en auto a ver que pasa

yo tuve ese problema solucion flashear bios y actualizar sistema operativo

hice eso y todo bien hasta que lo vendi me daba dolores de cabeza sobre todo los agujeros del FSB

Me podría decir como hacer un downgrader? me he descargo ya el bin de la versión y el flasheador de asus pero nose que hacer, lo grabo a un cd y ahí me quedo jeje

Nuevo miembro

strike

entradas: 30

17:40 07/03/2010

9

mira para hacer un downgrade ve a a esta pagina esta en ingles http://www.xtremesystems.org/forums/…d.php?t=186538 puedes crear un cd iso bootable y si tienes un pendrive te haces un usbbootable

puedes cambiar de bios antigua a bios reciente o vice versa

es facil aun que no se si ingles entiendes