Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con M4A78-EM – Ayuda!

No hay Etiquetas
Entrada
Nuevo miembro

mashito

entradas: 3

02:19 07/10/2009

1

Gente del Foro,

Preciso de su ayuda, he comprado un Phenom II x3 710 + Asus M4A78-EM + OCZ Reaper de 1066 2x2gb. Tengo una serie de problemas de compatibilidad al parecer.-

Yo juego a un Game el World Of Warcraft, y cuando incio el game llega un punto q freeza la PC. Cambio de memo a mis viejas Corsair de 2x1gb de 800, y no pasa nada.-
Ya he cambiado las memos por unas nuevas en el proveedor y mismo cambie tambien el mother en el otro prov. pero lo mismo… sigue ocurriendo he seteado velocidades de memoria, upgrade de bios. Pero sigue pasando lo mismo, espero me den un mano con este caso q me tiene loco.
Por cierto estos problemas ocurren bajo plataforma Vista o W7 en ambas 2. En XP no pasa nada… todos bajo 64bit

Mashito!

Entry Level

chuky394

entradas: 67

11:55 07/10/2009

2

Buenas. Te fijaste si las memorias son compatibles a esa mobo? Entra en la página de Asus y compruebalo.

Nos vemos

Hardcore Extreme Level

zepita

entradas: 4300

11:56 07/10/2009

3

me parece que tenés que subirles el voltaje a las memorias y ajustar latencias / velocidades al valor especificado por el fabricante. Todo eso haces desde bios.

Nuevo miembro

mashito

entradas: 3

12:12 07/10/2009

4

Buenas. Te fijaste si las memorias son compatibles a esa mobo? Entra en la página de Asus y compruebalo.

Nos vemos

Si me fije el listado actualizado de las memos luego de la upgrade de la Bios. Y esta el P/N OK.

me parece que tenés que subirles el voltaje a las memorias y ajustar latencias / velocidades al valor especificado por el fabricante. Todo eso haces desde bios

Y lo de las latencias y voltajes… hice varias pruebas los diferentes slots. 5-5-5-18 a 2.1v-2.2v y lo mismo… Segun lei en foros de OCZ.-
La verdad me tiene loko… porque como en este juego me lo freeze… puede q con otras appz pase lo mismo…

De todas formas, gracias por las respuestas.-

Mashito

Extreme Level

Kalamardo

entradas: 1185

12:19 07/10/2009

5

Exactamente, OCZ en la mayoria de sus revisiones hay que setearle el voltage manualmente, generalmente es de 2.1.

Salu2.

PD; En q servidor jugas? y como se llama tu pj?

[FX] Team
[SIGPIC][/SIGPIC]
Nuevo miembro

mashito

entradas: 3

12:21 07/10/2009

6
Cita Iniciado por Kalamardo
Ver Mensaje
Exactamente, OCZ en la mayoria de sus revisiones hay que setearle el voltage manualmente, generalmente es de 2.1.

Salu2.

PD; En q servidor jugas? y como se llama tu pj?

Juego en Ragnaros de Blizzard mi pj es Corporeus

He probado con 5-5-5-18 @ 2.1v-2.2v pero mismo drama ahora cambie a los bancos centrales para ver si en single andan….

Nuevo miembro

chavy_02

entradas: 43

20:40 28/10/2009

7

Hu yo me tava por comprar esas memoria Y ese mother el procesador que me voy a comprar tambien es un Phenom II 720 que hago lo compro o k me va andar asi o k…….

Cita Iniciado por mashito
Ver Mensaje
Juego en Ragnaros de Blizzard mi pj es Corporeus

He probado con 5-5-5-18 @ 2.1v-2.2v pero mismo drama ahora cambie a los bancos centrales para ver si en single andan….

Nuevo miembro

golasu33

entradas: 33

01:09 01/12/2009

8

Hola, para ajustar las memorias tenes que seguir este procedimiento:

1. Entrar al Bios-Setup presionando la tecla DEL pocos segundos despues de encender la PC, en caso de que tengas instalado el express gate, disponible en este mother tenes que salir de el para poder entrar al Setup con DEL, para el que no lo conoce, express gate es un sistema basado en Linux dentro del bios para el acceso inmediato a internet, este debe ser instalado la primera vez desde Windows, de alli en mas el sistema operativo de arranque sera Hibrido, lo que hace inmediata la carga del navegador de internet despues de encender la PC.

2. Dentro del bios-setup, tenes que ir a la solapa "Advanced"
3. Luego a "JuperFree Configuration"
4. Luego, donde dice "memory clock model" se debe poner "manual"

Y por aqui deberia aparecer la opcion de 1066 Mhz, todo esto esta en el manual de Asus que se baja de la pagina

Al final de todo solo tenes que grabar los cambios con la opcion "Save" y listo.

Cabe aclarar que ante cualquier error de configuracion creado por el usuario con el resultado de que la PC no muestra imagen, siempre se puede volver atras haciendo un "clear CMOS" con el jumper a tal fin, para luego poner los seteos nuevamente

Espero que te sea util esta informacion

Saludos

golasu33

Extreme Level

pablo_trance

entradas: 1682

20:43 13/12/2009

9

holaaa, espero orientarte un poco, pero primero: si entendi bien los problemas te ocurren cuando corres el juego en win vista – w7 y en xp no pasa? no? siempre con las memorias de 1066Mhz?

Lo que yo haria es descargar un programita que se llama memtest86+ que lo podes descargar gratis desde su pagina oficial que es : http://memtest.org/#downiso
en la lista que te salta te descargas el que dice esto:
- Download – Pre-Compiled Bootable ISO (.zip)
Lo que haces ahi es descargar la imagen iso, la cual la grbas con nero en un cd. Paso posterior a todo esto es reiniciar la pc con el cd puesto (configura desde la bios para que bootee desde la lectora). Con la configurada de esa manera se te iniciara el programita, que va a empezar a corroborar si los modulos de memoria tienen problemas. TODO ESTO LO TENES QUE REALIZAR CON LOS MODULOS DE 1066mhZ QUE SON LOS DEL PROBLEMA. Si despues de 2hs o 3 como quieras vos, no te da ninguna problema es porque las memos estan mal configuradas nomas (latencias, velocidades, voltages, etc.)

PD: Los problemas te los va mostrar el programa en una lista de letras blancas (con las direccciones de memoria defectuosas) y un fondo rojo, O directamente se cuelga el programita

Mother:ASUS M3A78-EM /// Micro: Phenom 2 555 C3 @ 3.9Ghz /// VGA: MSI Hawk GTX 460 1GB @ 870Mhz /// RAM: 4GB (2*2GB 800Mhz) /// PSU: Thermaltake Purepower 600W ATX V2.3 /// Disco: WD 320GB