Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con M2NPV-VM y los USB On Board…

No hay Etiquetas
Entrada
Midle End Level

Lukish.com

entradas: 327

20:52 12/10/2008

1

Hola gente, resulta que le instale Windows XP SP2 desde cero a esta placa y resulta que todo perfecto excepto que no funcionan los USB, ni los frontales ni los traseros, cuando conecto un dispositivo, ya sea un MP3, un Joystick USB o un Celular moderno me lo detecta, lo instala y dice que el dispositivo esta instalado y listo para usarse pero me figura un cartel que dice "NO SE RECONOCE EL DISPOSITIVO USB" y lo pone como Dispositivo desconocido, probé en todos los puertos USB de la placa, probé desconectando los USB frontales por las dudas y nada, probé deshabilitando y desinstalando en el administrador de dispositivos el que dice "Controlador de host de PCI a USB mejorado" (habia leido por ahi googleando que con eso se solucionaba) y nada, probé bajando desde la pag. de ASUS un archivo que figuraba como "Microsoft KB817900 USB fail to enter S3 patch file for Windows XP" pensando que era la solucion y NADA… ya no sé que hacer, me queda instalar el SP3 de XP y probar pero ya no se si vaya a funcionar, es la primera vez que me sucede algo así, si alguien me puede dar una mano se agradece, saludos.

MONTAMID® – Informática y Telecomunicaciones
www.montamid.com.ar
montamid@montamid.com.ar