Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con asus p5k-c no reconoce lectora dvd

No hay Etiquetas
Entrada
Nuevo miembro

diegoseba78

entradas: 2

07:58 12/07/2008

1

hola gente, este es mi primer tema ya que me compre una asus p5kc y luego de cargar todo los programas, y probarla unos dias de repente me dejo de reconocer la lectora de dvd, probe si era el cable ide o la lectora y nada estaban bien. Entonces fui a la bios y habilite el jmicron y ahi al encender la pc me sale asus 160…que es la lectora y luego en xp me reconce la lectora, asi que ahi se soluciono el tema pero no entiendo porque tiene que estar habilitado el jmicron, si por, lo que entiendo maneja el raid solamente.
El tema es saber si esta bien asi. gracias y espero su ayuda
intel q6600 asus p5kc sata2 120g ddr2 2g kingston 800 asus 8600gt silent lec dvd asus.
Ah me olvidaba instale los controladores de jmicron y nada sigue igual.

High End Level

jmc

Cordoba

entradas: 596

10:55 12/07/2008

2

Esto es lo que dice la página del fabricante en el apartado almacenamiento de tu mother:

Southbridge
- 4 x Puertos SATA 3.0 Gb/s
Controladora JMicron® JMB363 PATA y SATA
- 1 x UltraDMA 133/100/66 para hasta 2 dispositivos PATA
- 1 x Puerto SATA 3.0 Gb/s
- 1 x Puerto externo SATA 3.0 Gb/s (SATA On-the-Go)
- Soporta SATA RAID 0,1 y JBOD

Por lo que si controla los puertos Ide.

Bienvenido al foro, esperemos que no sea solo para sacarte esta duda. La proxima vez empeza por la pagina del fabricante, segui por Google y despues que intentaste eso te terminas de sacar las dudas en el foro.

Nuevo miembro

diegoseba78

entradas: 2

17:21 12/07/2008

3

hasta ahi entiendo que deba estar habilitado pero no entiendo porque me reconoce como dispositivo SCSI a la lectora de dvd que es ide y al disco sata de 160 me lo pone como ide en el Xp, ese es el tema, gracias

[QUOTE=diegoseba78;736902]hasta ahi entiendo que deba estar habilitado pero no entiendo porque me reconoce como dispositivo SCSI a la lectora de dvd que es ide y al disco sata de 160 me lo pone como ide en el Xp, ese es el tema, si la placa esta funcionando mal o cual es la falla, gracias