Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Bios M2N-E

No hay Etiquetas
Entrada
Invitado

12:39 05/03/2009

1

Hola gente, ayer tratando de actualizar la bios de mi mother, me tiro un error se apago y nunca mas prendio. Ya intente varias cosas, CMOS, sacar pila, sacar memos, poner el cd de la mother, etc. Me parece que mi unica solucion es reprogramando la bios. Alguien sabe de algun lugar para hacerlo en Cordoba capital. Si alguien es tan amable de darme algun dato para ver si la puedo salvar seria de ayuda.

Gracias

Extreme Level

Huemulito

QUE CARAJO TE IMPORTA FEO

entradas: 1737

17:26 05/03/2009

2

Mira con un USB creo… que ese mother se recupera el BIOS es como el mio que si algo pasa se recupera con un simple bios metido en un usb y ya

Hardcore Extreme Level

synxll

entradas: 5405

18:20 05/03/2009

3

leete bien el foro de Asus, que tiene muchas cosas sobre q hacer si se caga la bios antes de mandar al tecnico

Notebook HP Pavilion DV7 3067CL (17,3', hd4650 1gb GDDR3, AMD Turion II m600 2.4ghz, 4gb Memoria, 500gb 7200rpm, dvdrw)

Guia para armar PC Gamer al menor precio

Extreme Level

Huemulito

QUE CARAJO TE IMPORTA FEO

entradas: 1737

18:36 05/03/2009

4
Invitado

13:19 06/03/2009

5

Gracias a todos, ayer no pude probar nada porque estuve a full estudiando y no me queria distraer. Hoy voy a intentar y les cuento como fue, para los de cba, averigue que al frente de electronica argentina en la rivera indarte, existe un taller de electronica que escriben EEPROM llevandole la bios (si no esta soldada) y un disk con la bios. Mas tarde les doy las novedades.

salu2

Al final no me toma nada, ni disk, ni cd, ni nada ya no se que hacer, le saque la pila la prendi asi tampoco.

Invitado

20:51 16/03/2009

6

Problema solucionado, tuvieron que poner la bios en un programador porque no queria saber nada. Parece que la bios que subieron a la web no funciona bien porque con el programador tampoco andaba. Asi que volvi a mi vieja bios.

Cualquier cosa si necesitan el dato para la gente de cba manden MP

Extreme Level

Huemulito

QUE CARAJO TE IMPORTA FEO

entradas: 1737

21:17 16/03/2009

7

Fua que suerte me alegro que se te alla solucionado

Nuevo miembro

nicolasfuentes

entradas: 5

16:13 05/04/2009

8

Hola Yo tengo una placa Asus M2N-E-SLI, el procesador es un AMD Athlon(tm) 64x2 Dual Core 4400+
tengo el inconveniente que no puedo escuchar nada ni por los parlantes ni por el auricular, alguien me puede ayudar

Extreme Level

Huemulito

QUE CARAJO TE IMPORTA FEO

entradas: 1737

17:22 05/04/2009

9

Hola nico que OS usas y decime si instalaste los drivers de audio de tu mother o tenes audio externo

Nuevo miembro

nicolasfuentes

entradas: 5

20:00 05/04/2009

10

Tengo El Xp Y Si Le Baje Todos Los Driver De La Pagina Y Nada

ah tambien tengo los controladores realtek hd

Extreme Level

nelsonbi2006

entradas: 2921

22:43 15/04/2009

11

fijate que este conectado en el conector verde

Yo tambien ya queme una M2N

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!