Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Nuevo BIOS 0803 P5N-E SLI

No hay Etiquetas
Entrada
Extreme Level

harryelsucio

MENDOZA

entradas: 1701

13:38 20/01/2008

1

Versión Beta 0803 2008/01/07 Actualizado

SO All OS

Descripción P5N-E SLI BIOS Release version 0803
Support new CPU, please refer to our website at: http://support.asus.com/cpusupport/c…el=P5N-E%20SLI

Tamaño Archivo 444.93 (KBytes)

Página http://support.asus.com/download/dow…Language=es-es

Descarga http://dlsvr01.asus.com/pub/ASUS/mb/…20SLI/0803.zip

No hay mucho más.

Saludos

Extreme Level

Rincewind

entradas: 1245

17:31 21/01/2008

2

Mmmmh no que sea un nuevo bios, fijate que todos los bios… bah todas las cosas que hay para bajar dicen "Actualizado" al lado. Algún error en la página debe ser.

DFI P45-JR/E8400/CM GeminiIIs/HIS 4850/GSkill PI 4gb/Samsung 320gb/WD 640gb/X-Fi Platinum/Pioneer DVD-RW/P&C 750w/Antec P180 Mini/Dell 2407HC

DFI P45-JR/E8400/CM GeminiIIs/XFX 9600GT/GSkill PI 4gb/WD 160gb/Pioneer DVD-RW/P&C 610w/Antec P180 Mini/Dell 2208WFP

Gigabyte G31-E2SC/E4500/ST Blue 2gb/WD 250gb/X-Fi Xtreme Music/Pioneer DVD-RW/CM Silent 500w/Thermaltake Lanbox/Samsung 32A450

Extreme Level

epal

entradas: 1138

15:29 05/02/2008

3

Este mother realmente me decepcionó, hace tiempo que estoy tratando de que funcione con 4 memos de 1gb supertalent, que además están en el QVL, y si bien bootea tengo cuelgues estilo congelamiento y corrupción de datos en varias aplicaciones, las actualizaciones de BIOS no hicieron más que empeorarlo, tuve que volver a los bios anteriores.
Solo funciona estable cuando pongo 2 GB en los slots negros, ahora lo tengo funcionando con 2 x 1GB y creo que lo voy a dejar así pero extraño mis 2 gb extras que hacían que la máquina me swapee menos cuando trabajo

En su momento podía haber elegido un P965 de gigabyte por un precio similar pero creo que se había terminado el stock, mi próxima máquina no lo dudo a ASUS lo estoy tachando de mi lista… lástima que junto con msi es la marca más fácil de conseguir en el país.

Entry Level

BRENX

entradas: 87

17:34 05/02/2008

4

EPAL disculpa mi ignorancia pero probaste setearle los timmings manualmente y ponerle un poco de V a las memos tipo 1.9V en vez de 1.8 que normalmente setea la mobo automaticamente

TAn mala no me ha salido con esa mobo llegue a esto

salu2

No tengo firma

Extreme Level

harryelsucio

MENDOZA

entradas: 1701

20:50 05/02/2008

5

Yo le puse 2gb de 667 genericas y 2 gb 800 novatech y me las aceptaba, solo que win XP 32bit solo me tomaba 3,5gb. saludos

Extreme Level

gassmann

entradas: 1957

20:54 05/02/2008

6
Cita Iniciado por epal
Ver Mensaje
Este mother realmente me decepcionó, hace tiempo que estoy tratando de que funcione con 4 memos de 1gb supertalent, que además están en el QVL, y si bien bootea tengo cuelgues estilo congelamiento y corrupción de datos en varias aplicaciones, las actualizaciones de BIOS no hicieron más que empeorarlo, tuve que volver a los bios anteriores.
Solo funciona estable cuando pongo 2 GB en los slots negros, ahora lo tengo funcionando con 2 x 1GB y creo que lo voy a dejar así pero extraño mis 2 gb extras que hacían que la máquina me swapee menos cuando trabajo

En su momento podía haber elegido un P965 de gigabyte por un precio similar pero creo que se había terminado el stock, mi próxima máquina no lo dudo a ASUS lo estoy tachando de mi lista… lástima que junto con msi es la marca más fácil de conseguir en el país.

perdoname q te joda, pero eso es por la fuente me parece…

Extreme Level

Ripp

entradas: 2301

21:13 05/02/2008

7
Cita Iniciado por gassmann
Ver Mensaje
perdoname q te joda, pero eso es por la fuente me parece…

nahhh, no creo che .. eso es un Issue conocido de algunos P5N-E SLi… lamentablemente son mobos con MUCHISIMAS prestaciones, pero tienen algunos dramas que no se solucionaron u otros que se solucionan con UPDATES de BIOS.
Lo de las memos es algo que suele suceder en contados casos, hace poco habia un thread sobre ese problema.

Salu2!

Extreme Level

gassmann

entradas: 1957

21:17 05/02/2008

8
Cita Iniciado por ELRiPPEADOR
Ver Mensaje
nahhh, no creo che .. eso es un Issue conocido de algunos P5N-E SLi… lamentablemente son mobos con MUCHISIMAS prestaciones, pero tienen algunos dramas que no se solucionaron u otros que se solucionan con UPDATES de BIOS.
Lo de las memos es algo que suele suceder en contados casos, hace poco habia un thread sobre ese problema.

Salu2!

pero cuando dijo, cuelgues estilo congelamiento, eso suele pasar cuando la fuente se te caga de hambre…

Extreme Level

epal

entradas: 1138

09:10 06/02/2008

9

Hola gracias por la preocupación y la ideas, probé de todo con los timings y vmem, incluso me contacté con un técnico del servicio técnico de taiwan de asus (porque el de latinoamerica me dijo que el mother seguro andaba bien y que eran las memorias, cuando las mismas memorias las pongo en los slot negro andan joya)
y el flaco me tiró timings para probar, yo fui probando y obtuve mejoras pero nunca quedó "bien".
Por otro lado el tema de la fuente -puede ser- se me cruzó por la mente pero lo descarté, la fuente es vitsuba 450w que vino con el gabinete; y los componentes son los de mi firma (e4300 oceado a 3ghz, 8600GT oc edition, dos discos rígidos y la ram que ya saben). El probe me dice que los voltajes son 12.16v 3.33v y 4.89v. Me parece dos DIMM sin overclock (porque además la ram la uso underclockeada por todos estos problemas) no consumen más de 20 w extra por eso la fuente no me suena

El tema es que trato de no meter demasiada mano porque mal que mal es la maquina que uso para trabajar y no la puedo llevar a cambiar, etc, etc
pero justamente por eso necesitaría los 4 gb de ram

Extreme Level

epal

entradas: 1138

21:11 07/02/2008

10

Bueno ya resolví, me compré 2 modulos de 2gb marca Corsair y parecen funcar bien! por fin los 4gb para laburar cómodo y espero que sin corrupción de datos.
Asi que cuando esten mas caros vendo mis 4 modulos de 1 gb supertalent si alguien quiere…

Extreme Level

gassmann

entradas: 1957

21:33 07/02/2008

11
Cita Iniciado por epal
Ver Mensaje
Bueno ya resolví, me compré 2 modulos de 2gb marca Corsair y parecen funcar bien! por fin los 4gb para laburar cómodo y espero que sin corrupción de datos.
Asi que cuando esten mas caros vendo mis 4 modulos de 1 gb supertalent si alguien quiere…

con esas memorias no vas a tener problemas, te lo aseguro

Extreme Level

epal

entradas: 1138

20:38 11/02/2008

12

exactamente ahora estoy con corsair value select 2x2gb 667 mhz y esta funcionando muy estable, toco madera!!