Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Maximus Formula no me llega a 1066 con las memos

No hay Etiquetas
Entrada
Midle End Level

swimmer1986

haedo

entradas: 221

01:02 29/08/2008

1

, Hola les cuento que antes de ayer me armaron el equipo que muestro en mi perfil, y el flaco que me armo la maquina me dijo que no hubo forma de hacer que la mother tome a las memos en 1066, y las dejo en 800. Y tenia entendido que la maximus llega a 1200 por O.C, o por lomenos a 1066 manualmente por el tweaking.
PD: las memos son las g.skill del review de maximo
http://www.maximopc.org/articulos/gs…-1066_4gb.html
Espero alguien me pueda dar una mano.

[SIGPIC]http://www.maximotec.com/image.php?type=sigpic&userid=33486&dateline=121972 2866[/SIGPIC]

Extreme Level

fransbh

entradas: 1638

01:08 29/08/2008

2

Supongo que en esos mobos tenes que configurar todo manualmente… ya lo intentaste?

DESDE 1908 EN EL MISMO BARRIO

CUANTAS VECES ARRANQUE POR TU AMOR

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

01:16 29/08/2008

3

Bueno lo cosa es haci,las memos las tenes que poner(en forma manual) en 1066 con las latencias que te dice y el voltage.Y si le queres hacer OC no da mas de 1200,es tu limite,no da mas que eso.

PD: por eso no me compre ese mobo.

salu2

Midle End Level

swimmer1986

haedo

entradas: 221

01:23 29/08/2008

4

hola, si , me dijeron q manualmente las podia llevar a 1066, lo q me extraño es que el flaco q m armo la pc, me dijo q no hubo caso d q las reconociera, espero q sea q no se dio cuenta d hacerlo en la BIOS por medio del EXTREME TWEAKER.

[SIGPIC]http://www.maximotec.com/image.php?type=sigpic&userid=33486&dateline=121972 2866[/SIGPIC]

Midle End Level

coolaler

entradas: 174

01:28 29/08/2008

5

ahi que configurar los parametros manualmente

puede que este en auto i esos valores no son los adecuados para las memorias instaladas

1066 – 5 5 5 15 – 2,1volt esta seria la configuracion manual que tendrias o tendrian que hacer . para no tener problemas .

por otra parte intentaria actualizar la bios a la ultima para este board .

Podria solucionar problemas de soporte i alguna que otra incompatibilidad entre si .

yo creo que con eso bastaria

que procesador tenes ?

Extreme Level

fransbh

entradas: 1638

01:33 29/08/2008

6

Por ahi el chabon le mando 1066 sin tocar voltaje ni latencias…
Cuesta configurar ese mobo, pero una vez que tenes todo perfecto, es ROCK SOLID

DESDE 1908 EN EL MISMO BARRIO

CUANTAS VECES ARRANQUE POR TU AMOR

Midle End Level

Pablinbaye

entradas: 187

02:16 29/08/2008

7

Solucion
Actualisa la Bios a la 1201 y no des mas vuelta , tube un problema parecido con un Maxima Formula + unas OCZ reaper de 1150 y directamente no me pasaba del post ensima se reiniciaba y no me las tomaba en dual channel
Saludos y Surte

Children Of Bodom Rlz

Midle End Level

crusher

Córdoba Capital

entradas: 418

10:42 29/08/2008

8

Mira tengo un striker II formula y de modo unlinked no puede pasarlas de 950 mhz. Tene en cuenta que yo tengo supertalent de 800mhz. Ahora si uso los divisores si me deja ponerlas en 1066 (2:3). Estimo que esto se debe porque el mobo automaticamente sube los voltajes y demas cosas para que puedan operar a esas fecuencias. En cambio en unlinked solo vos cambias las velocidades pero no estas tocando voltajes ni timings con lo cual no logras arrancarla.

Proba con divisor 2:3 y modif el FSB hasta que las memos queden a 1066, a mi me funciono, es un OC comodo pero funciona.

Mother: Gigabyte Sniper M3Memorias: Corsair Vengance  1600MhzMicro: i3 3570KRefrigeracion: XSPC Rasa WC Video: EVGA GTX 670 Fuente: Cooler Master Silent Pro 600 Disco: WD Caviar Blue 500GB + SSD 90 GB Corsair GTGabinete: Cooler Master Advanced II

Hardcore Extreme Level

ShArK666

entradas: 5311

10:59 29/08/2008

9

dios le da pan al q no tiene dientes……ayyy ayyyy q pais generoso…

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

Nuevo miembro

JUANPYX

entradas: 7

17:53 29/08/2008

10

MOTHER AMD ASUS CROSSHAIR II FORMULA
MICRO AM2 PHENOM 9750 X4 QUAD CORE
MEMORIA 2 GB DDR2 800 MHZ KINSTON
DISCO 250GB SATA II 16MB BUFFER
PLACA DE VIDEO PCI-E NDIVIA 8600 GT XFX 512 DDR2
BUENO DESPUES EL GABINETE, CD, Y DEMAS BOLUDECES

QUERIA SABER SI LO SOPORTA BIEN EL MOTHER CON MICRO Y PLACA…
ESPERO SUJERENCIAS ANTES DE COMPRARMELO … GRACIAS

Extreme Level

fransbh

entradas: 1638

18:42 29/08/2008

11

Que tiene que ver tu tema con el de las memos
Fijate de postear donde corresponda asi queda ordenado el foro

DESDE 1908 EN EL MISMO BARRIO

CUANTAS VECES ARRANQUE POR TU AMOR

Midle End Level

coolaler

entradas: 174

20:08 29/08/2008

12

colgado el guaso

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

20:38 29/08/2008

13
Cita Iniciado por JUANPYX
Ver Mensaje
MOTHER AMD ASUS CROSSHAIR II FORMULA
MICRO AM2 PHENOM 9750 X4 QUAD CORE
MEMORIA 2 GB DDR2 800 MHZ KINSTON
DISCO 250GB SATA II 16MB BUFFER
PLACA DE VIDEO PCI-E NDIVIA 8600 GT XFX 512 DDR2
BUENO DESPUES EL GABINETE, CD, Y DEMAS BOLUDECES

QUERIA SABER SI LO SOPORTA BIEN EL MOTHER CON MICRO Y PLACA…
ESPERO SUJERENCIAS ANTES DE COMPRARMELO … GRACIAS

abrite un "tema" donde corresponde, esta no es la forma.

Con respecto a las memos, en el maximus formula por default no aparece la opción de configuración de voltaje, tenés que hacerla "aparecer" activando las opciones avanzadas. Más que seguro que es eso.

Midle End Level

crusher

Córdoba Capital

entradas: 418

00:24 30/08/2008

14
Cita Iniciado por ShArK666
Ver Mensaje
dios le da pan al q no tiene dientes……ayyy ayyyy q pais generoso…

Ese comentario a que viene?

Mother: Gigabyte Sniper M3Memorias: Corsair Vengance  1600MhzMicro: i3 3570KRefrigeracion: XSPC Rasa WC Video: EVGA GTX 670 Fuente: Cooler Master Silent Pro 600 Disco: WD Caviar Blue 500GB + SSD 90 GB Corsair GTGabinete: Cooler Master Advanced II

Midle End Level

swimmer1986

haedo

entradas: 221

11:46 30/08/2008

15

Hola gracias a los que se preocuparon: esto es lo q m paso para dejarlo bien en claro.
El problema es q : entre a la bios de mi asus maximus, fui al extreme tweaker, las memos estaban situadas en AUTO, las puse en 1066, guarde los cambios con F10 y sali, cuando se reinicio la pc abri el everest para ver a que velocidad me las reconocia el sistema, y fue raro porque aparecia g.skill ddr2 dpi 1066 mhz 8500, 800 mhz( o algo parecido en el orden).
Lo q m paso esta mañana es q la prendi y a los 5 minutos s m reinicio sola y en el lcd m aparecia cpu bios, despues paso lo mismo pero me decia vga bios, hasta que entre a la bios de nuevo y deje las memos como estaban en 800 en (auto) y por ahora no paso nada mas, pero siguen en 800
Lo de actualizar la bios no se como tendre q hacer ,tengan en cuenta q soy novato con el tema del tweaking y O.C
GRACIAS

[SIGPIC]http://www.maximotec.com/image.php?type=sigpic&userid=33486&dateline=121972 2866[/SIGPIC]

Midle End Level

crusher

Córdoba Capital

entradas: 418

12:30 30/08/2008

16

Proba lo que te dije arriba si le pones FSB 1500 te tira automaticamente las memos a 1066. Tenes varias opciones de divisores, fijate el divisor que mejor se adapte a tus numeros, acordate yo con memos de 800 las estoy usando en 1066 y vos tenes que poder subirlas mas, creo hasta 1200 aguanta el mother. Proba subir un poco el voltaje tambien. Prueba y error, nada vas a romper siempre y cuando no pases de 1.8v a 3
Bajate de la web de Asus la ultima bios para ese mother y lo pones en un pendrive, arranca la pc entrando a la bios y anda a la opcion ezflash donde ahi podes seleccionar de que dispositivo sacar el archivo con la nueva bios, selecciona el USB pendrive y listo. ACORDATE saca cualquier OC que tengas para que la maqquina al momento de pisar a bios sea 100% estable porque sino vas a tener un dolor de cabeza.

Mother: Gigabyte Sniper M3Memorias: Corsair Vengance  1600MhzMicro: i3 3570KRefrigeracion: XSPC Rasa WC Video: EVGA GTX 670 Fuente: Cooler Master Silent Pro 600 Disco: WD Caviar Blue 500GB + SSD 90 GB Corsair GTGabinete: Cooler Master Advanced II

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

16:01 30/08/2008

17
Cita Iniciado por swimmer1986
Ver Mensaje
Hola gracias a los que se preocuparon: esto es lo q m paso para dejarlo bien en claro.
El problema es q : entre a la bios de mi asus maximus, fui al extreme tweaker, las memos estaban situadas en AUTO, las puse en 1066, guarde los cambios con F10 y sali, cuando se reinicio la pc abri el everest para ver a que velocidad me las reconocia el sistema, y fue raro porque aparecia g.skill ddr2 dpi 1066 mhz 8500, 800 mhz( o algo parecido en el orden).
Lo q m paso esta mañana es q la prendi y a los 5 minutos s m reinicio sola y en el lcd m aparecia cpu bios, despues paso lo mismo pero me decia vga bios, hasta que entre a la bios de nuevo y deje las memos como estaban en 800 en (auto) y por ahora no paso nada mas, pero siguen en 800
Lo de actualizar la bios no se como tendre q hacer ,tengan en cuenta q soy novato con el tema del tweaking y O.C
GRACIAS

Trata de ponerlas en 1066 y subi el voltage a 2.1 y latencias 5-5-5-15 2T

Cita Iniciado por crusher
Ver Mensaje
Proba lo que te dije arriba si le pones FSB 1500 te tira automaticamente las memos a 1066. Tenes varias opciones de divisores, fijate el divisor que mejor se adapte a tus numeros, acordate yo con memos de 800 las estoy usando en 1066 y vos tenes que poder subirlas mas, creo hasta 1200 aguanta el mother. Proba subir un poco el voltaje tambien. Prueba y error, nada vas a romper siempre y cuando no pases de 1.8v a 3
Bajate de la web de Asus la ultima bios para ese mother y lo pones en un pendrive, arranca la pc entrando a la bios y anda a la opcion ezflash donde ahi podes seleccionar de que dispositivo sacar el archivo con la nueva bios, selecciona el USB pendrive y listo. ACORDATE saca cualquier OC que tengas para que la maqquina al momento de pisar a bios sea 100% estable porque sino vas a tener un dolor de cabeza.

OJO con lo de flashear,no hay vuelta atras.

salu2

Nuevo miembro

JUANPYX

entradas: 7

19:32 30/08/2008

18

Bueno che no me traten asi soy nuevo recien inicio en el tema de las pc y como veran no entiendo un sope, lo que se es lo basico, y que overlokin es mejorar el rendimiento de la maquina, nada mas….jajaj…y como vi que ustedes posteaban sobre ortas maquinas, y demas cosas pense que me podian responder esa simple pregunta aunque no tenga nada que ver con el tema..,.desde ya muchas gracias

Extreme Level

fransbh

entradas: 1638

21:36 30/08/2008

19

Todo bien jaja, solamente fijate bien donde posteas, el "tronco" de este tema es que no puede poner las memos a 1066

DESDE 1908 EN EL MISMO BARRIO

CUANTAS VECES ARRANQUE POR TU AMOR

Nuevo miembro

JUANPYX

entradas: 7

22:05 30/08/2008

20

ya rebente contra el piso
bueno cuando entienda un poco mas me engancho por ahora tengo la misma duda de antes…bueno nos vemos…

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

23:32 30/08/2008

21

Tal como te dicen.. del vamos cuando tenes un mother ASUS tenes que configurar de manera manual las memorias..

Latencias, voltaje todo de manera manual segun las especificaciones de fabrica.

Lo mejor que podes hacer también es configurar el FSB y el multi del micro y el voltaje, y aun mejor seria que pongas valores a el resto de los voltajes.

yo en tu lugar pondría los voltajes mas bajo y ahí arrancaría una etapa de prueba para lograr la estabilidad con el menor voltaje posible.

saludos y suerte..

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Hardcore Extreme Level

Zerocool65

entradas: 3091

23:42 30/08/2008

22

dejate de joder, gente mas kamikase no puede haber, terrible maquina con una PWC de 500W.

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Midle End Level

swimmer1986

haedo

entradas: 221

00:42 31/08/2008

23

no m dejo d joder, lo voltajes de la power cooler los revise con el everest y en la bios y ni se mosquean, use esta fuente porq les pregunte via mail a los de sapphire y me dieron el ok.
PD: ESTO ES LO QUE ME MUESTRA EL GPU-Z

ACLARO QUE LAS 2 1RAS FOTOS Y LAS 2 2DAS SON CON VALORES DIFERENTES DE LA BIOS.

La 2 primeras imagenes serian con las memos supuestamente a 800 mhz.

Fijense lo que detalle en color verde en la 2da imagen, me las esta tomando por pc2 6400 en el ancho de banda, y mas abajo las reconoce con el modelo completo 8500

Y por ultimo estas 2 imagenes con las memos a 1066 supuestamente? la verdad no lo se.

Vuelvanse a fijar en el detalle coloreado en verde, no entiendo porque las toma en pc2 6400.

Estoy muy confundido, en la parte q dice DRAM FRECUENCY que es 534,4 mhz es la mitad de los 1066 mhz q yo queria obtener, xq tengo entendido q es la velocidad real o algo asi. Pero estoy muy preocupado no lo entiendo, porque con el EVEREST me aparecen asi:

Lo que me llamo la atencion es la llamita esa naranja, q cuando la clickie decia q era O.C

Y en esta otra, otra vez de nuevo. valores de 534 mz, 400 mhz 800 mhz, y 266 mhz, una ensalada

Gracias a todos los q respondieron.
Y disculpen porque debe ser denso para alguien q sabe del tema leer esta pavada.

[SIGPIC]http://www.maximotec.com/image.php?type=sigpic&userid=33486&dateline=121972 2866[/SIGPIC]

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

02:15 31/08/2008

24

Está todo más que correcto, te marca la mitad porque la memoria es DDR, o sea que la frecuencia efectiva es el doble.

No tenés que preocuparte por lo que te marca en el "bandwith", es solo una cuestión de nomenclatura.

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

13:27 31/08/2008

25

esta bien, todo… solo puede pasar que el cpu-z tome mal la info del SPD.. y por eso muestre otra velocidad en esa info.. pero mas alla de eso.. todo anda bien por lo visto…
estaria bueno que ahora veas el tema de los voltajes…

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina