Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

M2N SLI DELUXE + DDR2 800 OCZ Platinum rev2

No hay Etiquetas
Entrada
Nuevo miembro

outsider3770

entradas: 7

00:24 28/08/2007

1

Gente, alguien probo el Asus M2N SLI DELUXE con memorias DDR2 800 OCZ Platinum rev2 ??

Como por ahi lei que este mother es medio jodido con el tema de las memorias, tengo la duda, y no quiero comprar las cosas y despues tener quilombo…

Para colmo en la web de Asus no figura ningun modelo de OCZ en la tabla de compatibilidad para este mother.

Si alguien ya lo probo y me dice que funciona OK me quedo tranquilo…y si las probaron en dual channel (1GBx2) tambien avisen !

Saludos.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

02:04 28/08/2007

2

pues si tenes duda decantate por unas corsair, que no vienen mal

Extreme Level

Luchobsq

entradas: 1127

07:55 28/08/2007

3

Yo tengo el mother y segun tengo entendido el problema de las memorias lo tenia el M2N-E.
Yo tengo las supertalent que tampoco figuraban en la pag y ningun problema.
Espero que alguien te pueda ayudar puntualmente en tu duda.

Nosotros pensamos de una manera especial, y vamos atravesando la vida como si estuviéramos en un juego de plataformas; resolvemos nuestros problemas con astucia, utilizando los medios a nuestro alrededor. Vivimos en una constante aventura, con los ojos repletos de mundos distantes. Nosotros, en el anonimato, salvamos la galaxia todos los dias.

Moderador

DJ_Rufa

Argentina

entradas: 5191

14:47 28/08/2007

4

Creo que lo que necesitas, es que yo te lo diga. No hay ningun problema con las ocz platinum edition xtc y la m2n-sli deluxe. Yo tengo la mother y las memos (tengo un dual channel kit de 2x512 de 800mhz rev1, si se quiere, las con timing 4-5-4-12) y cero problemas. Incluso, las tengo trabajando a 867mhz, con timings 4-4-4-5, y andan de 10. Y como te dijo Lucho, el problema venia con la m2n-e, ya que esta no tiraba mas de 1.95v en las memos, mientras que la version sli deluxe tira hasta 2.5v. Incluso en la m2n-e el problema se solucionaba subiendo las latencias (por lo menos a mi, antes que muriera mi m2n-e, las mismas memos que tengo ahora, me andaban pero con latencias mayores 5-5-5-15). Saludos.

Nuevo miembro

outsider3770

entradas: 7

17:10 28/08/2007

5

Si DJ_Rufa, eso es lo que queria escuchar!
Ahora la joda es que hoy pase por el local donde pensaba comprarlas porque las tenian a buen precio y me encuentro con que se quedaron sin stock… si tengo suerte vuelven a entrar (Si el Sr. K lo permite…).

Saludos y gracias a todos.

Entry Level

Von_Drasky

entradas: 67

12:39 10/09/2007

6

Me meto con una duda :
Osea que si yo le pusiera a una M2N32-SLI Deluxe/Wireless Edition Unas OCZ Platinum andaria todo bien entras le diera el voltaje que necesitan ?, en la pagina de Ocz no aparece como probado este mother…
Por que el tema es que estoy buscando unas
DDR2 800 Mhz 2x1 Gb CL4 Corsair T W I N 2 X 2 0 4 8 – 6 4 0 0 C 4
( http://www.corsairmemory.com/_datash…048-6400C4.pdf )
pero estan imposibles de encontrar asi que me apunte a algo mas humilde :
http://www.corsairmemory.com/products/value_select.aspx
pero estas no aparecen entre las recomendadas para esta mother , ademas no hay de 800 mhz , me dice este tipo que tiene unas pero si en la pagina no aparecen medio dificil que sean -.-…

Si alguien puede Iluminarme sobre este tema se va a agradecer

Cuando la tenga hecha les subo una review con una linda msi 8800 gts

Midle End Level

JUDAS

entradas: 243

15:30 20/09/2007

7

Yo tengo el deluxe y tengo las memos esas y ningun problema y eso que tengo 4gb. PEro para que te las tomos los 4gb tenes que tener el vista o win xp 64, con ninguno de 32 bits, pude hacer que reconosca los 4gb. Te tiro ese dato por si te sirve a futuro.

Extreme Level

Ripp

entradas: 2301

15:46 20/09/2007

8

Sino conseguis ni las OCZ ni las Corsair, andate por unas G.Skill que son una grosura… que tengas suerte y saludos!!!!!

Midle End Level

JUDAS

entradas: 243

15:57 20/09/2007

9

Te dejo data

1GB 800MHZ OCZ SYSTEMELITE 59.50U$S
1GB 800MHZ OCZ PLAT REV 2 62.42U$S

Yo creo que hoy en dia estan mas que en precio y muy accesibles, pensar que eso me salieron unas corsair para la otra maquina que tengo con ddr1 yo probe las dos versiones y con el mother funcan, a eso sumale el precio, asi que van como piña.

High End Level

chaco984

Chaco

entradas: 740

00:30 05/10/2007

10

trata de que las memos no sean ECC.. tuve muchos problemas con eso

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:29 05/10/2007

11
Cita Iniciado por chaco984
Ver Mensaje
trata de que las memos no sean ECC.. tuve muchos problemas con eso

bueno eso si que es otra cosa muuuuy diferente, las ecc solo se usan en servidores, y no sirven directamente para placas madres como esta, ya que el procesador no posee soporte para ellas, y pro que son mas lentejas que las memorias sin ECC, claramente el mobo especifica el tipo de memoria y es muuy dificil confundirse

High End Level

chaco984

Chaco

entradas: 740

10:09 05/10/2007

12

pero el mobo dice que soporta ECC y non-ECC y a veces uno no se da cuenta si la memo que esta comprando es ECC o no, o sea se te puede escapar

Midle End Level

ojnunezm

entradas: 412

03:17 06/10/2007

13

Aqui tienes mas gente que las ha usado con ese mismo mother… http://www.newegg.com/Product/Produc…82E16820227139

Fijate una cosa… en las lista de compatibilidad del M2N-E SLI y M2N-E (ambas llegan hasta 1.95V) no estan las memos OCZ platinum revision2 que funcionan entre 1.9 y 2.1V…. y en el link anterior hay varias personas que las han usado con la M2N-E… Yo supongo que deberian funcionar con la M2N-E SLi y eso espero, jaja.-

Por otro lado, en ambas listas de asus tambien estan estas memos… http://www.crucial.com/store/partspe…2KIT12864AA804 que segun crucial funcionan a 2.2V…

Raro verdad?

High End Level

drnetwork

entradas: 654

14:41 16/11/2007

14

Olvidate yo tengo la M2N SLI DELUXE y anda joya… con 2 GB memorias Supertalent de 667 tengo el micro 5600 seteado @ 3100 GHz y da para mucho más. Olvidate amigo esta placa es un todo terreno. Y Windows vista reconocio todo los drivers.. solito.

Gracias, un abrazo
——- ———– —————-
Phenom II x4 940BE | Gigabyte MA790X-UD4 | Sapphire 5770 1GB GDDR5| 4 GB CORSAIR DDR2 XMS2 800MHZ- | Windows 7 | Powercooler PS-550W MODULAR | Scythe mugen infinity 5 heatpipes | HD Gigabyte 1.5 TB | Site: www.primiciasnew.com My Facebook

Midle End Level

ojnunezm

entradas: 412

15:13 16/11/2007

15
Cita Iniciado por drnetwork
Ver Mensaje
tengo el micro 5600 seteado @ 3100 GHz

¿lo tienes con el cooler se stock?

High End Level

drnetwork

entradas: 654

15:56 16/11/2007

16

nop. Infinity 5 Heat Pepes CPU Cooler….

Gracias, un abrazo
——- ———– —————-
Phenom II x4 940BE | Gigabyte MA790X-UD4 | Sapphire 5770 1GB GDDR5| 4 GB CORSAIR DDR2 XMS2 800MHZ- | Windows 7 | Powercooler PS-550W MODULAR | Scythe mugen infinity 5 heatpipes | HD Gigabyte 1.5 TB | Site: www.primiciasnew.com My Facebook

Nuevo miembro

ianto87

entradas: 18

17:49 28/11/2007

17

hola gente!, bueno yo tengo un M2N32-SLI DELUXE WIFI Y 1GB*2 OCZ PLATINIUM REV 2.0 800MHZ (@920mhz). y la verdad me "andubieron" de 10. las tenia overclokeadas en 920mhz.
pero resulta que ultimamente la pc se empezo a colgar y colgar y colgar… cuando grababa, cuando descomprimia, etc.. despues de volverme loco resolvi que eran las memorias…
pero pasaron 2 cosas, 1 las tenia en dual channel en los soquets amarillos, y pasaba esto, pero depsues se me ocurrio cambiar de slot 1 y andubo bien. lleve las memos a la garantia y resulta que el tipo las prueba y andan…
las puse en stock y seguia pasando
asi que la verdad no se… incompatibilidad? no creo porque las estube usando unos meses sin problemas. se habra cajeteado el mother?

por cierto mande un mail a asus. y actualice el bios y me dijeron que me fijara si eran compatibles las memorias y que sino cambiala la fuente =S

ustedes que dicen? saludos..

Hardcore Extreme Level

ivan quaglia

entradas: 14363

20:31 28/11/2007

18
Cita Iniciado por ianto87
Ver Mensaje
hola gente!, bueno yo tengo un M2N32-SLI DELUXE WIFI Y 1GB*2 OCZ PLATINIUM REV 2.0 800MHZ (@920mhz). y la verdad me "andubieron" de 10. las tenia overclokeadas en 920mhz.
pero resulta que ultimamente la pc se empezo a colgar y colgar y colgar… cuando grababa, cuando descomprimia, etc.. despues de volverme loco resolvi que eran las memorias…
pero pasaron 2 cosas, 1 las tenia en dual channel en los soquets amarillos, y pasaba esto, pero depsues se me ocurrio cambiar de slot 1 y andubo bien. lleve las memos a la garantia y resulta que el tipo las prueba y andan…
las puse en stock y seguia pasando
asi que la verdad no se… incompatibilidad? no creo porque las estube usando unos meses sin problemas. se habra cajeteado el mother?

por cierto mande un mail a asus. y actualice el bios y me dijeron que me fijara si eran compatibles las memorias y que sino cambiala la fuente =S

ustedes que dicen? saludos..

proba en los slots negros y ponelas alrevez, aumenta el voltaje, y proba (y hace que las prueben) no solo con mem test sino tambien con orthos o prime(que le da masa al cpu pero tambien parycipan las memos)