Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Freezado y Reinicio Video ASUS P5QC + Ati 4670

No hay Etiquetas
Entrada
Nuevo miembro

azhura

entradas: 7

11:11 01/04/2009

1

Estimados: Tengo un problema que me esta secando la cabeza hace 15 dias y no encuentro solucion. Les paso antes que nada las caracteristicas de mi pc.

Mother : Asus P5qc
Procesador: Core 2 Duo E8500 3.16GHZ Revision CO
Fuente: Power Cooler 520 W reales
Gabitene: Over Case Serie Zen Con fan de 25" lateral , frontal y trasero de 8"
Memoria : 2Gb Kinston 800mhz ( Memorias Elpida, un solo slot)
Disco Sata 2 500gb Samsung
Video: Ati HD 4670 512ram
Grabadora DVD/Cd Lg
Monitor 22" Lg w2241s

Mi problema es el siguiente: Arme la pc y andubo perfecto aproximadamente 10 dias, luego empese a tener problemas de freezado de video o reinicio de la pc al cabo de 30 min aproximadamente jugando a cualquier juego.ejemplos Fallout3, Mirror Edge, Haws, Lost Planet, Necrovision. Todos los juegos los jugaba normal a 1680x1050 resolucion nativa y el resto de la configuracion la mayoria siempre alta. Tambien probe bajar al minimo pero el problema siguio igual. Verifique la temperatura del micro y esta entre 47° y 60 full- Temperatura de placa de video 42° y 60°, 65° Full ambos estan bien , la refrigeracion del gabinete esta ok el sistema se mantiene de 37° a 40°, a parte la pc esta en un lugar refrigerado con aire acondicionado.Probe cambiar las memorias por unas genericas en dual channel , Actualice la bios a la version 1702 que corrige un error de memorias en esta placa y siguio igual.Le pase el ati tool y no encontro ningun Artifacts, Probe con xp Sp3 y win seven Build 7000 y pasa lo mismo.Probe mis memorias en otra pc y andubieron bien tambien las testee y no dieron errores. Ahora, intercambie placas de video por 1 dia con un amigo yo le di mi 4670 para que la probara en su pc con una gigabyte DS3L y no tubo problemas , nunca se reinicio su pc, y yo probe su ati 3850 512/256 y tampoco tube problemas con mi mobo la pc no se reinicio mas ,mientras jugaba en un lapso de prueba de 2:30hs.

La unica conclusion que pude sacar de todo esto que la mother Asus P5QC no es compatible con mi placa ati 4670 o hay algo que lo estoy pasando por alto .

Necesito de sus cerebros a ver si pudo solucionar esto.
Se agradece cualquier sugerencia Gracias

Moderador

hikaru85

Capital Federal

entradas: 9578

11:20 01/04/2009

2

Atenti que el problema puede venir de la fuente, fijate si conseguís otra para testear el equipo

Extreme Level

agucarrique

entradas: 1602

12:16 01/04/2009

3

Yo tengo los mismos componentes que vos, y no tenog problemas a lo que es "consumo", por ahi te vino mala la fuente..

Extreme Level

fransbh

entradas: 1638

13:10 01/04/2009

4

Si descartaste memos, vga y temperatura el problema debe estar en la fuente. Chequea si tira valores correctos con un tester y pedile a tu amigo que te preste la de el para probar.

Saludos!

DESDE 1908 EN EL MISMO BARRIO

CUANTAS VECES ARRANQUE POR TU AMOR

Moderador

hikaru85

Capital Federal

entradas: 9578

13:28 01/04/2009

5
Cita Iniciado por agucarrique
Ver Mensaje
Yo tengo los mismos componentes que vos, y no tenog problemas a lo que es "consumo", por ahi te vino mala la fuente..

Nono, la fuente para ese equipo está super bien, el asunto es que no ande con fallas la fuente…

Nuevo miembro

morocho2003

entradas: 45

13:31 01/04/2009

6

Hola limonaso viciaste tanto q garcaste la fuente XD. Tienen razon puede ser eso, tendrias que conseguir un tester. Nos vemos hoy en el laburo y hablamos.

Nuevo miembro

azhura

entradas: 7

13:40 01/04/2009

7

Bueno les agradezco sus opiniones voy a probar tonces con otra fuente a ver que pasa, y tocando el tema de la fuente pregunto algo, en mi mother dnd va conectado la energia del micro tiene un socalo de 8 conectores pero 4 estan ocultos con una tapita de plastico y solo utilizo 4 como en la mayoria de las placas. Espero expresarme bien.
Si saco la tapita puedo conectar los otro 4 y serian 8, pero no estoy seguro si esto aumenta la estabilidad de energia de la mother o para que es y tampoco quiero probar sin antes saber. Como mi placa de video no necesita alimentacion externa a lo mejor hay algo que esta consumiendo de mas en el slot, entonces me quedo esta curiosidad a ver que opinan.

Extreme Level

Blakie

entradas: 2580

16:45 01/04/2009

8

busca un post mio sobre problemas con la 4850 y 4870. En mi caso se me reiniciaba cuando el clock del gpu bajaba a 500 y queria volver a subir a 750 de una. en el post esta detallado como solucionarlo

OCTANAGE
"Los videojuegos no afectan a los niños. Si Pacman nos hubiera afectado estaríamos todos moviéndonos por habitaciones oscuras, tragando pastillas mágicas y escuchando música electrónica repetitiva."
Kristian Wilson, Nintendo Inc. 1989
Nuevo miembro

azhura

entradas: 7

11:21 09/04/2009

9

Hola gente, les comento que segui probando lo que me aconsejaron, me prestaron otra fuente = que la mia una power cooler ps-500ss, el resultado fue el mismo , probe la solucion de Blakie de modificar el profile para que el clock no baje y suba de frecuencia pero sin resultado lo mismo hice con la bios y el micro toque de todo desconecte todos los fan del gabinete lo deje con lo minimo y el crysis en un lapso de 5 min de juego o menos se reinicia, pasa con cualquier juego pasa, pero con este en general se reinicia mas rapido, Lo ultimo que se me ocurre es probar otro micro y otro disco en mi maquina pero es muy raro si a alguien se le ocurre otra cosa aun sigo en la lucha……………

Extreme Level

Blakie

entradas: 2580

11:28 09/04/2009

10

proba actualizar los driver de la vga a los nuevos 9.4. Si no pasa nada proba underclockear la vga, a ver si se soluciona.

Que raro que no se soluciono modificando el profile. Yo tenia el mismo problema, jugaba 5 10 o 15 min y la maquina se me reiniciaba, modifique el profile y nunca mas tuve dramas.
Ahora que me acuerdo, cuando tuve este problema, habia otra posibilidad, que se caliente el northbridge, probe ponerle mx2 o alguna buena pasta termica al disipador.

OCTANAGE
"Los videojuegos no afectan a los niños. Si Pacman nos hubiera afectado estaríamos todos moviéndonos por habitaciones oscuras, tragando pastillas mágicas y escuchando música electrónica repetitiva."
Kristian Wilson, Nintendo Inc. 1989
Nuevo miembro

azhura

entradas: 7

22:36 14/04/2009

11

Probe de todo, me canse de tanto renegar, lleve mi gabinete a la casa de un amigo para desmontarlo entero y probar desde 0.probamos poner otra placa de video una ati 3850 y jugamos 2hs sin problemas con su monitor de 17" CRT, volvi a poner mi placa ati 4670 y pude jugar 40 min sin problemas entonces porque en su casa anda y en la mia no puedo jugar mas de 10 min ?

Entonces empese a sospechar 2 cosas o problemas de tension electrica o problemas con mi monitor. Hoy estubimos probando con un amigo en casa toda la tarde se llevo su maquina y la conecto en mi monitor LCD LG samsung de 22" y jugo toda la tarde sin problemas dnd yo habitualmente tengo la pc.

Yo movi mi pc mas lejor a otro tomacorrientes y lo conecte a otro monitor CRT de 14", y sorpresa, jugue toda la tarde sin problemas-. Baja tension queda descartado-

Ahora el planteo es el siguiente, con mi placa de video en mi moni de 22" LCD la pc se me reinicia cuando juego a los 10 o 15 min aproximadamente.pero si juego en algun CRT no se reinicia.
Mi amigo estubo con su maquina usando mi moni de 22" toda la tarde y no se le reinicio!!

entonces alguien tiene idea que puede ser? las posibilidades se reducen a 2 placa de video o monitor?………………

Aclaro que ambas cosas estan en garantia y no tienen mas de 2 meses de uso

Extreme Level

Blakie

entradas: 2580

08:19 15/04/2009

12

El monitor no creo que sea, como mucho perdera señal o se apagara. Pero no va a hacer que la pc se reinicie.

OCTANAGE
"Los videojuegos no afectan a los niños. Si Pacman nos hubiera afectado estaríamos todos moviéndonos por habitaciones oscuras, tragando pastillas mágicas y escuchando música electrónica repetitiva."
Kristian Wilson, Nintendo Inc. 1989
Extreme Level

Ronnie

entradas: 1663

12:13 15/04/2009

13

la gpu debe estar defectuosa!!!
o como bien dijiste hay una incompatibilidad!!!

Midle End Level

kyory2007

entradas: 276

12:24 15/04/2009

14

ojo con desestimar las memos en mi caso si llego a setear las memos a mas de 1.9v tengo cualgues aleatorios q tarde mucho tiempo en detectar pone toda la configuracion en la bios a velocidad stock.
A-Las Memos dejalas en 5-5-5-18 y a 1,8v
B-Proba con otra fuente.
C-Si no tenes conseguite una estabilizador de tension.

PD: En mi antigua casa tenia una tension de 205v en la linea de Entrada y sin estabilizador pasadas las 6 de la tarde la compu se me colgaba por falta de suministro electrico lo solucione con un estabilizador.