Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

BAD BIOS P5K deluxe

No hay Etiquetas
Entrada
Extreme Level

djthanatos

entradas: 1024

14:24 23/01/2009

1

Crei que se trataba del problema con los discos Seagate… afortunadamente =quiza no= siguen bien y el problema fue la BIOS.

Ante anoche al prender la PC me tiro un guion parpadeante que no entendia a que se debia ya que un dia antes trabaje y cerre de la amnera correcta, entonces se me vino a la mente el problema con las Barracudas y pense que al fin de muchos meses se habian jodido. Reinicie varias veces buscando que arranque sin resultados. Tampoco podia entrar a la BIOS por lo que fui descartando los HDD y pense en que si fuera por el OC, despues de desconectar todo y volver a prender tratao de arrancar el Vista sin exito, entonce en seleccione XP y gualaªªª a hacer mi respaldo de datos y luego suceda lo que suceda ya no seria tan grave, entonces sin miedo procedi a descartar.
Ya no pude volver a entrar a la BIOS y solo tenia en el monitor un mensaje en el que buscaba el archivo P5KD.ROM en todas la unidades.

La solicion fue poner el CD de driver del motherboard y desde aqui cargo el ROM que procedio a borrar un no se que y luego tambien elimino la BIOS que actualize hace meses, la 802 creo… entonces para mi mismo pense que me salve por poco de perder mis datos del RAID. Baje la ultima actualizacion del BIOS, la 0902 y actualize. Todo estab en default configure nuevamente a RAID y los discos de booteo asi como un pequeño OC y a la carga.
Para mi sorpresa y alivio la configuracion RAID no se borro, parece que es otro ROM no dentro de la BIOS. Entonces trate de iniciar los SO sin exito opte por formatear el Slice de 120Gb con 2 particones y volever a Instalar el Vista…. No perdi ni un solo dato del Slice con mas 1Terabyte de datos, todo tal y como lo deje como cuando el sistema esta en buen estado

Bueno solo queria informar mi caso y para quien le pueda pasar lo mismo ya tiene una pequeña guia y la seguridad que aunque pierda las configuracion en el BIOS si vuelves configurar el RAID los datos seguiran ahi

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Hardcore Extreme Level

kglacius

entradas: 10191

15:04 23/01/2009

2

el RAID mientras mantengas el chipset controlador (del RAID); mismo modelo y marca; NO PIERDE NADA… con lo cual BIOS de distintas versiones NO deberian ocasionar ningún problema.

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Extreme Level

djthanatos

entradas: 1024

15:08 23/01/2009

3

Seee ya lko comprobeee por mi mismo, gracioas de todos modos.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W