Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda striker extreme plz

No hay Etiquetas
Entrada
Nuevo miembro

elart

entradas: 25

23:16 24/09/2008

1

Hola soy nuevo en el foro saludos y bueno tengo el siguiente problema hace ya un mes actulize la bios a 1603 ya que adquiri el e8400 que es tecnologia de 45nm y ajuro tenia que actualizar la bios por que mi placa es una striker extreme, despues de actualizarla se me puso la pantalla en negro le di al boton crl de la bios y listo ese problema resuelto, pero despues de entrar a windows me dio dos panatallazos seguidos es decir, primero uno y despues el otro posterior a haber reiniciado la maquina y de hay no me quiso entrar mas a windows tube asi varias semanas.

Despues vino un tecnico amigo mio con otra pc para probar los componentes era muy tarde en la noche, sacamos el disco duro y lo pusimos en la otra maquina y dio el problema de no querer entrar al windows, hay dijimos bueno es el disco duro, lo formateamos y proceguimos a instalarle el windows y mientras se instalaba dio varios pantallazos, quitamos las latencias en los valores de tcr creo que son y bien siguio su instalacion normal y se termino de instalar.

Despues volvio a dar mas pantallazos aveces se tardaba y aveces no en dar el pantallazo, en fin dedujimos que era el disco duro. Hoy me compre el disco duro nuevo y nada sigue el mismo problema asi que no era el disco duro, a cada rato un pantallazo aveces se tarda aveces no, pero lo da.

En los primeros decia volcado de memoria fisica y un error que decia stop oooooo.0001 algo asi y ahora en los ultimos pantallazos dice lo siguiente: "Hardware malfuntion" y mas abajo dice: "System has halted".

La verdad no se que sera estoy muy mal por lo que esta pasando ya un mes dando pantallazos seguidos o quedandose congelada la maquina cuando aparece republic of gamers, o no queriendo entrar a windows, estoy que lloro la verdad. Si me pudieran ayudar se los agradeceria como nadie ya quiero que mi pc ande bien sin ningun pantallazo

p.d: Tambien probe memoria por memoria y igual daba pantallazos y tambien antes de modificar la bios me daba algunos pantallazos. tambien hise el mem test86 por sistema booteo y nada no dio error en las memorias, la verdad no se que hacer y horita se tarda mucho mas en dar el pantallazo y se acelera cuando juego, es decir da el pantallazo mas rapido cuando juego.

Aclaro que tengo como memoria unas ocz platinum 3x1gb y que hise la prueba con otra memoria una corsair y se tardo dos dias en dar un pantallazo (hace rato) jugue crysis navegue por internet, todo y a la final lo dio.

Sera por la bios 1603? gracias de antemano

Extreme Level

nelsonbi2006

entradas: 2921

23:38 24/09/2008

2

Seria recomendable que con el cd de la mother,vuelvas al bios de la fecha de salida,si ahi anda sabras que eso,pero vas a tener que conseguir otro procesador supongo,,porque el e84 no va a andar.

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

Nuevo miembro

elart

entradas: 25

23:47 24/09/2008

3

y si la adapto a la 1504? esa pude pero cuando no podia entrar a windows. Gracias por responder amigo

Extreme Level

nelsonbi2006

entradas: 2921

23:56 24/09/2008

4

Y mira,si es una bios que ya usaste y anduvo bien,por supuesto,cargale con el ASUS EZ Flash nomás

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

Nuevo miembro

elart

entradas: 25

00:15 25/09/2008

5

Horita me dio el pantallazo en crysis y antes de darme algunas texturas se ponian feas y al ratico me dio el pantallazo que dice "hardware malfunciunated" sera problema del hardware? de todas maneras voy a probar con la 1504. saludos

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

00:20 25/09/2008

6

Hola,bienvenido al foro,te paso a comentar que el problema es de la bios podes hacer 2 cosas:
1) aumentar el Voltage del NB y ver que pasa,tipo 1.4V.
2)volver atras la bios,recomiendo esta opcion.Usa la opcion de la bios para flashear.

nunca FLASHEAR SOBRE XP o VISTA

salu2

Nuevo miembro

elart

entradas: 25

00:25 25/09/2008

7
Cita Iniciado por Darlington
Ver Mensaje
Hola,bienvenido al foro,te paso a comentar que el problema es de la bios podes hacer 2 cosas:
1) aumentar el Voltage del NB y ver que pasa,tipo 1.4V.
2)volver atras la bios,recomiendo esta opcion.Usa la opcion de la bios para flashear.

nunca FLASHEAR SOBRE XP o VISTA

salu2

Oye me relaja que sea la bios y a que bios la paso a la 1504? trate con la 1304 y no me dejo y si sobre windows me dijeron que no era nada recomendable.

Voy a ver cuanto voltaje tiene en el NB de todas maneras entra aqui http://www.ocztechnologyforum.com/fo…ad.php?t=30613

ve mas abajo y vas a encontrar mis memorias y los voltajes que le ponen para los 4gb en xp de 32 bit-s ya que horita tengo 4x1gb.

y seguro es la bios? poe que al jugar es cuando da mas rapido el pantallazo aunque con la corsair paso casi dos dias,ojala y si sea la bios, gracias por todo amigos.

ah y esto que significa:

CPU Multiplier: 9.0
LDT frequency: 5x

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

01:59 25/09/2008

8
Cita Iniciado por elart
Ver Mensaje
Oye me relaja que sea la bios y a que bios la paso a la 1504? trate con la 1304 y no me dejo y si sobre windows me dijeron que no era nada recomendable.

Mira una vez que pasaste la 1503 no podes volver a tras,tenes que hacer un downgrade medio complejo,avisame si lo queres hacer.

Cita Iniciado por elart
Ver Mensaje
Voy a ver cuanto voltaje tiene en el NB de todas maneras entra aqui http://www.ocztechnologyforum.com/fo…ad.php?t=30613
e mas abajo y vas a encontrar mis memorias y los voltajes que le ponen para los 4gb en xp de 32 bit-s ya que horita tengo 4x1gb.

Haceme caso ponele 1.4 que hasta 1.65 lo probe yo y no pasa nada.

Cita Iniciado por elart
Ver Mensaje
y seguro es la bios? poe que al jugar es cuando da mas rapido el pantallazo aunque con la corsair paso casi dos dias,ojala y si sea la bios, gracias por todo amigos.

ah y esto que significa:

CPU Multiplier: 9.0
LDT frequency: 5x

Mira ya probaste los demas componente de la PC en otro pc y anda es la bios o el mobo,poblemas de inestabilidad es bios o falta de Voltage.

Si en 3D te sigue dando problemas baja los clocks de la VGA,a ver que pasa,pero si queres arrancar la pc y ya te tira pantalla azul,son los problemas que te mencione antes.

CPU Multiplier: 9.0

Es el multiplicador que tiene el micro,decinos que micro tenes?? multiplica ese valos por el BUS del micro y te da la velocidad del mismo.

LDT frequency:

ldt = lightning data transferhttp://en.wikipedia.org/wiki/Data_transmission – the old name for Hypertransport.
On an nForce mobo it usually is used to connect the nb & sb.

At a rough guess I would say that you want to keep ldt multi x true* bus speed to 1000MHz or less.

*remember that Intel quad pumps it's CPU bus so that e.g. a 1066 fsb CPU is actually running 266fsb but polled 4 times a cycle.

Ahora si no sabes esas cosas basicas,porque te pones a flashear la bios???

salu2

Nuevo miembro

elart

entradas: 25

13:21 25/09/2008

9

Mira una vez que pasaste la 1503 no podes volver a tras,tenes que hacer un downgrade medio complejo,avisame si lo queres hacer.

Ya hise el downgrade con el win flash y la pase a la 1304, vamos a ver que tal se comporta, si da pantallazo entonces no era la bios? y bueno no me reconoce bien el procesador en la bios sale que es de 2.00GHZ. Hablando de, has visto comentarios de la bios 1603?

Haceme caso ponele 1.4 que hasta 1.65 lo probe yo y no pasa nada.

Lo puse en 1.4 antes de hacer el dowgrade y dio pantallazo.

Mira ya probaste los demas componente de la PC en otro pc y anda es la bios o el mobo,poblemas de inestabilidad es bios o falta de Voltage.

Segun iba hacer todas esas pruebas pero, el tecnico que tiene la otra pc para la prueba no ha venido, ya que en mi casa hay otra pc pero es ya muy vieja y nada mas la placa tiene puerto AGP. De voltaje seria por fuente? aunque no creo por que es una de 650W una thermaltke tougthpower.

Si en 3D te sigue dando problemas baja los clocks de la VGA,a ver que pasa,pero si queres arrancar la pc y ya te tira pantalla azul,son los problemas que te mencione antes.

Eso si fue raro por que fue nada mas esa ves que dio los errores en textura, lo que quisiera tener es otra VGA pero no la tengo, el tecnico tiene una 8800 GTS 512MB perfecta para probar, pero no se nada de el.

CPU Multiplier: 9.0

Es el multiplicador que tiene el micro,decinos que micro tenes?? multiplica ese valos por el BUS del micro y te da la velocidad del mismo.

A ok entendido. Tengo un E8400, pero como que voy a tener que volcer al anterior el E6750

LDT frequency:

ldt = lightning data transferhttp://en.wikipedia.org/wiki/Data_transmission – the old name for Hypertransport.
On an nForce mobo it usually is used to connect the nb & sb.

At a rough guess I would say that you want to keep ldt multi x true* bus speed to 1000MHz or less.

*remember that Intel quad pumps it's CPU bus so that e.g. a 1066 fsb CPU is actually running 266fsb but polled 4 times a cycle.

Ahora si no sabes esas cosas basicas,porque te pones a flashear la bios???

Flashee la bios por que el tecnico que vino sabia y bueno me arriesgue ya que tenia que hacerlo ajuro para que me aceptara perfect el E8400

salu2

Saludos y gracias por la ayuda amigo

Midle End Level

R.O.G

rio cuarto

entradas: 397

13:31 25/09/2008

10

Uy otro problema con la striker!! me parece que merece un Q.U.E.P… nooo mentira!!..pero me parece que como dice el rey de las striker….darlington…es problema de voltaje! hacele caso a el que sabe lo que dice!! saludos!

Amd PhenomII X6 1100T │ Asus
CrosHair IV fórmula│2x2gb GSKILL FLARE ddr3 1800mhz con cooler │3 x
320GB wd caviar blue en raid 0 + 1TB wd green│Xfx hd 5770
Lancool K62 - Ocz fatal1ty 750 watt
Nuevo miembro

elart

entradas: 25

14:41 25/09/2008

11
Cita Iniciado por R.O.G
Ver Mensaje
Uy otro problema con la striker!! me parece que merece un Q.U.E.P… nooo mentira!!..pero me parece que como dice el rey de las striker….darlington…es problema de voltaje! hacele caso a el que sabe lo que dice!! saludos!

JAJA casi un susto. Si en serio se ve que sabe ojala logre guiarme para resolver el problema, horita estoy probando la bios 1305 a ver si me da problemas, pero tendria que pasar al E6759 otra ves.

P.D: R.O.G tremenda maquina tienes

Midle End Level

R.O.G

rio cuarto

entradas: 397

14:44 25/09/2008

12

Seguilo a él, me ayudo uy mucho con el tema de los voltajes! excelente persona! y gracias a el estoy usando el striker con 8gb de ram!!

pd: no es para tanto mi maquina…!! saludos!

Amd PhenomII X6 1100T │ Asus
CrosHair IV fórmula│2x2gb GSKILL FLARE ddr3 1800mhz con cooler │3 x
320GB wd caviar blue en raid 0 + 1TB wd green│Xfx hd 5770
Lancool K62 - Ocz fatal1ty 750 watt
Nuevo miembro

elart

entradas: 25

15:52 25/09/2008

13
Cita Iniciado por R.O.G
Ver Mensaje
Seguilo a él, me ayudo uy mucho con el tema de los voltajes! excelente persona! y gracias a el estoy usando el striker con 8gb de ram!!

pd: no es para tanto mi maquina…!! saludos!

Ok gracias. jaja si esa no es un maquinon la mias es jaja.

darlington queria mostrarte los voltajes que tengo en la bios de las memorias, recuerda que horita estoy usando 4x1gb de las ocz platinum y mi procesador horita es el e8400, para ver si me puedes orientar, aqui van:

donde dice FSB memory clock mode esta en unliked
FSB (QDR), MHZ : 1333
MEM (DDR) : 800

despues en memory timing setting estan estas latencias:

tCl cas latency: 5
tRCD: 4
tRP: 4
tRAS: 15
Command per clock: 2 clock

en advanced memory setting estan los siguientes valores:

tRRD: 6
TRC: 22
TWR: 6
tWTR: 10
tREF: 2
TRD: 10
tRFC: 38
Async latency: 1.75nS

Ahora en over voltaje:

Vcore voltage: 1.20000V
Memory voltage: 2.000V
1.2V HT voltage: 1.20V
NB core voltage: 1.20V
SB core voltage: 1.50V
CPU VTT voltage: 1.20V
y abajo hay algo que dice DDRII controler ref voltage, todo eso esta en auto.

Estan bien esos valores darlington? o le cambio algo? Gracias por la ayuda amigo, saludos

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

16:53 25/09/2008

14
Cita Iniciado por R.O.G
Ver Mensaje
Seguilo a él, me ayudo uy mucho con el tema de los voltajes! excelente persona! y gracias a el estoy usando el striker con 8gb de ram!!

pd: no es para tanto mi maquina…!! saludos!

Che no te hagas el timido,tenes una bestia de PC.

Te dije la striker extreme,bien ajustada es ROCK SOLID.

Cita Iniciado por elart
Ver Mensaje
JAJA casi un susto. Si en serio se ve que sabe ojala logre guiarme para resolver el problema, horita estoy probando la bios 1305 a ver si me da problemas, pero tendria que pasar al E6759 otra ves.

P.D: R.O.G tremenda maquina tienes

Hola,mira depende del micro,vas a tener que cambiar de bios

Si usas el 6700 bios 0701 para arriba.
Si tenes 6750 bios 1201 para arriba.
Si usas 8400 rev E0 bios 1602 para arriba.
Si tenes 8400 rev C0 bios 1502 para arriba.

Ahora con el sistema tan inestable es un riesgo muy grande,flashear la bios.Si se traba en el medio del flasheo,olvidate,tenes que ir a un casa especializada de mother a ver que te dicen,porque quedan mal flasheadas

Cita Iniciado por elart
Ver Mensaje
Ok gracias. jaja si esa no es un maquinon la mias es jaja.

darlington queria mostrarte los voltajes que tengo en la bios de las memorias, recuerda que horita estoy usando 4x1gb de las ocz platinum y mi procesador horita es el e8400, para ver si me puedes orientar, aqui van:

donde dice FSB memory clock mode esta en unliked
FSB (QDR), MHZ : 1333
MEM (DDR) : 800

despues en memory timing setting estan estas latencias:

tCl cas latency: 5
tRCD: 4
tRP: 4
tRAS: 15
Command per clock: 2 clock

en advanced memory setting estan los siguientes valores:

tRRD: 6
TRC: 22
TWR: 6
tWTR: 10
tREF: 2
TRD: 10
tRFC: 38
Async latency: 1.75nS

Ahora en over voltaje:

Vcore voltage: 1.20000V
Memory voltage: 2.000V
1.2V HT voltage: 1.20V
NB core voltage: 1.20V
SB core voltage: 1.50V
CPU VTT voltage: 1.20V
y abajo hay algo que dice DDRII controler ref voltage, todo eso esta en auto.

Estan bien esos valores darlington? o le cambio algo? Gracias por la ayuda amigo, saludos

Mira te paso a explicar un micro tiene FSB multiplicador velocidad del micro.

vos tenes un 8400 que tiene un FSB 1333 Mutiplicador de 9 y velocidad de 3Ghz.

Ahora como es eso,partamos como logramos los 3 Ghz,hacemos 3000/9= 333 velocidad del bus,este dato es importante porque si tenes las memos LINK o UNLINK,varia esto,si esta LINK las memos estan 333X2=666 Mhz a esa velocidad estan las memos. Si las tenes UNLINK,usa divisores,para poder aumentar la velocidad de las memos sin afectar la velocidad final del micro,osea sacar mas rendimiento a las memos y dejar el micro como esta,menos estables en algunos casos. y el FSB se saca multiplicando el BUS por 4 osea, 333x4=1332 lo que se toma 1333.

Bueno espero que lo entiendas.

las memos si son de 800 usan 4-4-4-12 o 5-5-5-15 son esas las latencias mas comunes y efectivas,ponelas haci. Y ponelo en 2T

tCl cas latency: 5 4
tRCD: 5 4
tRP: 5 4
tRAS: 15 12
Command per clock: 2 clock

FSB (QDR), MHZ : 1333
MEM (DDR) : 800
Multiplicador por 9

A esto dejalo haci.

Mira yo hice muchas pruebas y cuando tocas esta parte de la bios,si no lo tenes clara haces cagada seguro,haceme caso pone todo en auto,despues que ya tengas todo andando tocas los tiempos de las memos tranqui:

tRRD: 6
TRC: 22
TWR: 6
tWTR: 10
tREF: 2
TRD: 10
tRFC: 38
Async latency: 1.75nS

Pone todo en auto.

Mira yo cambiara esto valores:

Vcore voltage: 1.20000V 1.33
Memory voltage: 2.000V 2.1
1.2V HT voltage: 1.20V 1.3
NB core voltage: 1.20V 1.3
SB core voltage: 1.50V 1.55
CPU VTT voltage: 1.20V 1.3
y abajo hay algo que dice DDRII controler ref voltage, todo eso esta en auto.

Y deja el DDRII controler ref voltage TODO en auto,ni lo toques.

Y comenta como te fue.

salu2

Nuevo miembro

elart

entradas: 25

17:19 25/09/2008

15

Ok perfect, de todas maneras antes de cambiar lo que me dijistes, voy a probar con lo que tengo horita, si me da pantallazo pongo los valores que me distes (te avisaria con otro post o MP si no es mucha molestia). Horita tengo la 1305 y nada de problemas, vamos a ver que tal, voy a darme una partida en crysis a ver.

Y que comentarios has oido de la 1603? por que apenas actualize la bios a esa version empezaron todos esos problemas de manera consecutiva, ya que antes me daba pantallazos (3 en total) pero no asi tan seguido.

Tambien me gustaria regresar a la 1603 para aprovechar mi e8400 pero que me recomendarias? seguir probando la 1305? ah las memos tienen latencias de 4-4-4-15

Gracias por todo amigo de verdad

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

22:47 25/09/2008

16
Cita Iniciado por elart
Ver Mensaje
Ok perfect, de todas maneras antes de cambiar lo que me dijistes, voy a probar con lo que tengo horita, si me da pantallazo pongo los valores que me distes (te avisaria con otro post o MP si no es mucha molestia). Horita tengo la 1305 y nada de problemas, vamos a ver que tal, voy a darme una partida en crysis a ver.

Y que comentarios has oido de la 1603? por que apenas actualize la bios a esa version empezaron todos esos problemas de manera consecutiva, ya que antes me daba pantallazos (3 en total) pero no asi tan seguido.

Tambien me gustaria regresar a la 1603 para aprovechar mi e8400 pero que me recomendarias? seguir probando la 1305? ah las memos tienen latencias de 4-4-4-15

Gracias por todo amigo de verdad

Mira el tema de la bios es un mundo,enorme,yo tengo un pen drive con las bios,o un CD,depende, y tengo todas las bios que soporta mi micro,porque por ej:

la 1305 o la 1303 beta o no ofical,no me dejaba poner mi q6600 a mas de 3.5 ghz,lo que hice era flashear y poner la 1102,en tu caso no se porque no tuve ese mobo con un dual de 45nm,pero vas a tener que probar,yo dejaria la bios que no tenes problema y le saco el jugo,hasta decir,bueno quiero otro nivel de performance y vas probando con varias bios a ver que pasa.

A veces tener la ultima bios no te garantiza nada y es mas,ese link de OCZ si ajusto los tiempo de las memos,para cierta bios,pero si cambiaste la bios no responde igual OJO CON ESO.

Mira PM o aca me da igual,te digo prefiero que quede en el foro por 2 cosas:

1) para eso esta el foro.
2)Yo cuando tenia problemas me tenia que ir a XS y ver que onda,pocos foros tenia respues de la striker extreme y me gustaria que quede la info.

Te soy sincero conosco hasta la 1503 y desde ahi no conosco mas porque no tengo mas el mother. pero me paso a un Maximus 2 Formula.

salu2

Nuevo miembro

elart

entradas: 25

23:13 25/09/2008

17

Ok a sacarle el jugo a esta, horita probe el call of duty 4 con los 4 modulos de memoria puestos y no se quedo congelado como anteas cuando tenia los 4 modulos con la bios de stock, pero me imagino que eran por los voltajes que no les habia puesto, ahora me corre bien el call of duty me imagino que por eso.

tendria que regresar a mi E6750 y llegarlo a 3.00GHZ seria buena idea? por que en si no le saco el jugo al E8400 ya que trabaja a 2.00GHZ.

Si eso de la ultima bios no es lo mejor solo que lo necesitaba por lo de los 45nm y me trajo baastantes problemas, bueno de todas maneras no estoy seguro que me vaya a dar problema todavia esta bios, ojala que no la verdad.

Ok perfect aqui en el foro para que otras personas encuentren solucion,por que se los dolores de cabeza que causan estos pantallazos

Oye y que tal es la maximus II formula?

Gracias por todo, cualquier cosa posteo aqui saludos

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

02:40 26/09/2008

18

Mirate esto:

http://www.xtremesystems.org/forums/…light=OCZ+700W

Ahora edito y te respondo

salu2

Nuevo miembro

elart

entradas: 25

16:26 26/09/2008

19

madre mia como le llego a esa velocidad el procesador y todo estable con la 1603 y con la striker extreme tendria que averiguar los voltajes exactos de mi memoria para esa bios, aunque de verdad no quiero complicaciones, prefiero ya saber los exactos para no estar haciendo pruebas y pantallazo eso me desagrada, aunque no solo a mi de seguro jaja.

Gracias por el link, y lo del 6750 a 3.00GHZ sera bueno?

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

17:09 26/09/2008

20
Cita Iniciado por elart
Ver Mensaje
Ok a sacarle el jugo a esta, horita probe el call of duty 4 con los 4 modulos de memoria puestos y no se quedo congelado como anteas cuando tenia los 4 modulos con la bios de stock, pero me imagino que eran por los voltajes que no les habia puesto, ahora me corre bien el call of duty me imagino que por eso.

tendria que regresar a mi E6750 y llegarlo a 3.00GHZ seria buena idea? por que en si no le saco el jugo al E8400 ya que trabaja a 2.00GHZ.

Si eso de la ultima bios no es lo mejor solo que lo necesitaba por lo de los 45nm y me trajo baastantes problemas, bueno de todas maneras no estoy seguro que me vaya a dar problema todavia esta bios, ojala que no la verdad.

Ok perfect aqui en el foro para que otras personas encuentren solucion,por que se los dolores de cabeza que causan estos pantallazos

Oye y que tal es la maximus II formula?

Gracias por todo, cualquier cosa posteo aqui saludos

Mira si lo queres poner el 8400,depende de la revision va la bios,te aconsejo una ves que tengas el sistema estable,ahi recien flashear la bios.Y te aconsejos que pongas la menor cantidad de memos,para no saturar al NB,pero es un detalle,despues lo pones de nuevos a las memos que sacaste.

Me llega dentro de dias el Maximus II Formula.

Cita Iniciado por elart
Ver Mensaje
madre mia como le llego a esa velocidad el procesador y todo estable con la 1603 y con la striker extreme tendria que averiguar los voltajes exactos de mi memoria para esa bios, aunque de verdad no quiero complicaciones, prefiero ya saber los exactos para no estar haciendo pruebas y pantallazo eso me desagrada, aunque no solo a mi de seguro jaja.

Gracias por el link, y lo del 6750 a 3.00GHZ sera bueno?

Mira si logras flashear con la bios 1603,te aseguro que va a andar,claro hay que pegarle con la tecla,en cuanto los voltages.

El E8400 es superior,en redimiento al E6750.

Flasheala y seguimos

salu2

Nuevo miembro

elart

entradas: 25

17:23 26/09/2008

21

Ok perfect es la unica opcion de sacarle provecho a tremendo procesador, te aviso cuando la flashee gracias por todo.

EDIT: listo ya flashee la bios a la 1603 a ver si da problemas con las memorias en 4x1gb y con los voltajes que ya postee en este post

me dio pantallazo azul, que voltajes les pongo? dejo 4x1gb? o 3x1gb?

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

18:03 26/09/2008

22
Cita Iniciado por elart
Ver Mensaje
Ok perfect es la unica opcion de sacarle provecho a tremendo procesador, te aviso cuando la flashee gracias por todo.

EDIT: listo ya flashee la bios a la 1603 a ver si da problemas con las memorias en 4x1gb y con los voltajes que ya postee en este post

me dio pantallazo azul, que voltajes les pongo? dejo 4x1gb? o 3x1gb?

Mira por empesar,pone el FSB en 1333 link con las memos.
latencias 5-5-5-15 2T y sacale 2 modulos.Osea te quedan 2 GB.
Voltages:

Vcore voltage: 1.33
Memory voltage: 2.15 o 2.1
1.2V HT voltage: 1.3
NB core voltage: 1.3
SB core voltage: 1.55
CPU VTT voltage: 1.3
y abajo hay algo que dice DDRII controler ref voltage, todo eso dejaloen auto.

Si te anda bien con 2GB

Cuando le pones los otros 2GB que sacaste subi el NB a 1.45v

tRRD: AUTO
TRC: AUTO
TWR: AUTO
tWTR: AUTO
tREF: AUTO
TRD: AUTO
tRFC: AUTO
Async latency:AUTO

TODO ESTO EN AUTO,SI O SI.

salu2

Nuevo miembro

elart

entradas: 25

23:56 26/09/2008

23

5-5-5-15 de latencias? mis memos son de 4-4-4-15 no importa que le ponga esas?

horita mismo pruebo gracias amigo

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

00:01 27/09/2008

24
Cita Iniciado por elart
Ver Mensaje
5-5-5-15 de latencias? mis memos son de 4-4-4-15 no importa que le ponga esas?

horita mismo pruebo gracias amigo

Mira si podes pasame bien el modelo,es raro,ninguna memo tiene 4-4-4-15 la mayoria tienen 4-4-4-12 o 5-5-5-15,y igualmento
e ponelas en 5-5-5-15 que van igual.

Conta como progresas.

salu2

Nuevo miembro

elart

entradas: 25

00:14 27/09/2008

25

http://www.toxico-pc.com/review_det.php?idr=160 ese es el review de mis memos, horita lo primero que hise fue poner en linked el fsb ya estaba en 1333 y sus latencias en 5-5-5-15 y a 2 clock y despues reinicie, apague la maquina y le saque 2 modulos, despues le puse los voltajes indicados por ti y deje los valores trrd y todos esos en auto, estoy probando con 2gb a ver.

Te aviso cualquier cosa, saludos y nuevamente gracias por todo

EDIT: me dio pantallazo con los 2gb y esos voltajes con la latencia, sera que podre utilizar bien esta bios?

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

01:03 27/09/2008

26
Cita Iniciado por elart
Ver Mensaje
http://www.toxico-pc.com/review_det.php?idr=160 ese es el review de mis memos, horita lo primero que hise fue poner en linked el fsb ya estaba en 1333 y sus latencias en 5-5-5-15 y a 2 clock y despues reinicie, apague la maquina y le saque 2 modulos, despues le puse los voltajes indicados por ti y deje los valores trrd y todos esos en auto, estoy probando con 2gb a ver.

Te aviso cualquier cosa, saludos y nuevamente gracias por todo

EDIT: me dio pantallazo con los 2gb y esos voltajes con la latencia, sera que podre utilizar bien esta bios?

Sera de dios,estas striker dan pelas,pero se le gana,proba con un modulo y si te da falla cambio por otro,y deja los voltages

Pone el FSB en 1333 link con las memos.
latencias todo auto y deja 1 modulo de 1gb.
Voltages:

Vcore voltage: 1.33
Memory voltage: 2.10 o 2.15
1.2V HT voltage: 1.35
NB core voltage: 1.40
SB core voltage: 1.55
CPU VTT voltage: 1.35
y abajo hay algo que dice DDRII controler ref voltage, todo eso dejalo en auto.

tRRD: AUTO
TRC: AUTO
TWR: AUTO
tWTR: AUTO
tREF: AUTO
TRD: AUTO
tRFC: AUTO
Async latency:AUTO

TODO ESTO EN AUTO.

conta como te fue.

salu2

Nuevo miembro

elart

entradas: 25

01:16 27/09/2008

27

ok perfect y si falla a probar otro modulo te refieres a otra memo o a otro slot de la placa?

aviso cualquier cosa, saludos

EDIT: me dio pantallazo, si pruebo con otra memo seguro me lo da, pruebo la misma memoria en otro slot?

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

03:11 27/09/2008

28
Cita Iniciado por elart
Ver Mensaje
ok perfect y si falla a probar otro modulo te refieres a otra memo o a otro slot de la placa?

aviso cualquier cosa, saludos

EDIT: me dio pantallazo, si pruebo con otra memo seguro me lo da, pruebo la misma memoria en otro slot?

Proba con un modulo de 1gb si te da error cambia de ram si ya probaste las 4,cambia de slot,pero me llama la atencion,hagamos una cosa,pedime el MSN por PM y listo.

Una ves que la hagamos andar postea todo y listo,haci queda la info.

salu2

Midle End Level

dexter79

entradas: 378

03:31 27/09/2008

29

Hola gente queria saludar al amigo elart y desearte suerte con tu problemita, yo tambien tuve varios dramas con la striker hace tiempo y todavia la tengo hay que tenerle paciencia nomas, saludos

Pd: Darlington, tanto tiempo, te mando un pm que necesito ayuda con el oc.

[SIGPIC][/SIGPIC]

Nuevo miembro

elart

entradas: 25

11:20 27/09/2008

30
Cita Iniciado por dexter79
Ver Mensaje
Hola gente queria saludar al amigo elart y desearte suerte con tu problemita, yo tambien tuve varios dramas con la striker hace tiempo y todavia la tengo hay que tenerle paciencia nomas, saludos

Pd: Darlington, tanto tiempo, te mando un pm que necesito ayuda con el oc.

Hola dexter, gracias por desearme suerte y si de verdad hay que tenerle paciencia jaja, saludos.

Cita Iniciado por Darlington
Ver Mensaje
Proba con un modulo de 1gb si te da error cambia de ram si ya probaste las 4,cambia de slot,pero me llama la atencion,hagamos una cosa,pedime el MSN por PM y listo.

Una ves que la hagamos andar postea todo y listo,haci queda la info.

salu2

ok perfect ya te envio un MP con mi msn para que me agregues, gracias.