Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Asus P5W DH Deluxe NO ENCIENDE MAS, AYUDA!!!

No hay Etiquetas
Entrada
Midle End Level

ecuevas

entradas: 198

15:59 24/05/2007

1

Hola como estan, necesito de la experiencia de muchos de ustedes para ver si juntos podemos deducir el motivo de este gran problema que tiene mi PC.

Hace cosa de 1 semana que no volvio a encender, lo raro es que el led verde del mother enciende normalmente al igual que el cooler del procesador, los ventiladores, gira el disco, disquetera y lectora solo que no hay video ni tampoco ningun BIP de encendido.

El problema esta en el BIOS es como si no hiciera el reconocimiento de dispositivos criticos, Mother, Micro, memoria para despues mostrar el video.

Ya probe casi todo lo que se, desmonte por partes, las memorias, la VGA, el micro, discos etc, llegue a dejar el mother y el micro y ni siquiera emite los BIPS de error al no tener memorias ni video.

Alguien sabe como se puede solucionar este problema sin tener que tirar a la basura un mobo de U$S 280.

Saludos.

Extreme Level

conrado

entradas: 1186

16:28 24/05/2007

2

hola.. por ahi esta de mas preguntarlo pero como no aclareste… ahi va-.. le hacias overclocking a la maquina? como fue q se te "murio" exactamente? estabas haciando algo la apagaste y no funco mas?
flasheaste la bios??

[Review] Netbook Acer Aspire 1410 11,6", Intel SU2300 CULV, GMA 4500MHD, 2GB, 160GB WD Scorpio Blue, HDMI, 6 celdas (4400 mAh)..

Mi blogsito Hardsoft Geek

Extreme Level

ocZ

entradas: 1657

16:32 24/05/2007

3

sacale la pila, dejalo 2 hrs sin la pila del bios, volvela a poner y encede el mobo a ver que onda

Midle End Level

ecuevas

entradas: 198

16:36 24/05/2007

4

Hola, nunca actualize el BIOS, tiene la que vino desde que la compre y todos los parametros estaban en default, 2.4 en micro, 6400 las memorias, funcionando perfectamente salvo el tema del control remoto que aveces cuando se cortaba la corriente despues no me prendia por un rato pero siempre volvia a encender.

Midle End Level

elitu

entradas: 167

16:50 24/05/2007

5

primero, si no hace bip, es porque no arranca el micro, el micro puede ser que o arranque por algun problema en la mobo e igualmente la mobo puede ser que no arranque con agun problema en la fuente, asi que yo que vos pido alguna fuente prestada y pruebo la mobo con el micro armado ( una mainboard sin micro no arranca ) , si no pasa nada pruebo todos tus componente en otra mobo de algun amigo o conocido o como puedas
o se,
1 proba cambiar la fuente
2 proba el resto de componentes en otra maquina, si funcionan
3 si funciona , por descarte, murio tu mobo o falla por alguna razón
4 ahora tenes que probar y volver a postear para saber como seguir

Hardcore Extreme Level

locoturbina

entradas: 6141

17:06 24/05/2007

6

Llega al post la PC?, que fuente tenés?, que fue lo último que hiciste con la PC antes de que no encendiera?…describí tu PC para tener una idea.

Hardcore Extreme Level

pabloc74

entradas: 18123

17:42 24/05/2007

7

cada dia mas criticas de ese mother, una lastima, si es problema de bios metele el cd original de los drivers y trata de bootear desde ahi que te la flashea, despues tendria que andar al toque, suerte

Midle End Level

Pablinbaye

entradas: 187

19:08 24/05/2007

8

arma el micro y el mother fuera del gabinete con 1 solo banco de ram , espera entre 10 y 15 minutos y toca el disipador del puente sur
desime si tiene temperatura en todo caso habria q testear el micro
saludos

Children Of Bodom Rlz

Midle End Level

ecuevas

entradas: 198

20:38 24/05/2007

9
Cita Iniciado por Pablinbaye
Ver Mensaje
arma el micro y el mother fuera del gabinete con 1 solo banco de ram , espera entre 10 y 15 minutos y toca el disipador del puente sur
desime si tiene temperatura en todo caso habria q testear el micro
saludos

Gracias a todos por contestarme!
Voy a seguir las recomendaciones que me estan haciendo y mañana les comento como me fue, dos preguntas:
1_ Que tiene que ver si el puente sur tiene temperatura?
2_ Es verdad que desde el CD del mother se puede flashear la BIOS, tene en cuenta que ni siquiera me deja entrar en el setup.

Gracias otra vez y saludos.

Hardcore Extreme Level

010101

Reconquista, Santa Fe

entradas: 6759

20:42 24/05/2007

10

la reiniciaste el setup ???? veo que nadie le pregunto eso proba eso si no………

Midle End Level

Pablinbaye

entradas: 187

23:15 24/05/2007

11

si probas lo q te dije y el puente sur tiene una temperatura fuera de lo comun puede ser q este con algun tipo de problema algun transistor o capasitor en ese caso habria q testearlo
saludos

Children Of Bodom Rlz

High End Level

Pok3R

entradas: 740

23:36 24/05/2007

12
Cita Iniciado por ocZ
Ver Mensaje
sacale la pila, dejalo 2 hrs sin la pila del bios, volvela a poner y encede el mobo a ver que onda

¿por qué 2 horas?

Saludos