Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

asus m3a78 emh hdmi y puerto LPT

No hay Etiquetas
Entrada
Nuevo miembro

stratofede

entradas: 31

10:25 06/12/2009

1

Hola a todos. Tengo ese mother y tengo una impresora Epson Stylus 640 la cual la unica conexion es por el puerto LPT, resulta que el mother tiene una conexion interna a ese puerto. Saque una conexion(cable con la ficha ancha) de una maquina vieja y la conecte al mother, pero resulta que no me manda nada a la impresora, probe el cable al derecho y al reves y nada. Actualice el bios del mother y tampoco.

la pregunta es si tendre que habilitar/deshabilitar algo en el bios para que funcione el puerto.

Espero que me puedan ayudar.
Gracias!

[SIGPIC]http://www.maximotec.com/image.php?type=sigpic&userid=42077&dateline=121658 1826[/SIGPIC]

Pain or pleasure, There is no distinction, You will see, someday

Extreme Level

eljan

entradas: 2741

12:02 06/12/2009

2
Cita Iniciado por stratofede
Ver Mensaje
Hola a todos. Tengo ese mother y tengo una impresora Epson Stylus 640 la cual la unica conexion es por el puerto LPT, resulta que el mother tiene una conexion interna a ese puerto. Saque una conexion(cable con la ficha ancha) de una maquina vieja y la conecte al mother, pero resulta que no me manda nada a la impresora, probe el cable al derecho y al reves y nada. Actualice el bios del mother y tampoco.

la pregunta es si tendre que habilitar/deshabilitar algo en el bios para que funcione el puerto.

Espero que me puedan ayudar.
Gracias!

fijate q no este deshabilitado el conector, creo q viene asi por defecto

"There's no place like 127.0.0.1"
Hardcore Extreme Level

Chilanpi

entradas: 3553

12:34 06/12/2009

3

El pinout puede ser diferente, en las máquinas viejas no estaba estandarizado, fijate en el manual del mother y acá para ver si coinciden.

Salu2

Nuevo miembro

stratofede

entradas: 31

12:48 10/12/2009

4

listo, ya lo arregle, tenia que cambiar la config del puerto lpt en el bios, lo puse en epc+ecc o algo asi, reinstale la impresora y salio andando

gracias por las respuestas igual!..

[SIGPIC]http://www.maximotec.com/image.php?type=sigpic&userid=42077&dateline=121658 1826[/SIGPIC]

Pain or pleasure, There is no distinction, You will see, someday

Invitado

14:37 22/04/2010

5

Una pregunta, que cable se necesita para poder hacer la coneccion del puerto LPT de las mother nuevas y conectar una impresora??