Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Asus M3A78-EM no reconoce OCZ a 1066mhz

No hay Etiquetas
Entrada
Midle End Level

sustab

En la ciudad de la furia

entradas: 375

02:10 15/05/2009

1

Hola gente de este maravilloso foro, he leído mucho por ahí pero hay cosas que aun no logro entender o encontrar.
Resulta que he adquirido una pc nueva , posee:
Micro Procesador: ATHLON 7750
Mother: ASUS M3A78-EM
Memoria RAM: OCZ DDR2 2 GB (2 x 1 GB) PC 8500 1066 mhz Reaper HPC Edition OCZ2RPR10662GK

Coloco todo en la pc, arranca e instalo xp sin problema alguna, todo funciona a la perfección exepto por que las memorias no funcionan como deberían! Al usar el Everest veo que las memorias de 1066mhz funcionan a 667mhz muy muy decepcionado empiezo a investigar. La Bios estaba en la versión 1502 (creo) y la actualice, por medio del soft "ASUSupdate" a la versión 1602.
Pero resulta que no ha cambiado nada… por ahí leí que ASUS tiene una lista de memorias homologadas, pero no logro encontrar dicha lista. O también que pruebe poner el voltaje manualmente (pero me da pudor hacerlo sin estar seguro)…

Acá dejo una imagen con resultados del Everest:
[Imagen Removida por el Usuario]

Realmente estoy preocupado por no lograr hacer andar estas lindas memorias como deberían, ojala puedan ayudarme ya que ando necesitando que la pc funcione lo mejor posible para unos renders…

Desde ya muchas gracias, y espero que entre todos podamos hacer andar las como debieran…

PD: si necesitan más info, estoy a plena disposición

AMD 955 X4 + CM Hyper TX3 ||| Asus M4a785td-v Evo ||| 2x 2gb G.Skill DDR3 1033mhz ||| Samsung F3 500GB 500GB + Sanmsung F4 2TB 32MB ||| OCZ Modxstream Pro 700W Mod. ||| RADEON HD 6870 ||| Dell s2409w 1920x1080 ||| Edifier R2000T + ASUS XONAR DG PCI |||