Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda con combinacion de memorias

Entrada
Nuevo miembro

Macross

entradas: 9

20:55 25/02/2011

1

Hola, esta es la primera vez que pregunto algo, a ver si me dan una
mano.

El tema es que compre 2 módulos de RAM Kingston para pasar de 2GB a 4.
Las que tengo instaladas son titan, también 2 módulos , pero cuando pongo los 4
mod la maq no bootea.

Si pongo solamente las dos nuevas o las viejas todo perfecto. Serán incompatibles?
Hay que configurar algo en el bios? No sé. Alguna idea?  Ahora los datos

 

Kingston ddr2 800  mod:   KVR800D2N6/ 1G        latencias
 6-6-6-18          

Titan ddr2 800 mod: ELXo16CH 
                                    latencias  5-5-5-12

Mother Asus p5k SE

Extreme Level

jaalci

ROSARIO – EL TREBOL

entradas: 1928

21:25 25/02/2011

2

lo mas probable que no sean amigos unos con los otros, le pifiaste en no comprar 2*2 y a la lona….

 

fijate hacien un clear cmos, seteando voltages y timing a mano. lo mas probable es que lo modulos que tienen timing mas altos no arranquen con los que tiene mas bajos….. 

Nuevo miembro

Macross

entradas: 9

21:48 25/02/2011

3

Habia probado de poner todo en 6-6-6-18 pero igual no arranco. Hay muchas opciones en el bios pero no tengo idea de que son…

Moderador

hikaru85

Capital Federal

entradas: 9578

00:27 26/02/2011

4

Entrada editada a las 00:29 – 26/02/2011 por hikaru85


testea las viejas memos en los otros 2 socalos por las dudas que alguno de esos no este jodido

Nuevo miembro

Macross

entradas: 9

00:35 26/02/2011

5

Listo , solucionado blueblueblueblue,  desde el bios fije la vel en 800, las latencias en 6-6-6-18 y el command rate en 2T y levanto con todo, ahora falta hacer el pase windows 7 64 pero ya está. Ya casi habia perdido las esperanzas , siempre se aprende algo, gracias por contestar!!