Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Serial ATA & errores CRC

No hay Etiquetas
Entrada
Invitado

22:29 04/08/2003

1

Buenas, soy nuevo por acá. Excelente el sitio, felicitaciones!

Mi pregunta: compré un disco Serial-ATA (un Seagate ST3120026AS) y lo instalé en mi mother Asus P4S8X (la controladora es una Promise 376). El disco parece funcionar bien (booteo y operación en general) pero tengo errores de CRC cada vez que quiero descomprimir archivos comprimidos (zip, rar …). Probé crear un archivo zip (de una carpeta de unos 400mb), la compresión finalizó correctamente pero al intentar descomprimir obtuve errores CRC de nuevo. Lo mismo con WinRAR, e incluso con algunos archivos de instalación bajados de internet.

Probé con cables nuevos, drivers nuevos, un BIOS nuevo (1005.0012 beta), y siempre lo mismo…

Alguna idea? Hay algo que pueda probar para saber con seguridad que es el disco el que falla y no la controladora?

Gracias! Saludos…

– Blues.

Invitado

10:57 05/08/2003

2

Bienvenido y disculpas por la tardanza de la respuesta, que motherboard tenes? Intentaste bajar los ultimos drivers de la controladora? y sino intenta flashear con el ultimo bios.

Si realmente te sigue tirando ese tipo de programa, proba hacer un scan disk pero de bajo nivel (osea de superficie), y sino fijate si tenes algun amigo que tenga tambien serial ata para que lo testees ahi.

Si tu disco anda perfectamente en otro motherboard, entonces puede ser que tu disco rigido tenga problema, ahhhhh AHHHH me olvide de algo importante!!! LA FUENTE!!! que fuente tenes?? porque puede ser eso tambien!

Invitado

11:16 05/08/2003

3

Gracias por la respuesta y por la bienvenida!!!

Acá van mis specs:

- P4 2.5GHz
- Mother Asus P4S8X c/BIOS 1005.0012 (último, beta)
- Controladora SATA Promise 376 (onboard)
- ATi Radeon 9700pro
- 512 MB DDR333 (genéricos)
- Gabinete Codegen 6054 (fuente de 350W)

… instalé los últimos drivers de la controladora y sigo con el mismo problema. Estuve pensando que tal vez pueda ser la memoria, voy a testearla esta tarde.

También tengo pensado cambiar el gabinete porque el disco levanta mucha temperatura … que me recomiendan?

Saludos y gracias de nuevo!

– Blues.

Midle End Level

arda

entradas: 206

21:48 09/08/2003

4

Ojo que por lo que lei el Serial ATA estaba teniendo problemas de corrupción de datos que según sus fabricantes estaban por solucionar en futuras revisiones de BIOS y Drivers.

Pero empeza probando con otra mother.

En cuanto me acuerde de donde lei lo de los problemas del serial ata lo posteo.

En el principio estaba Eru, el Único, que en Arda es llamado Ilúvatar.

Nuevo miembro

rapt0r

entradas: 45

04:45 23/08/2003

5

mmmmmm tira los valores de todas las lineas
bancar esa PC y una R9700Pro con una generica de "350w" es medio jodido, la fuente ese debe estar a full..

.AMD AXP 1600+ > Powercooler PCH075
.Gigabyte GA-7ZXE
.Markvision 256Mb PC133
.Pine Geforce2 MX400@MX200 64Mb
.Maxtor D740X 40Gb
.LiteOn 52x
.HP 8200i 4x4x24x
.Mid Tower Codegen Soyo
.Codegen 250Watts

Invitado

20:09 23/08/2003

6

Gracias de nuevo!!!

Han habido algunos cambios desde que mandé el post. El disco estaba calentando MUCHO, y (luego del comentario de armani) también empecé a sospechar de la fuente, así que compré un gabinete (SuperTalent 601 c/5 fans) y una fuente (Topower TPO-320P4 Deluxe).

Puse el disco justo al lado de uno de los fans delanteros, y ahora está bien fresco todo el tiempo. Y la fuente funciona perfectamente.

Los errores desaparecieron aunque el sistema sigue bastante inestable (seguramente porque la última instalación del SO se hizo con el disco funcionando mal).

Así que lo único que me falta hacer es reinstalar el Win2K – no he tenido mucho tiempo últimamente pero en cuanto lo haga les cuento que tal quedó todo.

Mil gracias de nuevo!!!

– Blues.

Extreme Level

Eze2kiel

Argentina

entradas: 2356

23:58 24/08/2003

7

Así que te compraste todos esos chiches bien pronto?!!!!!!!!
Debés tener muchos mangos vos, che!

A ver si me compras algo a mí también que ando corto de $$$

Sólo están lejos las cosas que no sabemos mirar

Invitado

01:20 25/08/2003

8

blues, en cuanto termiens de reinstalar el Win2000 nos comentas si era problema de fuente? porque segun lo que lei, salio una nueva norma de formfactor que es la version 1.3 que cambiaron un poquito sobre la administracion de amperes para disco sata.

Hardcore Extreme Level

geezeth

entradas: 5632

07:59 25/08/2003

9

A veces los chiches vienen juntos. A mi me cayo del cielo, en una misma semana, un viewsonic de 19¨, los tres cables rounded vantec, y una abit siluro ….
Y no es que tenga plata de sobra…

High End Level

Denis

entradas: 786

18:55 25/08/2003

10

¿donde estabas parado cuando te cayo todo eso? a ver si me doy una vueltita

Hardcore Extreme Level

geezeth

entradas: 5632

20:31 25/08/2003

11

Conversando con unas personas… je je je…

Invitado

20:39 25/08/2003

12

Jejeje… lamentablemente a mi tampoco me cayó nada del cielo, todo lo pagué con el sudor de mi frente… Pero prefiero verlo como una inversión.

En cuanto termine de reinstalar les cuento como me fue. Espero que por este tema del formfactor 1.3 ahora no descubra que mi fuente/mother no sirven con el disco porque ahí si que estoy en problemas.

Saludos!

– Blues

High End Level

WhiteRabbit

entradas: 666

04:34 26/08/2003

13

Originally posted by geezeth
Conversando con unas personas… je je je…

que le estaban haciendo de pared para que no vea el guardia que estaba a 10 metros de ahi. Entonces agarro el pack de cables, se los metio abajo de la campera abultada, la siluro fue a la mochila… y el viewsonic….. bueno, le metieron un balazo al guardia y se lo llevaron entre las personas con las que conversaba y él . Despues le repartio unos mangos a los negros que le ayudaron, y se llevó todo pa la casa. jajajajjajajajajajajajaja.

Che que viewsonic te compraste y cuanto lo pagaste? eso y un buen mouse óptico es lo único que me falta…

Slds.
WR.

Hardcore Extreme Level

geezeth

entradas: 5632

09:48 26/08/2003

14

CHAUUU!!! Conejo… Esta para filmarla esa escena….
Hubiera estado bueno, pero los cables los pague u$s 33 y la siluro u$s 65…
Con respecto al viewsonic es una larga y macabra historia.
Primero compre un E90F, porque no habia otro. Y la pantalla tenia un defecto. Arriga a la izquierda, la imagen estaba como caida para abajo.
Despues me lo cambiaron por un A90F, pero apenas lo prendi el brillo subia y bajaba solo. Algo raro.
Eso fue el viernes. Y ahora ya no lo hace mas. Anda bien, pero hay posibilidades de que lo cambie por un G90FB, que es mejor, o por alguna otra marca. Es todo un problema que todavia no esta resuelto.
Y el mouse, tengo un optico microsoft, altamente recomendable.

High End Level

Denis

entradas: 786

11:05 26/08/2003

15

geezeth, no se que monitor te compraste, pero vos que miras peliculas… no te conviene comprarte un monitor de esos que son bien alargados(16:9 wide)? asi podes aprovechar todo el monitor sin que te ponga las barras negras arriba y abajo

Hardcore Extreme Level

geezeth

entradas: 5632

14:14 26/08/2003

16

Si, tambien me conviene comprarme una pantalla de plasma, pero el principal problema es que todo el mundo tiene: U$S… je je je

Midle End Level

arda

entradas: 206

21:16 26/08/2003

17

Che que mala leche con los moni, de que procedencia son.

Yo con el mouse microsoft tuve problemas con el MICROSOFT INTERNET EXPLORER, se murio, a muchos amigos le paso lo mismo parece ser que era un defecto de fabricación despues lo cambie por la versión 3.0 y joya hace ya un tiempo.

En el principio estaba Eru, el Único, que en Arda es llamado Ilúvatar.

Extreme Level

Eze2kiel

Argentina

entradas: 2356

02:18 28/08/2003

18

Originally posted by Denis
geezeth, no se que monitor te compraste, pero vos que miras peliculas… no te conviene comprarte un monitor de esos que son bien alargados(16:9 wide)? asi podes aprovechar todo el monitor sin que te ponga las barras negras arriba y abajo

Eso de las barras negras arriba y abajo (y en mi caso por los costados) lo hace la placa de video, no tiene nada que ver con el monitor.
Ya que estoy en esta, vos Geezeth, cuando mirás las películas por la tele, usando la salida de video, a vos no te aparecen unas barras horrorosas negras a los costados? Lo digo porque yo uso un TV de 21" y cuando uso la salida de video mediante un cable RCA (tengo una ABIT Siluro GF4 460 MX Pro) me aparecen esas líneas a los costados.
Estuve probando el TVTool, pero no me soluciona muy bien el problema, encima que tengo los últimos Drivers Detonator 45.23 (y además probé con otros posteriores) y la imágen se sigue viendo asi.
Alguna solución para poder ver bien un DVD en la Tele?

Sólo están lejos las cosas que no sabemos mirar

Hardcore Extreme Level

geezeth

entradas: 5632

08:51 28/08/2003

19

En las propiedades de pantalla, en la solapa de nvidia, esta la opcion de corregir los tamaños vertical y horizontal del video…
No me acuerdo exactamente, pero lo vi por esos lados…

High End Level

Denis

entradas: 786

13:39 28/08/2003

20

Originally posted by Eze2kiel
Eso de las barras negras arriba y abajo (y en mi caso por los costados) lo hace la placa de video, no tiene nada que ver con el monitor.

Las barras de arriba y abajo no las hace la placa, es que las peliculas estan filmadas para que se vean en esa proporción (16:9). Cuando te las pasa algun canal por la tele, le corta los costados para que entre, pero el DVD y el DIVX, por default no lo hacen. Por eso tambien hay teles y monitores que vienen con esa proporcion, para aprovechar toda la pantalla.
Las barras del costado, probá tocando en propiedades de pantalla/configuracion/opciones avanzadas/solapa de Nvidia.
hay una opcion que te deja agrandar un poco mas la pantalla para sacar las barras de los costados

Extreme Level

Eze2kiel

Argentina

entradas: 2356

23:35 28/08/2003

21

Originally posted by Denis
Las barras de arriba y abajo no las hace la placa, es que las peliculas estan filmadas para que se vean en esa proporción (16:9). Cuando te las pasa algun canal por la tele, le corta los costados para que entre, pero el DVD y el DIVX, por default no lo hacen. Por eso tambien hay teles y monitores que vienen con esa proporcion, para aprovechar toda la pantalla.
Las barras del costado, probá tocando en propiedades de pantalla/configuracion/opciones avanzadas/solapa de Nvidia.
hay una opcion que te deja agrandar un poco mas la pantalla para sacar las barras de los costados

Como ya dije anteriormente, yo tengo instalados los Detonator 45.23 que son los últimos de NVidia.
Cuando entro a las propiedades de la placa de video, lo único que puedo hacer es centrar la imágen en la tele, pero no agrandarla ni nada por el estilo
Además cuando pongo para que se vea el monitor en la tele (yo uso uno de 21" por medio de la salida RCA) [Ni hablar del S-video, ya que mi tele no lo soporta y no tengo un mango para comprarme un cable especial] no se nota muy bien la imágen. Probé a cambiarle para ver el la tele la resolución 640x480 y ahí es donde se vé un poco mejor, pero igual me siguen apareciendo las malditas barras a los costados (y digo que todavía no pude ver ninguna peli, porque no tengo el DVD).
Lo que me molesta es que en la caja de la placa, dice que la imágen se adapta a pantalla completa a cualquier televisor, y para colmo, a mí todavía se me ven esas malditas barras negras a todos los costados.
Quisiera saber por otra parte, qué placa tiene Geezeth, en las fotos que posteó del Modding alcancé a ver una Siluro, pero no me acuerdo muy bien el modelo, y si es posible, si vos también Denis tenés una placa con chip NVidia, y el que tenga… que me explique un poco, porfaaaa!!!!
Gracias!

Sólo están lejos las cosas que no sabemos mirar

Hardcore Extreme Level

geezeth

entradas: 5632

07:34 29/08/2003

22

Yo, de memoria, creo que se corrije en propiedades de pantalla/configuracion/opciones avanzadas/solapa de Nvidia y a la izquierda, en esa solapita colgante que se abre con fondo blanco, esta la opcion de video. Como dice denis.
La placa es una siluro gf4 mx de 64mb ddr

High End Level

Denis

entradas: 786

11:14 29/08/2003

23

yo tengo una Geforce 2 MX 100/200 64mb, Pine (dicen porahi que pine es una cagada, pero a mi me anda bien) y las opcines para cambiar todo lo referido a salida de tv estan en la opcion I-View, la cuetion es que cambian las opcines depende la placa y los drivers. Ah, no me quedo claro que cable usas para poner a la tele

Originally posted by Eze2kiel
Además cuando pongo para que se vea el monitor en la tele (yo uso uno de 21" por medio de la salida RCA) [Ni hablar del S-video, ya que mi tele no lo soporta y no tengo un mango para comprarme un cable especial] no se nota muy bien la imágen.

¿tenes una capturadora y sacas la señal por ahi? si es asi, no te va servir de nada la solapita de nvidia y si no queres gastar guita en un cable de s-video a rca aca te dejo un link de como armar uno http://www.pablin.com.ar/electron/ci…ideo/index.htm
espero te sirva

Extreme Level

Eze2kiel

Argentina

entradas: 2356

23:06 29/08/2003

24

Originally posted by Denis
¿tenes una capturadora y sacas la señal por ahi? si es asi, no te va servir de nada la solapita de nvidia y si no queres gastar guita en un cable de s-video a rca aca te dejo un link de como armar uno http://www.pablin.com.ar/electron/ci…ideo/index.htm
espero te sirva

Denis: Yo tengo una ABIT siluro GeForce 4 MX 460 con VIVO (o sea Video In-video Out) y la misma placa es capturadora y tiene salida de TV. Cuando fuí a comprarme la placa de video, estuve hechándole el ojo a una ATI de U$S 500, el último modelo, con sintonizadora, etc.., el problema fue que ni siquiera llegaba a ese valor como para comprarme ese precioso chiche, por lo que tuve que optar por una de 64MB (ya que tampoco me alcanzaba para una de 128, bah, mejor dicho si me alcanzaba, pero me hubiese tenido que comprar una XFX (ex Pine) y a esa marca no le veía buena cara…
Por eso traté de fijarme bien en una placa que tirara un poco más de jugo en el futuro, y de suerte conseguí esta que viene con capturadora y salida de TV.
Yo utilizo el cable RCA (o sea ese que tiene para las entradas Audio-Video). Me vino también un cable S-video, pero no lo puedo usar ya que mi TV de 21" es un poco viejo y no trae ese conector.
Actualmente estoy probando con los Drivers Detonator 45.23 (luego de probar con los originales de ABIT para esta placa y no los que venían en el CD, sino una nueva actualización que me bajé del Website oficial http://www.abit.com.tw).
Por eso, les preguntaba, yo no puedo ni tengo esas opciones como Uds. especifican, a mí se me ven barras negras a los costados, arriba y abajo del TV, las únicas opciones que tengo en el Driver de la placa es para centrar o mover la imágen.
Ya que estamos en esto, vos Geezeth, tenés la Siluro GF4 MX, pero qué modelo?? La MX 440 o una como la mía??
Espero sus respuestas, y gracias chicos!

Sólo están lejos las cosas que no sabemos mirar

Hardcore Extreme Level

geezeth

entradas: 5632

23:39 29/08/2003

25

Originally posted by Eze2kiel
Ya que estamos en esto, vos Geezeth, tenés la Siluro GF4 MX, pero qué modelo?? La MX 440 o una como la mía??

La mia es SILURO GF4 MX (geforce4 mx 440) A la que mañana le pongo los disipadores a las memorias

Extreme Level

Eze2kiel

Argentina

entradas: 2356

23:48 29/08/2003

26

Originally posted by geezeth
La mia es SILURO GF4 MX (geforce4 mx 440) A la que mañana le pongo los disipadores a las memorias

Ah, bueno, parece entonces que las GF4 MX 440 tienen mejor la salida de TV que las MX 460 que son las últimas de la familia GF4 MX…

Sólo están lejos las cosas que no sabemos mirar

Hardcore Extreme Level

geezeth

entradas: 5632

00:01 30/08/2003

27

Ni a palos. Yo la probe convirtiendo svhs a rca y apesta. No cambio el monitor por la tv ni loco….