Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Seagate Barracuda 7200.11 – ST3500320AS PALMO

No hay Etiquetas
Entrada
Entry Level

polaris

entradas: 92

21:46 22/07/2009

1

Gente, acabo de prender la PC y me encuentro con que mi SEAGATE no es detectado por el bios, no tenia idea de toda la movida que habia sobre estas basuras

Alguien puede darme una mano para ver como revivir este disco o ya es imposible??

Muchas gracias.

Extreme Level

Dark-Link

entradas: 2864

22:11 22/07/2009

2

Es posible, busca por el foro pq hay un thread donde postearon una guia. Yo segui esa guia con el disco de un amigo y lo revivimos con todos los datos. De todas maneras nunca se arreglo del todo y volvia a fallar al tiempo, asi que lo llevo a RMA y se trajo otra marca

Extreme Level

miguecasla

entradas: 1499

23:09 22/07/2009

3

Che pero vos habias flasheado con el firm nuevo???? O te paso esto teniendo el firm viejo?

Extreme Level

Dark-Link

entradas: 2864

23:11 22/07/2009

4
Cita Iniciado por miguecasla
Ver Mensaje
Che pero vos habias flasheado con el firm nuevo???? O te paso esto teniendo el firm viejo?

Era un Maxtor con el firm que venia de fabrica, el viejo supongo yo. Despues de "arreglarlo" no lo flashie, y volvio a fallar. Lo arregle 3 veces mas en 1 mes y el dueño se canso, obviamente y lo llevo a rma

Extreme Level

miguecasla

entradas: 1499

23:44 22/07/2009

5
Cita Iniciado por Dark-Link
Ver Mensaje
Era un Maxtor con el firm que venia de fabrica, el viejo supongo yo. Despues de "arreglarlo" no lo flashie, y volvio a fallar. Lo arregle 3 veces mas en 1 mes y el dueño se canso, obviamente y lo llevo a rma

En realidad se lo preguntaba a polaris, pero bue, tus comentarios tambien podrian ayudar a otro user, gracias igual.

Extreme Level

Dark-Link

entradas: 2864

23:50 22/07/2009

6
Cita Iniciado por miguecasla
Ver Mensaje
En realidad se lo preguntaba a polaris, pero bue, tus comentarios tambien podrian ayudar a otro user, gracias igual.

Ups

Entry Level

polaris

entradas: 92

00:03 23/07/2009

7

Las guias que encontre es para los que al menos se ven en el vios y por ende pueden cambiar el firmware. Habra alguna otra forma de hacerlo en casa?, poniendolo como escalvo en otra pc funcionaria?!

Cita Iniciado por Dark-Link
Ver Mensaje
Es posible, busca por el foro pq hay un thread donde postearon una guia. Yo segui esa guia con el disco de un amigo y lo revivimos con todos los datos. De todas maneras nunca se arreglo del todo y volvia a fallar al tiempo, asi que lo llevo a RMA y se trajo otra marca

Extreme Level

Dark-Link

entradas: 2864

00:32 23/07/2009

8
Cita Iniciado por polaris
Ver Mensaje
Las guias que encontre es para los que al menos se ven en el vios y por ende pueden cambiar el firmware. Habra alguna otra forma de hacerlo en casa?, poniendolo como escalvo en otra pc funcionaria?!

No no… use esta guia, la parte de Hardware Fix: http://www.msfn.org/board/index.php?showtopic=128906

Tenia el cable CA-42 de un Celular Nokia 3220 y empece a probar cables hasta que anduvo. Cuando leas la guia (varias veces) vas a entender eso

Entry Level

polaris

entradas: 92

08:17 23/07/2009

9

Exelente, ahora me pongo a verla. Vos pudiste ahcerlo andar con esa guia?!

Cita Iniciado por Dark-Link
Ver Mensaje
No no… use esta guia, la parte de Hardware Fix: http://www.msfn.org/board/index.php?showtopic=128906

Tenia el cable CA-42 de un Celular Nokia 3220 y empece a probar cables hasta que anduvo. Cuando leas la guia (varias veces) vas a entender eso

Tengo un cable parecido al que nombras que tambien dice la guia que funciona. Pero en ninguna lado dice como ADAPTARLO.
Si lo hiciste podrias darme una mano con el procedimiento??

High End Level

leospi

entradas: 502

23:52 23/07/2009

10

Somos dos, ayer murio el mio de la misma forma. Encima esta fuera de garantia, donde lo compre me ofrecieron mandarlo a Seagate pero tengo que esperar 45 dias y pagar el flete o impuestos (maximo 30 U$S).

Si encuentran la solucion espero comentarios.

Mande la consulta a consulta a Seagate, si me responden algo interesante les comento. Voy a echar un ojo a los foros de Seagate a ver que comentarios hay.

Saludos

Extreme Level

miguecasla

entradas: 1499

00:05 24/07/2009

11

polaris y leospi, se les murio el disco a pesar de que lo habian flasheado con el ultimo firmware o no flashearon nada y lo usaban asi como venian????

Extreme Level

Dark-Link

entradas: 2864

00:21 24/07/2009

12
Cita Iniciado por miguecasla
Ver Mensaje
polaris y leospi, se les murio el disco a pesar de que lo habian flasheado con el ultimo firmware o no flashearon nada y lo usaban asi como venian????

Te respondo yo pq estuve chateando con polaris y segun entendi no habia actualizado su firmware.

Extreme Level

cjavier78

entradas: 1166

01:08 24/07/2009

13

ya postee una vez q me paso lo mismo, las guias q lei al menos a mi me parecian complicadas pq no entiendo nada. realmente necesitaba los datos y consegui un lugar q me lo arreglaron y ademas me actualizo el firm despues de revivirlo.

no fue nada barato, a polaris le pase el dato por PM pero jamas me respondio, si les interesa mando de nuevo

Nuevo miembro

volker

entradas: 6

02:11 24/07/2009

14

el mio tambien murio hace unos dias, de mi parte nunca mas seagate, cjavier me pasarias x PM la data de donde lo reparaste

Entry Level

polaris

entradas: 92

08:35 24/07/2009

15

Hola cjavier, fijate tu casilla de mensajes porque SI te respondi el dia de ayer. Me pasaron 550$ para recuperar los datos.
Gracias.

Cita Iniciado por cjavier78
Ver Mensaje
ya postee una vez q me paso lo mismo, las guias q lei al menos a mi me parecian complicadas pq no entiendo nada. realmente necesitaba los datos y consegui un lugar q me lo arreglaron y ademas me actualizo el firm despues de revivirlo.

no fue nada barato, a polaris le pase el dato por PM pero jamas me respondio, si les interesa mando de nuevo

High End Level

leospi

entradas: 502

08:36 24/07/2009

16

yo lo tenia sin actualizar el firmware

Entry Level

polaris

entradas: 92

08:38 24/07/2009

17

Asi es nomas, ni tenia idea que venian con problemas.

Dark-Link: ya tengo el cable funcionando, lo unico que no pude hacer es destornillar la bendita placa del Rigido, voy a tener que comprar esos TORX 6 nomas

Cita Iniciado por Dark-Link
Ver Mensaje
Te respondo yo pq estuve chateando con polaris y segun entendi no habia actualizado su firmware.

Extreme Level

Dark-Link

entradas: 2864

09:35 24/07/2009

18
Cita Iniciado por polaris
Ver Mensaje
Asi es nomas, ni tenia idea que venian con problemas.

Dark-Link: ya tengo el cable funcionando, lo unico que no pude hacer es destornillar la bendita placa del Rigido, voy a tener que comprar esos TORX 6 nomas

Buenisimo Nicolas!, ojala puedas con eso

Ojo!… no es "6" la medida del Torx, creo que es "6/2" o algo asi, es la masssss chiquita que conseguimos aca por lo menos.

Entry Level

polaris

entradas: 92

09:46 24/07/2009

19

Ahhh buenisimo el dato. Yo buscaba T6 …..

Cita Iniciado por Dark-Link
Ver Mensaje
Buenisimo Nicolas!, ojala puedas con eso

Ojo!… no es "6" la medida del Torx, creo que es "6/2" o algo asi, es la masssss chiquita que conseguimos aca por lo menos.

High End Level

leospi

entradas: 502

21:17 24/07/2009

20

aca hay una guia bien clara de como se hace

http://www.chw.net/foro/almacenamien…7200-11-a.html

basada en la anterior que nombro Dark-Link, si alguien se anima espero comentarios

Midle End Level

R.O.G

rio cuarto

entradas: 397

22:51 24/07/2009

21

Yo actualice el firmaware hoy! si hiso de 10! para colmo tenia 3x500gb! aparentemente quedo todo ok!

Amd PhenomII X6 1100T │ Asus
CrosHair IV fórmula│2x2gb GSKILL FLARE ddr3 1800mhz con cooler │3 x
320GB wd caviar blue en raid 0 + 1TB wd green│Xfx hd 5770
Lancool K62 - Ocz fatal1ty 750 watt
High End Level

leospi

entradas: 502

22:55 24/07/2009

22
Cita Iniciado por R.O.G
Ver Mensaje
Yo actualice el firmaware hoy! si hiso de 10! para colmo tenia 3x500gb! aparentemente quedo todo ok!

Es un problema de seagate (y maxtor), y veo en tu perfil que tenes WD, igualmente, mejor actulizado

Midle End Level

R.O.G

rio cuarto

entradas: 397

22:57 24/07/2009

23

Nono! tengo 3x500 en la otra pc! no en la que figura en mi perfil! baje un .exe.. de seagate…que lo hace todo solo! nada de andar grabando .iso en cd!

Amd PhenomII X6 1100T │ Asus
CrosHair IV fórmula│2x2gb GSKILL FLARE ddr3 1800mhz con cooler │3 x
320GB wd caviar blue en raid 0 + 1TB wd green│Xfx hd 5770
Lancool K62 - Ocz fatal1ty 750 watt
High End Level

nacho_skateb

entradas: 889

05:46 25/07/2009

24

che yo tengo un seagate de un tb desde febrero @Stock.. Lo acttualizo ¿o como se si esta actualizado

"Si no mejoraras la calidad del silencio, manten la boca cerrada"

Entry Level

nuK8

entradas: 99

06:48 25/07/2009

25
Cita Iniciado por R.O.G
Ver Mensaje
Nono! tengo 3x500 en la otra pc! no en la que figura en mi perfil! baje un .exe.. de seagate…que lo hace todo solo! nada de andar grabando .iso en cd!

Si sos tan amable me podrias poner la direccion completa de donde descargar el .exe.
No lo puedo encontrar

Midle End Level

R.O.G

rio cuarto

entradas: 397

12:31 25/07/2009

26
Cita Iniciado por nuK8
Ver Mensaje
Si sos tan amable me podrias poner la direccion completa de donde descargar el .exe.
No lo puedo encontrar

aca esta el link: http://seagate.custkb.com/seagate/cr…p?DocId=207951

link directo al .exe: http://www.seagate.com/staticfiles/s…re/ms-sd1a.exe

Cita Iniciado por nacho_skateb
Ver Mensaje
che yo tengo un seagate de un tb desde febrero @Stock.. Lo acttualizo ¿o como se si esta actualizado

Primero tenes que descargar el "drive detec" de seagate (http://support.seagate.com/kbimg/utils/drivedetect.exe)
Esa utilidad te detecta el numero de firmaware que tiene tu hard disk, OJO QUE ESTOS PASOS LOS USE PARA LOS DE 500GB NOSE SI SERVIRA PARA EL DE 1TB!

Como segundo paso te vas a: (http://seagate.custkb.com/seagate/cr…p?DocId=207951) y te fijas si tu firmaware aparece en la lista en peligro que son estos: AD14, SD15, SD16, SD17, SD18, SD19, SD81, de aparecer en la lista, tenes que actualizar el firmaware.

Saludos!

Amd PhenomII X6 1100T │ Asus
CrosHair IV fórmula│2x2gb GSKILL FLARE ddr3 1800mhz con cooler │3 x
320GB wd caviar blue en raid 0 + 1TB wd green│Xfx hd 5770
Lancool K62 - Ocz fatal1ty 750 watt
High End Level

leospi

entradas: 502

12:55 25/07/2009

27

Pregunte los precios en el contacto de Volker, cobra 550 recuperando datos, y 200 sin recuperar. Me parece que el lunes me pongo a ver el tema del cable nokia.

Midle End Level

Atma

entradas: 235

20:57 16/08/2009

28

Favor de pasar ese contacto lamentablemente mi disco Seagate se empaco…. y el ultimo backup es de febrero o antes por lo que me agarro muy mal.

"No esta muerto lo que puede yacer eternamente, y con los eones por venir la muerte misma puede morir"

High End Level

leospi

entradas: 502

21:01 16/08/2009

29
Nuevo miembro

Cohiba

entradas: 1

10:37 05/01/2010

30

Hola, yo también tenía este problema y me puse a investigar bien y pude traerlo a la vida nuevamente al disco. El que tenga un HD Seagate ST3500320AS que ahora es un ladrillo y lo usa de pisa papeles, le ofrezco mi ayuda para recuperar los datos, no cobro por recuperar. Ando por el centro en horario de oficina.
Se aceptan donaciones