Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

seagate barracuda 320gb 16mb ayuda!!!

No hay Etiquetas
Entrada
Midle End Level

madaro2007

La Red

entradas: 133

16:48 12/07/2008

1

hola a todos,tengo un problema o no ??
tengo dos barracudas conectados en sata2,el problema q me pasan muy lento los datos tanto en dvd a disco como cualquier cosa q paso al disco xq''
la mother es msi p35platinum
debo configurar algo del mother x eso la lentitud?
ayuda x favor me estoy volviendo loco

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

17:08 12/07/2008

2

Quizás tenes el modo de transferencia en modo PIO el cual reduce notablemente el rendimiento de tu pc.

Chequeá eso. Te adjunto una imagen para que veas donde podes fijarte eso (ya sea en el Nero Info Tool o en Administrador de Dispositivos):

Como verás en esa imagen, figura en modo Dma, que es el que debe estar.

Fijate eso y si es así, tratá de cambiarlo. Y asegurate de tener bien instalados los drivers del mother.

Modos DMA (Ultra DMA) y PIO

Los discos rigidos trabajan con ciertas “normas” que se establecen desde el sistema operativo por medio de los drivers. Estas tecnologías son DMA, Ultra DMA, y PIO.
DMA significa Direct Memory Access, como su nombre lo indica el dispositivo tiene una conexión directa con la memoria RAM, sin pasar por el CPU logrando asi un mayor rendimiento, o sea velocidad.
El modo PIO es muy raro verlo activo, o bien se esta utilizando un disco muy viejo o existe un problema de drivers (falta, o corrupción) o un serio problema de configuración.

Las tasas Máximas de transferencias según su modo:

PIO Mode, Programmed Input/Output Mode.
- Mode 0, tasa máxima de transferencia de 3,3 MB/s.
- Mode 1, tasa máxima de transferencia de 5,2 MB/s.
- Mode 2, tasa máxima de transferencia de 8,3 MB/s.
- Mode 3, tasa máxima de transferencia de 11,1 MB/s.
- Mode 4, tasa máxima de transferencia de 16,7 MB/s.

Ultra DMA, Ultra Direct Memory Access.
- Mode 0, tasa máxima de transferencia de 16,7 MB/s.
- Mode 1, tasa máxima de transferencia de 25,0 MB/s.
- Mode 2, tasa máxima de transferencia de 33,3 MB/s.
- Mode 3, tasa máxima de transferencia de 44,4 MB/s.
- Mode 4, tasa máxima de transferencia de 66,7 MB/s.
- Mode 5, tasa máxima de transferencia de 100,0 MB/s.
- Mode 6, tasa máxima de transferencia de 133 MB/s.

Ultra DMA es una anotación de la velocidad de acceso, por ejemplo:

ATA-44=UDMA3
ATA-133=UDMA6

Para usar las transferencias a velocidades superiores a UDMA2, es necesario contar con un cable de 80 pines.

saludos!

Midle End Level

madaro2007

La Red

entradas: 133

19:24 12/07/2008

3

juampi,lo q me marca es lo siguiente:
ich9 2port serial ata storage controller 2-2926
ich9 4port serial ata storage controller 1-2920
y todos los canales ide bien salvo el canal ide secundario q me marca modo pio y no lo puedo cambiar?mi lectora la tengo conectada a una de las 4entradas sata del mobo,la azul de la msi p35 para q sirve ?
te pregunto xq tenes mi mismo mother!!antes de poner estos discos me transferia + rapido ,sabes como lo puedo solucionar…

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

19:50 12/07/2008

4

Que lastima con esos dos discos que tu mobo no soporte RAID
Fijate, busca en el foro que hay una buena guia, sobre el modo AHCI (Para XP)

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

20:29 12/07/2008

5
Cita Iniciado por madaro2007
Ver Mensaje
juampi,lo q me marca es lo siguiente:
ich9 2port serial ata storage controller 2-2926
ich9 4port serial ata storage controller 1-2920
y todos los canales ide bien salvo el canal ide secundario q me marca modo pio y no lo puedo cambiar?mi lectora la tengo conectada a una de las 4entradas sata del mobo,la azul de la msi p35 para q sirve ?
te pregunto xq tenes mi mismo mother!!antes de poner estos discos me transferia + rapido ,sabes como lo puedo solucionar…

No, no tenemos el mismo mother. Yo tengo el "anterior", o sea el de chipset P965.

Cuando yo lo compré tuve el mismo problema, y se solucionaba actualizando la bios. Desconozco si la solución es la misma para el tuyo.

Lo que yo haria es instalar los ultimos drivers de tu mother, que lo podes hacer de acá:
http://global.msi.com.tw/index.php?f…1&prod_no=1212

Sino también probaria cambiando de puerto sata las unidades y probar ahí.

Espero te sirva.
saludos!

Midle End Level

Tukis

entradas: 317

21:31 12/07/2008

6

Pregunta ya que estan en esto, a mi me aparece DMA si esta disponible, pero dodne dice Modo de tranferencia actual me aparece no aplicable, por que sera? saludos

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

21:35 12/07/2008

7
Cita Iniciado por Tukis
Ver Mensaje
Pregunta ya que estan en esto, a mi me aparece DMA si esta disponible, pero dodne dice Modo de tranferencia actual me aparece no aplicable, por que sera? saludos

Porque te estas fijando en algún canal en donde no hay nada conectado. O sea, por ejemplo, de acuerdo a la imagen que yo puse, en todo los otros canales, me dice lo que vos nombras también.

O también puede ser que te los tomó como scsi, lo que es totalmente normal, ya que se debe a la controladora Raid/Scsi.

saludos!

Extreme Level

win-master98

entradas: 1111

13:31 13/07/2008

8
Cita Iniciado por Mr. X
Ver Mensaje
Que lastima con esos dos discos que tu mobo no soporte RAID
Fijate, busca en el foro que hay una buena guia, sobre el modo AHCI (Para XP)

Discúlpame, pero no hables gansadas, esa mother " MSI P35 Platinum " si soporta RAID 0/1/5/10, ya que tiene el NB Intel ICH9/R "R" viene de Raid .

Madero: Armate un Raid 0 con esos 2 discos que es un golazo en velocidad !

PD: Los discos son Sata o IDE ?

Saludos..

[SIGPIC][/SIGPIC]

Midle End Level

madaro2007

La Red

entradas: 133

00:52 14/07/2008

9

win-master98,tenes razon soporta ide-raid y tambien ahci(pero hay q configurarlo para xp32)..
te comento los dos discos son de 320,en uno tengo el sistema operativos y particionado con juegos y el otro entero para videos musicas ,bajadas etc,etc..
en realidad cuando los compre era para hacerlo andar en raid,pero me estaba volviendo loco y los deje asi nomas…
Raid 0 es en striping(separacion de segmentos entre las unidades) no ??q diferencias tendria como debo hacerlo sabes???
AHHHHHH te digo les hice una prueba con HD Tach a los discos y me dio lo sig:
disco 1 transf 66mb/seg
disco 2 transf 4mb/seg
me parecio un desastre!!! creo q no me debe haber tomado bien los controladores?
ejemploescomprimi un archivo de 4gb en el disco 2 me tardo 50min ….YA NO ENTIENDO NADA!!! FORMATEO Y CARGO TODO DE NUEVO???AYUDAAAAAA

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

01:01 14/07/2008

10
Cita Iniciado por win-master98
Ver Mensaje
Discúlpame, pero no hables gansadas, esa mother " MSI P35 Platinum " si soporta RAID 0/1/5/10, ya que tiene el NB Intel ICH9/R "R" viene de Raid .

Madero: Armate un Raid 0 con esos 2 discos que es un golazo en velocidad !

PD: Los discos son Sata o IDE ?

Saludos..

Disculpeme Sr. pero el user dice que el mobo trae ICH9 a secas, sin R, no me voy a poner a buscar si trae o no trae soporte para Raid, si el mismo aclara que es el ICH9.

Lo que no perdono es tu modo de referirte a mi, no quiero armar quilombo, pero me pareces un flor de ********oooo

Midle End Level

madaro2007

La Red

entradas: 133

01:34 14/07/2008

11

No se peleen muchachos ,la idea del foro es aprender y ayudarnos entre todos,no?
mr.x si tiene raid el mobo pero todavia no aprendi de como utilizarlos…
win-master98 los discos son 2 seagate barracuda 7200.10 16mb cache SATA.
AYUDA me tarda todo mucho rippear 30minutos es muuuuchhhooooo!!!! q hagooo

Extreme Level

The Big Praf

entradas: 2873

11:44 14/07/2008

12

Tenes los 2 rígidos y la grabadora de dvd en los puertos violetas no?
Como tenes configurado en el BIOS la parte de "On-Chip ATA Devices"?

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Midle End Level

madaro2007

La Red

entradas: 133

13:52 14/07/2008

13

si tal cual en los tres violetas y me keda uno vacio..y otro un poco al costado de color mas azul q no se par q sirve(controlador marvell)…
en el bios me matastes no se como esta y como deberia ir??
si te sirve de aclaracion son seagate NCQ deberia llevar controladora AHCI? no noto q transfiera bien o formateo…y a ver q pasa …