Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Se me murio el disco

No hay Etiquetas
Entrada
Nuevo miembro

phaserejay

Salta, Argentina

entradas: 45

14:19 01/04/2009

1

Hola Gente!!! bueno queria contarles, el otro dia encendi mi maquina y tardaba en arrancar, era que trataba de reconocer el disco duro. Cuestion que no lo reconocio mas, probe en varios conectores SATA y no pasa nada. Cuando prendo la maquina lo escucho girar al disco y veo q se prende la lucecita de lectura, pero no pasa naranja.
El disco es un Seagate Barracuda 7200.11 de 500GBs
Y me quiero cortar la cabeza!!!!
Por las dudas, digo, entre a la BIOS y no me aparece el disco.
Desde ya muchas gracias, si alguien tiene una idea, bienvenida!!
Saludos!!!

Midle End Level

Side

entradas: 258

15:35 01/04/2009

2

a esos discos habia q actualizarles el firm porque sino se morian y chau, fijate en la pagina de seagate q esta el firm para actualizar y en el foro q hay mucha info al respecto

Nuevo miembro

phaserejay

Salta, Argentina

entradas: 45

15:36 01/04/2009

3

Muchisimas gracias!!! ya me voy a fijar.

Casi me olvido, el tema es que no me lo toma el mother al disco. jejejejejeje
Gracias Nuevamente

Midle End Level

rodrigo471982

Padua

entradas: 213

21:57 01/04/2009

4

Proba con alguna utilidad oficial de Seagate. Capaz te lo agarra y le podes actualizar el firmware.
Suerte.

Q6600 3.2 + ASUS P5Q-E + 2x2gb GSkill Trident 1100 mhz + 2x500gb WD + MSI GTX560 Ti Twin Frozr II + CM690 + Xigmatec S1283

Nuevo miembro

phaserejay

Salta, Argentina

entradas: 45

22:43 01/04/2009

5

Gracias por contestar, te cuento que me fije, pero el problema esta en que la maquina no me toma el disco, ya probe con los otros puertos Sata y no pasa nada. la deje prendida varias horas y nada. Salu2
y muchas gracias!

Midle End Level

erickkz

entradas: 309

23:02 01/04/2009

6

De casualidad es el modelo ST3500320AS con firmware SD15?

CPU Athon 64 X2 3800+ y WC TT BIG WATER 735
GRAFICA Geforce 7900 GT RAM Corsair 2GB 3500LLPRO
HDD Raptor X 150 GB HDD Seagate 80 GB MOBO ASUS A8N32-SLI Deluxe
DRIVE Pioneer DVR-110D 16x DL DRIVE SONY CD-RW PANTALLA LCD ACER 19''
PSU CoolerMaster 550W (PFC) RP CASE Armor Jr Aluminio PARLANTES Bose Companion 5

Midle End Level

matiasgarra

entradas: 204

20:30 02/04/2009

7
Cita Iniciado por erickkz
Ver Mensaje
De casualidad es el modelo ST3500320AS con firmware SD15?

yo actualize el otro dia por las dudas ese disco , y cambio a SD1A
de momento lo tengo de backup por si las moscas

pd , fijate si te sirve esto http://www.seagate.com/ww/v/index.js…00dd04090aRCRD

Core2Duo E6550@3.0Ghz + OCZ Vanquisher││Gigabyte P35 DS3L││2x2GB Gskill DDR@ 1030mhz CL 5.5.5.15││ECS 8800GT 512mb+AC S1+Scythe││HD 320gb SATA2 WD 16mb ││HD 500gb SATA2 WD 16mb ││Hd 500gb Seagate 32mb │││DVD-RW PIONEER 111D││PSU Satellite 600w Eps││Coolermaster 690││Dell St2410 ││ Sony mhc-dp800av ││Huawei Hg520 Wifi

Midle End Level

Evoluxion

entradas: 214

04:32 09/04/2009

8

Ami me paso lo mismo hace cosa de un rato

http://www.maximotec.com/showpost.ph…56&postcount=8

Cita Iniciado por erickkz
Ver Mensaje
De casualidad es el modelo ST3500320AS con firmware SD15?

el mio es ese modelo pero con el firmware 8D81

Saludos!!!

P.D: Mis datos!!!!

Midle End Level

erickkz

entradas: 309

21:36 09/04/2009

9

No sabia del problema que traen estos discos con el firmware hasta que me lo dejo de detectar el bios, afortunadamente pude revivirlo con toda mi informacion intacta armando el circuito

CPU Athon 64 X2 3800+ y WC TT BIG WATER 735
GRAFICA Geforce 7900 GT RAM Corsair 2GB 3500LLPRO
HDD Raptor X 150 GB HDD Seagate 80 GB MOBO ASUS A8N32-SLI Deluxe
DRIVE Pioneer DVR-110D 16x DL DRIVE SONY CD-RW PANTALLA LCD ACER 19''
PSU CoolerMaster 550W (PFC) RP CASE Armor Jr Aluminio PARLANTES Bose Companion 5

Midle End Level

Evoluxion

entradas: 214

09:20 10/04/2009

10
Cita Iniciado por erickkz
Ver Mensaje
No sabia del problema que traen estos discos con el firmware hasta que me lo dejo de detectar el bios, afortunadamente pude revivirlo con toda mi informacion intacta armando el circuito

Explicame un poquito como es eso porfavor xD

Midle End Level

erickkz

entradas: 309

16:40 15/04/2009

11

Hablo de que si tu PC ya no reconoce el HD la unica forma de revivirlo es armando el circuito con el chip max232 que se plantea en este hilo para recuperar el disco
hilo

CPU Athon 64 X2 3800+ y WC TT BIG WATER 735
GRAFICA Geforce 7900 GT RAM Corsair 2GB 3500LLPRO
HDD Raptor X 150 GB HDD Seagate 80 GB MOBO ASUS A8N32-SLI Deluxe
DRIVE Pioneer DVR-110D 16x DL DRIVE SONY CD-RW PANTALLA LCD ACER 19''
PSU CoolerMaster 550W (PFC) RP CASE Armor Jr Aluminio PARLANTES Bose Companion 5

Midle End Level

Evoluxion

entradas: 214

13:12 28/04/2009

12

perdon erickkz, pero en las 7 pag de ese link no encontre el circuito.

Saludos!

Midle End Level

erickkz

entradas: 309

18:10 28/04/2009

13

CPU Athon 64 X2 3800+ y WC TT BIG WATER 735
GRAFICA Geforce 7900 GT RAM Corsair 2GB 3500LLPRO
HDD Raptor X 150 GB HDD Seagate 80 GB MOBO ASUS A8N32-SLI Deluxe
DRIVE Pioneer DVR-110D 16x DL DRIVE SONY CD-RW PANTALLA LCD ACER 19''
PSU CoolerMaster 550W (PFC) RP CASE Armor Jr Aluminio PARLANTES Bose Companion 5

High End Level

ofo

Tuc.

entradas: 752

18:59 28/04/2009

14

Una duda, al cuanto tiempo pase este tipo de problemas?
Yo tengo un disco de esa marca y por ahora cero drama.

AMD Phenom II X6 1055T + Cooler Master Hyper N520 / Gigabyte GA-890GPA-UD3H GX890 / MSI 460GTX Hawk + LG E2350V / 2x2GB DDR3 G.Skill Ripjaws-1600 / Asus Xonar DG + Edifier C2 / Barracuda 16mb 320GB NCQ + WD 500GB 16m + WD My Book 2TB USB 3.0 / OCZ Fatal1ty 750W / Saikano H-70 Plus / Mouse Microsoft SideWinder X5 / Teclado Microsoft SideWinder X4

Midle End Level

erickkz

entradas: 309

19:23 28/04/2009

15

Segun lo que he leido es aleatorio, por ejemplo a mi me paso a los 6 meses, otros que le trono mes, otros llevavan mucho mas tiempo sin drama, de cualquier forma seria recomendable que actualizaras el firmware de tu disco no sin antes hacerte un respaldo por si las dudas

CPU Athon 64 X2 3800+ y WC TT BIG WATER 735
GRAFICA Geforce 7900 GT RAM Corsair 2GB 3500LLPRO
HDD Raptor X 150 GB HDD Seagate 80 GB MOBO ASUS A8N32-SLI Deluxe
DRIVE Pioneer DVR-110D 16x DL DRIVE SONY CD-RW PANTALLA LCD ACER 19''
PSU CoolerMaster 550W (PFC) RP CASE Armor Jr Aluminio PARLANTES Bose Companion 5

High End Level

ofo

Tuc.

entradas: 752

22:59 28/04/2009

16

Segun lo q lei en el link, donde ponen una lista de los afectados:
pd: adjunto la lista de discos afectados por si alguno no la tiene.

Barracuda 7200.11
ST31000340AS
ST31000640AS
ST3750330AS
ST3750630AS
ST3640330AS
ST3640630AS
ST3500320AS
ST3500620AS
ST3500820AS
ST31500341AS
ST31000333AS
ST3640323AS
ST3640623AS
ST3320613AS
ST3320813AS
ST3160813AS
Barracuda ES.2 SATA
ST31000340NS
ST3750330NS
ST3500320NS
ST3250310NS
DiamondMax 22
STM31000340AS
STM31000640AS
STM3750330AS
STM3750630AS
STM3500320AS
STM3500620AS
STM3500820AS
STM31000334AS
STM3320614AS
STM3160813AS

Yo Tengo un ST3320620AS Revision 3.AAK, y no figura en la lista, me quedo tranquilo entonces…

AMD Phenom II X6 1055T + Cooler Master Hyper N520 / Gigabyte GA-890GPA-UD3H GX890 / MSI 460GTX Hawk + LG E2350V / 2x2GB DDR3 G.Skill Ripjaws-1600 / Asus Xonar DG + Edifier C2 / Barracuda 16mb 320GB NCQ + WD 500GB 16m + WD My Book 2TB USB 3.0 / OCZ Fatal1ty 750W / Saikano H-70 Plus / Mouse Microsoft SideWinder X5 / Teclado Microsoft SideWinder X4

Extreme Level

sfavale

entradas: 1686

23:28 28/04/2009

17

No se murio, se bloquean por un bug…

Ahora ya bloqueado no sirve de nada cambiarle el firmware aunque puedas..

Tenes que hacerlo por hardware y es un quilombo.. yo lo lleve a la garantia :P

PD: el bug se activa al prender la PC..

Extreme Level

Dark-Link

entradas: 2864

08:50 19/05/2009

18
Cita Iniciado por sfavale
Ver Mensaje
No se murio, se bloquean por un bug…

Ahora ya bloqueado no sirve de nada cambiarle el firmware aunque puedas..

Tenes que hacerlo por hardware y es un quilombo.. yo lo lleve a la garantia :P

PD: el bug se activa al prender la PC..

Revivo este thread para darle una pizca de esperanza a todos los afectados por este maldito bug.

Anoche estuvimos hasta altas horas con Huevo intentando recuperar su disco, Maxtor 500gb 32mb afectado por el bug BSY y tambien LBA0, que el bios no reconocia. Seguimos un par de tutoriales en internet para armar un cable por puerto serie y no hubo caso

PERO!!!! y atencion a lo que escribo!!!

SE PUEDE HACER si conseguis un cable de celular NOKIA 3220 (o simil) DKU-5 o CA-42 que de CASUALIDAD tenia en mi casa … ya que es el cel que tengo

En unos dias cuando me desocupe de los parciales, vamos a postear una guia paso a paso y si podemos algunas fotos (dificil pq no sacamos nada anoche ) para arreglar el disco.

Les comento que el disco quedo INTACTO, todos todos sus datos recuperados, ni hubo que reinstalar nada, ya que el error afecta unas banderas de control del PCB del disco y nada mas.

Saludos y los que tengan el disco de pisapapeles o esten por llevarlo a la garantia, les recomiendo que sean pacientes!

Saludos!