Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Rollback nVidia RAID drivers.

No hay Etiquetas
Entrada
High End Level

Truchator

Paraná – Entre Ríos – Argentina

entradas: 708

12:34 30/06/2008

1

Muchachos les paso comentar a ver si me pueden dar una manito.
Hace un mes mas o menos cambie componentes importantes en mi PC, por lo cual (siguiendo un modus operandi lógico) formatee C: e hice un clean install de WINXP. Acá aparece la causa del problema, en una de mis tantas visitas a la página de ASUS vi que existían drivers actualizados para la controladora RAID de mi mobo (M2N-E). Yo ya tenia armado en la instalación anterior un RAID 0 que andaba 10 puntos, pero como buen fanático del update me baje los nuevos y en la instalación les metí estos. La cuestión que me han generado problemas varios, como clavadas esporádicas y aleatorias de algunos segundos, hasta que todo vuelve a la normalidad, popups de advertencia de WinXP diciendo que uno de los dispositivos del RAID fallaron y para completarla no puedo desfragmentar ni pasarle un scandisk a C: ya que se clava de forma horripilante.
La cuestión es si puedo hacer un rollback a los drivers originales de RAID que andaban perfectamente, sin tener que hacer una reinstalacion de WinXP o reparación. Espero su ayuda a ver si alguno tuvo experiencia en esto, busque en el amigo google pero no esta muy clara la cosa. Saludos y gracias.

AMD QUAD PHENOM BLACK EDITION 9850 AM2+ 2500Mhz @ 2730Mhz + ARCTIC COOLING FREEZE 64 PROSAPPHIRE ATI RADEON HD 5850 1Gb (Core: 725Mhz – Memo: 4000Mhz GDDR5)2x SAMSUNG 80Gb 7200 RPM SATA II / WD Caviar 1Tb 7200 RPM SATA II2x2Gb. WINTEC AMPX DDR II 800 Mhz CL5 (5-5-5-15-2T) @ 840Mhz (en Dch )LCD SAMSUNG XL2370 23.5"VITSUBA MASTER BLACK (iStarUSA TC-750PD1 750W)ASUS M2N-E (Nvida 570 Ultra) CREATIVE X-FI XTREME GAMER + EDIFIER R1000TCN + LOGITECH CHILLSTREAM GAMEPAD